Author Topic: Posting in the Forum: Quick format bar missing Sometimes  (Read 1833 times)

Offline iTechy21

  • Bashing the shell
  • Global Moderator
  • SuperHero Member
  • *****
  • Posts: 1675
  • Country: gb
  • Well errr... Stuff :3
    • View Profile
    • My Blog
  • Device: iPod Touch 1G
  • My Computer: Windows
Posting in the Forum: Quick format bar missing Sometimes
« on: October 05, 2013, 11:38:26 AM »
I have just noticed but the quick format bar is missing what is going on?!?!?




PierreP Moderator note: Edited thread title to add relevant keywords as described in Whited00r 6: Tips to Quickly Solve your Problems/Bugs & Get Answers FAST!
« Last Edit: October 08, 2013, 06:47:56 AM by itechy21 »
Follow me on twitter! | Subscribe to my YouTube Channel! | Follow my blog!
Please Read all the stickies if you're new. And follow the rules, please :)

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: Quick format bar missing
« Reply #1 on: October 05, 2013, 03:47:47 PM »
What browser are you using?  Justin complained about that as well.   I do still have it, in Chrome and Safari on OSX, Windows 7, and Ubuntu 12.x.

Offline JustinCase

  • An Agent of the System...
  • Global Moderator
  • SuperHero Member
  • *****
  • Posts: 3136
  • Country: kp
  • Here since WD 3.x
    • View Profile
    • Whited00rDev
  • Device: iPhone 2G
  • My Computer: Windows
Re: Quick format bar missing
« Reply #2 on: October 07, 2013, 11:27:52 AM »
THANK YOU!!! Finally someone is having my issue as well!!!
I get on every now and then to check up
Go ahead and download Whited00r 8 BETA if you haven't yet: http://goo.gl/AFZIUT <------

Offline hiddeishier3

  • Jr. Team Member
  • Hero Member
  • ****
  • Posts: 223
  • Country: nl
    • View Profile
  • Device: iPhone 3G
  • My Computer: Mac
Re: Quick format bar missing
« Reply #3 on: October 07, 2013, 11:56:17 AM »
Nothing missing over here. Running safari on, ipad, ipod, iphone, mac. And chrome on pc and mac.
Moderator on the Whited00r forum, Apple watcher, Student, Developer, Council member of Piter Jelles.
Here to awnser all your questions about whited00r. You can ask them in English as well as in Dutch!

Offline JustinCase

  • An Agent of the System...
  • Global Moderator
  • SuperHero Member
  • *****
  • Posts: 3136
  • Country: kp
  • Here since WD 3.x
    • View Profile
    • Whited00rDev
  • Device: iPhone 2G
  • My Computer: Windows
Re: Quick format bar missing
« Reply #4 on: October 07, 2013, 02:06:53 PM »
My quick reply doesn't work and all the other options don't show up :(
I get on every now and then to check up
Go ahead and download Whited00r 8 BETA if you haven't yet: http://goo.gl/AFZIUT <------

Offline iTechy21

  • Bashing the shell
  • Global Moderator
  • SuperHero Member
  • *****
  • Posts: 1675
  • Country: gb
  • Well errr... Stuff :3
    • View Profile
    • My Blog
  • Device: iPod Touch 1G
  • My Computer: Windows
Re: Quick format bar missing
« Reply #5 on: October 07, 2013, 02:43:48 PM »
My quick reply doesn't work and all the other options don't show up :(
Are you using chrome with ad-block +
Because I am But when I use a different PC such as the one I am on its fine (Windows 7) I think it might be a problem with windows 8? but I am not sure...

*EDIT* now fixed itself :)
« Last Edit: October 07, 2013, 05:44:13 PM by itechy21 »
Follow me on twitter! | Subscribe to my YouTube Channel! | Follow my blog!
Please Read all the stickies if you're new. And follow the rules, please :)

Offline JustinCase

  • An Agent of the System...
  • Global Moderator
  • SuperHero Member
  • *****
  • Posts: 3136
  • Country: kp
  • Here since WD 3.x
    • View Profile
    • Whited00rDev
  • Device: iPhone 2G
  • My Computer: Windows
Re: Quick format bar missing
« Reply #6 on: October 07, 2013, 10:35:45 PM »
Are you using chrome with ad-block +
Because I am But when I use a different PC such as the one I am on its fine (Windows 7) I think it might be a problem with windows 8? but I am not sure...

*EDIT* now fixed itself :)

No I'm on Windows XP I'm using chrome with adblock plus but I disabled it. Quick reply is still not working :((
I get on every now and then to check up
Go ahead and download Whited00r 8 BETA if you haven't yet: http://goo.gl/AFZIUT <------

Offline iTechy21

  • Bashing the shell
  • Global Moderator
  • SuperHero Member
  • *****
  • Posts: 1675
  • Country: gb
  • Well errr... Stuff :3
    • View Profile
    • My Blog
  • Device: iPod Touch 1G
  • My Computer: Windows
Re: Quick format bar missing
« Reply #7 on: October 08, 2013, 06:49:25 AM »
No I'm on Windows XP I'm using chrome with adblock plus but I disabled it. Quick reply is still not working :((
Try logging out and back in and see if that fixes your problem Justin
Follow me on twitter! | Subscribe to my YouTube Channel! | Follow my blog!
Please Read all the stickies if you're new. And follow the rules, please :)