Author Topic: WD7 Experience Enhance Mod Alpha v0.12 :D  (Read 21218 times)

Offline tartilc

  • SuperHero Member
  • *****
  • Posts: 505
  • Country: us
  • The Only Member That <3s Potatoes ;D
    • View Profile
    • TC Trapper
  • Device: iPod Touch 2G
  • My Computer: Linux
Re: WD7 Experience Enhance Mod Alpha v0.12 :D
« Reply #90 on: April 09, 2015, 07:59:52 PM »
i will try in 5 min ... thanks
No prob :)
404 Signature Fail :(

Offline Demigod

  • Member
  • **
  • Posts: 24
  • Whited00r iPod iPhone User
    • View Profile
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Re: WD7 Experience Enhance Mod Alpha v0.12 :D
« Reply #91 on: April 09, 2015, 08:08:27 PM »
nothing happens, when i try to set a new passcode it ask for the old one, old one i did't setup

Offline Demigod

  • Member
  • **
  • Posts: 24
  • Whited00r iPod iPhone User
    • View Profile
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Re: WD7 Experience Enhance Mod Alpha v0.12 :D
« Reply #92 on: April 09, 2015, 08:10:02 PM »
this one ...

Offline iPH0NE_3GS

  • SuperHero Member
  • *****
  • Posts: 720
  • Country: us
  • 3GS BABY !
    • View Profile
  • Device: iPhone 2G
  • My Computer: Mac
Re: WD7 Experience Enhance Mod Alpha v0.12 :D
« Reply #93 on: April 09, 2015, 11:11:53 PM »

nothing happens, when i try to set a new passcode it ask for the old one, old one i did't setup

Yeah thats part of my theme 😑 not this one, you will have to go in to settings General and the passcode
Check out My "iOS 11 Theme For WD 7.1 " to make your WD 7.1 device look and Feel like iOS 11 !!

Offline Demigod

  • Member
  • **
  • Posts: 24
  • Whited00r iPod iPhone User
    • View Profile
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Re: WD7 Experience Enhance Mod Alpha v0.12 :D
« Reply #94 on: April 10, 2015, 11:32:42 AM »
ha-ha i just find out this morning, that section has nothing to do with the phone ... hehehe damn why some one here didn't warn us ?  ;D ha-ha i almost get crazy !!  >:(

Offline Demigod

  • Member
  • **
  • Posts: 24
  • Whited00r iPod iPhone User
    • View Profile
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Re: WD7 Experience Enhance Mod Alpha v0.12 :D
« Reply #95 on: April 10, 2015, 11:34:36 AM »
ooh BTW nice job my friend !! i hope some improvements come this early days ... i hope ...  :-X  ::)  ::)  ::)

Offline tartilc

  • SuperHero Member
  • *****
  • Posts: 505
  • Country: us
  • The Only Member That <3s Potatoes ;D
    • View Profile
    • TC Trapper
  • Device: iPod Touch 2G
  • My Computer: Linux
Re: WD7 Experience Enhance Mod Alpha v0.12 :D
« Reply #96 on: April 10, 2015, 04:35:02 PM »
ooh BTW nice job my friend !! i hope some improvements come this early days ... i hope ...  :-X  ::)  ::)  ::)
Haha, thanks :) I might work on this modification a bit more when summer comes around (not much time right now). Glad I could help :) Still slightly unclear on your passcode situation though?
404 Signature Fail :(

Offline Demigod

  • Member
  • **
  • Posts: 24
  • Whited00r iPod iPhone User
    • View Profile
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Re: WD7 Experience Enhance Mod Alpha v0.12 :D
« Reply #97 on: April 10, 2015, 04:39:42 PM »
yeah pretty weird, in the Settings/General/Passcode it's ok, but in the other case, the option that you added in the mod is the problem ...  :-X

Offline Demigod

  • Member
  • **
  • Posts: 24
  • Whited00r iPod iPhone User
    • View Profile
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Re: WD7 Experience Enhance Mod Alpha v0.12 :D
« Reply #98 on: April 10, 2015, 04:41:24 PM »
ohhh sorry i just founf it out !!! firt u have to go to tyhe classic way Setting/General/Passcode and stablish one, then u can use the other option ... finally find it out, i hope some one could fix it to avoid further complications ... hahah

Offline Chris M.

  • Hero Member
  • ****
  • Posts: 223
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Windows
Re: WD7 Experience Enhance Mod Alpha v0.12 :D
« Reply #99 on: June 05, 2016, 05:51:03 PM »
Hi i have this problem on the silent.png i think it conflicts with some other file that makes it gray, not transparent. what could be the problem? :(

Offline Chris M.

  • Hero Member
  • ****
  • Posts: 223
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Windows
Re: WD7 Experience Enhance Mod Alpha v0.6 :D
« Reply #100 on: June 05, 2016, 06:15:37 PM »
That's a bit weird. Can you make sure that you copied all the files located in SpringBoard.app? I see you copied hud.png but maybe not mute.png?
lol, there's not a mute.png in your zip folder :D

Offline Chris M.

  • Hero Member
  • ****
  • Posts: 223
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Windows
Re: WD7 Experience Enhance Mod Alpha v0.12 :D
« Reply #101 on: June 05, 2016, 06:18:32 PM »
And this...

Offline Chris M.

  • Hero Member
  • ****
  • Posts: 223
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Windows
Re: WD7 Experience Enhance Mod Alpha v0.12 :D
« Reply #102 on: June 05, 2016, 06:20:09 PM »
i installed correctly, you sayd somthing about a mute.png which is not there. And the issue posted above i can't find in the media player folder, cause that blue square isn't showing there :/

Offline Chris M.

  • Hero Member
  • ****
  • Posts: 223
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Windows
Re: WD7 Experience Enhance Mod Alpha v0.12 :D
« Reply #103 on: June 09, 2016, 09:23:13 AM »
UPDATE PEOPLE! I solved the problem with mute.png, i just made a copy of the silent.png and renamed it to mute.png, pasted it in springboard.app folder and then respring. Now it looks good :D

Offline Chris M.

  • Hero Member
  • ****
  • Posts: 223
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Windows
Re: WD7 Experience Enhance Mod Alpha v0.12 :D
« Reply #104 on: August 12, 2016, 05:15:55 PM »
v0.6!
[Somewhat] cool update!
Changed lock sound and removed unlock sound (just like iOS 7). Lock sound has that cool echo effect (files pulled straight from iOS 7)!
"Files pulled straight from iOS 7"? Odd... cause when i set the volume to the max i hear some noise in the background on lock like it was recorded  :P Or Apple has crappy sound on iOS 7 xD
And i corrected the bottom buttons a little bit from the CC ;)
But anyway, nice mod :) i like it
« Last Edit: August 13, 2016, 09:06:18 AM by Chris M. »