Author Topic: WD7.1 Bugs on 1st gen iPhone  (Read 8621 times)

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: WD7.1 Bugs on 1st gen iPhone
« Reply #60 on: June 09, 2014, 04:15:24 AM »
So the information at the top of the screen when you are in a thread, and not the detail view?  Odd, it could be how it handles the memory, but that is weird.  I'll look into that, and hopefully fix the off center thing as well for the music app in the process.  Blast this reverse engineering and injecting your own code into stuff you don't have the source code to, it can get quite unruly at times.  I love doing it mind you, I find it fun for the most part ;)

Offline lostreaper

  • Hero Member
  • ****
  • Posts: 143
  • Country: gb
  • Poor Rocket Scientist who owns 1st Gen iPhone
    • View Profile
  • Device: iPhone 2G
  • My Computer: Windows
Re: WD7.1 Bugs on 1st gen iPhone
« Reply #61 on: August 20, 2014, 02:45:04 PM »
Hello, I was away for some time and I saw we have a new Bug Tracker Thread. I'd appreciate if you guyz add my findings as well. Especially the one with lockscreen passcode on.

Cheerz!

Offline iTechy21

  • Bashing the shell
  • Global Moderator
  • SuperHero Member
  • *****
  • Posts: 1675
  • Country: gb
  • Well errr... Stuff :3
    • View Profile
    • My Blog
  • Device: iPod Touch 1G
  • My Computer: Windows
Re: WD7.1 Bugs on 1st gen iPhone
« Reply #62 on: August 20, 2014, 08:15:31 PM »
Hello, I was away for some time and I saw we have a new Bug Tracker Thread. I'd appreciate if you guyz add my findings as well. Especially the one with lockscreen passcode on.

Cheerz!
I'm on it :)
Follow me on twitter! | Subscribe to my YouTube Channel! | Follow my blog!
Please Read all the stickies if you're new. And follow the rules, please :)

Offline iTechy21

  • Bashing the shell
  • Global Moderator
  • SuperHero Member
  • *****
  • Posts: 1675
  • Country: gb
  • Well errr... Stuff :3
    • View Profile
    • My Blog
  • Device: iPod Touch 1G
  • My Computer: Windows
Re: WD7.1 Bugs on 1st gen iPhone
« Reply #63 on: August 20, 2014, 08:37:23 PM »
Also sorry for the second post but I need to notify you about this.
For the folders bug reported in the OP make sure there is no space after entering the name of the folder as I think that may be what's causing the issue...
Follow me on twitter! | Subscribe to my YouTube Channel! | Follow my blog!
Please Read all the stickies if you're new. And follow the rules, please :)

Offline lostreaper

  • Hero Member
  • ****
  • Posts: 143
  • Country: gb
  • Poor Rocket Scientist who owns 1st Gen iPhone
    • View Profile
  • Device: iPhone 2G
  • My Computer: Windows
Re: WD7.1 Bugs on 1st gen iPhone
« Reply #64 on: August 21, 2014, 01:44:38 PM »
Oh, thanks. I'll keep that in mind. As I stated before I found a workaround, if you don't press home button right after editing a folder name it doesn't crash.

Cheerz!

Offline R3ctify

  • Member
  • **
  • Posts: 13
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: WD7.1 Bugs on 1st gen iPhone
« Reply #65 on: March 16, 2015, 09:18:50 PM »