Author Topic: Repod00r Empty  (Read 2269 times)

Offline JR_4

  • Junior Member
  • *
  • Posts: 6
  • Country: us
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Windows
Repod00r Empty
« on: April 28, 2014, 12:05:53 AM »
I saw the other topic on this error, but that solution didn't work for me.
I'm trying to fix the settings hangover in WD 7.1, but there is no place for me to get the patch.
How can I fix this?

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: Repod00r Empty
« Reply #1 on: April 28, 2014, 05:00:48 AM »
Welcome to the forums :)

What do you mean by "Settings Hangover"?  Do you mean the issue with a certain version of preference loader where the settings app crashed on launch?  There is no patch for that, although it should be built into whited00r 7 by default.

If you want a patch to update whited00r 7 to whited00r 7.x, there is no way aside from a restore. Only from WD7.x upwards do you get patches for the long term release (until another major release, which would require a restore).

Offline JR_4

  • Junior Member
  • *
  • Posts: 6
  • Country: us
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Windows
Re: Repod00r Empty
« Reply #2 on: April 28, 2014, 10:44:42 PM »
Thanks for responding so quickly :)
(sorry for being so vague).
What I meant about the settings hanging is that when I try to apply changes in the Whited00r settings, it stays there forever (by the way I'm using Whited00r 7.1). According to other posts, to fix this you need to download the WD Patch V3 from Repod00r, but the repository is empty on my device. Ive seen the other post on that, but it did not seem solved. How can I stop the WD settings from hanging, and get back Repod00r?

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: Repod00r Empty
« Reply #3 on: April 29, 2014, 01:18:54 AM »
Ohhhhhhh....  That shouldn't happen at all on whited00r 7.1, unless you restored from a backup in iTunes when you restored your device to WD7.1.
The patch from repod00r was only for whited00r 7 and has been removed now, as it actually causes issues and requires a restore if you install it over WD7.1. (downgrades tweaks and files with no way to revert back).
Any OTA patches/updates will come from the pre-added repository on the device for repo.whited00r.com (not exact repo name, but close).

Offline JR_4

  • Junior Member
  • *
  • Posts: 6
  • Country: us
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Windows
Re: Repod00r Empty
« Reply #4 on: May 01, 2014, 11:11:44 PM »
Thanks!
I re installed WD 7.1 and after starting from scratch, (not from backup), it was fine!
I can now apply settings, but the only thing found in repod00r is the Override Spotlight Daemon. Is that normal?

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: Repod00r Empty
« Reply #5 on: May 02, 2014, 03:30:18 AM »
Thanks!
I re installed WD 7.1 and after starting from scratch, (not from backup), it was fine!
I can now apply settings, but the only thing found in repod00r is the Override Spotlight Daemon. Is that normal?

Good to hear :)

Repod00r is now empty pretty much and no longer used for OTA updates, that is from repo.whited00r.com (not full URL, but it is included by default under the Cydia sources on whited00r devices).

Over time, different things will be added to repod00r as add ons of sorts, but nothing major or needed to the device unless otherwise stated.

Offline iTechy21

  • Bashing the shell
  • Global Moderator
  • SuperHero Member
  • *****
  • Posts: 1675
  • Country: gb
  • Well errr... Stuff :3
    • View Profile
    • My Blog
  • Device: iPod Touch 1G
  • My Computer: Windows
Re: Repod00r Empty
« Reply #6 on: May 02, 2014, 07:35:52 AM »
Thanks!
I re installed WD 7.1 and after starting from scratch, (not from backup), it was fine!
I can now apply settings, but the only thing found in repod00r is the Override Spotlight Daemon. Is that normal?
Yes as there are not many tweaks and mods for whited00r in the repo. This is because there isn't an active repo manager...
Follow me on twitter! | Subscribe to my YouTube Channel! | Follow my blog!
Please Read all the stickies if you're new. And follow the rules, please :)

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: Repod00r Empty
« Reply #7 on: May 02, 2014, 09:13:53 PM »
Yes as there are not many tweaks and mods for whited00r in the repo. This is because there isn't an active repo manager...

We do have repo managers, but there isn't much to put in the repo at the moment as we cleaned it out of all old and incompatible things ;)