Author Topic: How to fix "movie could not be played" in youtube app on WD7.1  (Read 2607 times)

Offline WhitedoorPhilippines

  • Senior Member
  • ***
  • Posts: 39
  • Country: ph
  • Whited00r iPod iPhone User
    • View Profile
    • whited00rphilippines
  • Device: iPhone 3G
  • My Computer: Windows
my friends using wd7.1 and the problem is showing up "this movie could not be played"

please help how to fix.

thanks.

Edit by Bruan to provide more keywords in the title :)
« Last Edit: June 02, 2014, 01:29:24 AM by Bruan »

Offline MarioKartEpicness

  • IPA God
  • SuperHero Member
  • *****
  • Posts: 517
  • Country: us
  • MKE and Dog, reporting for duty!
    • View Profile
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Re: How to fix movie could not be played in youtube
« Reply #1 on: June 01, 2014, 04:31:08 PM »
One problem is that you could have the wrong date set. make sure you have the correct/current date on your device.
You see this dog? Yeah, she's my cute dog. (☞゚∀゚)☞

Offline iTechy21

  • Bashing the shell
  • Global Moderator
  • SuperHero Member
  • *****
  • Posts: 1675
  • Country: gb
  • Well errr... Stuff :3
    • View Profile
    • My Blog
  • Device: iPod Touch 1G
  • My Computer: Windows
Re: How to fix movie could not be played in youtube
« Reply #2 on: June 01, 2014, 05:41:44 PM »
Is this on the mobile site or the app?
Follow me on twitter! | Subscribe to my YouTube Channel! | Follow my blog!
Please Read all the stickies if you're new. And follow the rules, please :)

Offline WhitedoorPhilippines

  • Senior Member
  • ***
  • Posts: 39
  • Country: ph
  • Whited00r iPod iPhone User
    • View Profile
    • whited00rphilippines
  • Device: iPhone 3G
  • My Computer: Windows
Re: How to fix movie could not be played in youtube
« Reply #3 on: June 01, 2014, 10:26:53 PM »
One problem is that you could have the wrong date set. make sure you have the correct/current date on your device.

The date and time i correct.  :)

please help how to fix it.
« Last Edit: June 01, 2014, 10:28:56 PM by WhitedoorPhilippines »

Offline WhitedoorPhilippines

  • Senior Member
  • ***
  • Posts: 39
  • Country: ph
  • Whited00r iPod iPhone User
    • View Profile
    • whited00rphilippines
  • Device: iPhone 3G
  • My Computer: Windows
Re: How to fix movie could not be played in youtube
« Reply #4 on: June 01, 2014, 10:31:38 PM »
Is this on the mobile site or the app?

the app only, i try to site and it works perpectly but the app youtube it says "this movie could not be played"

hope i fix it later :(

thanks.

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: How to fix "movie could not be played" in youtube app on WD7.1
« Reply #5 on: June 02, 2014, 01:30:25 AM »
Are they going through a VPN/Firewall at all on the network/device? 

Have they used any push fixer methods or tried the SAM activation tool to get push notifications working?

I'm guessing they restored as new instead of restoring from a backup when they restored to whited00r 7.1 correct? Because otherwise that could explain the issue ;)

Offline [email protected]

  • SuperHero Member
  • *****
  • Posts: 618
  • Country: in
  • Old is Smart!
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: How to fix "movie could not be played" in youtube app on WD7.1
« Reply #6 on: June 02, 2014, 03:27:01 AM »
1) are you on Wi-Fi or on data (3g or edge)
2)if on Wi-Fi check your speed (it must be more than 0.25 mbps )
3)if your on 3g check the speed (same as above  more than 0.25 mbps)
4)which device your on ? ???
5)HD videos cannot be played on any of the armv6 devices
my guess is that the video you what to play is high definition did you try some other video with low resolution?
example- refer your pc and search for a low resolution video and try seeing the same video on the Idevice
New Thinking New Possiblities.
Proud owner of the legendary iPhone 3G.
And Proud Owner of the best budget phone Xiaomi Redmi Note 3 and iPad 3

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: How to fix "movie could not be played" in youtube app on WD7.1
« Reply #7 on: June 02, 2014, 05:01:13 AM »
HD videos can be played because youtube scales down the resolution automatically, to help people without HD devices, and with slower connections.  So that's out the window :( Also, speed shouldn't matter if they can play it in Safari but not the application, unless the application checks just for speed, but you would think it wouldn't connect at all.

Offline [email protected]

  • SuperHero Member
  • *****
  • Posts: 618
  • Country: in
  • Old is Smart!
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: How to fix "movie could not be played" in youtube app on WD7.1
« Reply #8 on: June 02, 2014, 06:40:42 AM »
HD videos can be played because youtube scales down the resolution automatically, to help people without HD devices, and with slower connections.  So that's out the window :( Also, speed shouldn't matter if they can play it in Safari but not the application, unless the application checks just for speed, but you would think it wouldn't connect at all.
So I think there is a tweak

did you try in safemode?
New Thinking New Possiblities.
Proud owner of the legendary iPhone 3G.
And Proud Owner of the best budget phone Xiaomi Redmi Note 3 and iPad 3

Offline WhitedoorPhilippines

  • Senior Member
  • ***
  • Posts: 39
  • Country: ph
  • Whited00r iPod iPhone User
    • View Profile
    • whited00rphilippines
  • Device: iPhone 3G
  • My Computer: Windows
Re: How to fix "movie could not be played" in youtube app on WD7.1
« Reply #9 on: June 02, 2014, 08:35:57 AM »
i try all, same happened again,.  :(

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: How to fix "movie could not be played" in youtube app on WD7.1
« Reply #10 on: June 02, 2014, 10:23:33 PM »
Can you please answer the questions in my post above, so I can get a bigger picture about what is going on in the device? :)

Quote
Are they going through a VPN/Firewall at all on the network/device? 

Have they used any push fixer methods or tried the SAM activation tool to get push notifications working?

I'm guessing they restored as new instead of restoring from a backup when they restored to whited00r 7.1 correct? Because otherwise that could explain the issue ;)