Author Topic: Sound does not work on WD7.1 iPhone 3G - Crashes and not playing issues  (Read 2907 times)

Offline Sir Roven

  • Senior Member
  • ***
  • Posts: 56
  • Country: pt
  • Dev Android | Iphone 3G Intro
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Hi whitedoorian users i have some problem with my sound on my iphone 3G wd7.1 the sound not work  when i click to play but i move the cursor to 2:35 min or other minutes of music and the sound play but crash sometimes and stop and now only work with phones.

anyone ?

Edit by Bruan to provide more keywords in the title :)
« Last Edit: June 21, 2014, 06:12:13 AM by Bruan »
Developer Android on XDA MediaTek Devices
Introducing to a world to old IDevices
_--_--_--_--_--_--_--_--_--_--_--_--_--_--_--_--_

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Hopefully I can help you out, but I do have some questions that would be helpful if you could answer please, so that I can better understand the circumstances around the crashes :)


1. When you restored to whited00r, did you set up as a new device, or restore from a backup in iTunes?

2. How did you sync the music to the device, via iTunes (on device, or via computer), or a third party method like iTools or iFunBox?

3. When you say it crashes when it plays the sound, does it crash right away, and does it just crash the music app, or the device to safemode?

4. Is this the stock music app, or a third party one you are using that doesn't work?

5. Does this occur for videos as well, like on youtube or ones synced to the device?


Offline Sir Roven

  • Senior Member
  • ***
  • Posts: 56
  • Country: pt
  • Dev Android | Iphone 3G Intro
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
1) yes i set new device
2) via itools
3) just play and sound not boot
4) stock music app
5) to all youtube is same

:S
Developer Android on XDA MediaTek Devices
Introducing to a world to old IDevices
_--_--_--_--_--_--_--_--_--_--_--_--_--_--_--_--_

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Have you installed anything extra from Cydia, or done any file system modifications?

Quote
and now only work with phones.

Does this mean the music only plays through the headphones? (and does so without crashing?)

Offline [email protected]

  • SuperHero Member
  • *****
  • Posts: 618
  • Country: in
  • Old is Smart!
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
so even i have a question did you update your itunes and synced or backuped your iphone because even i faced the same problem my songs name were all jumbled (ex- sone name More but it was under A) so itools dosent suppot the new itunes (i tred to update itools but it didnt work)
so try updating the music from itunes only it will shorly work  :D
New Thinking New Possiblities.
Proud owner of the legendary iPhone 3G.
And Proud Owner of the best budget phone Xiaomi Redmi Note 3 and iPad 3

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
so even i have a question did you update your itunes and synced or backuped your iphone because even i faced the same problem my songs name were all jumbled (ex- sone name More but it was under A) so itools dosent suppot the new itunes (i tred to update itools but it didnt work)
so try updating the music from itunes only it will shorly work  :D

I did not know that!  Even grabbing the latest iTools from the official site does not work?
iTools Download

Offline Sir Roven

  • Senior Member
  • ***
  • Posts: 56
  • Country: pt
  • Dev Android | Iphone 3G Intro
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Have you installed anything extra from Cydia, or done any file system modifications?

Does this mean the music only plays through the headphones? (and does so without crashing?)

Yes doesnt crah with headphones
Developer Android on XDA MediaTek Devices
Introducing to a world to old IDevices
_--_--_--_--_--_--_--_--_--_--_--_--_--_--_--_--_

Offline Sir Roven

  • Senior Member
  • ***
  • Posts: 56
  • Country: pt
  • Dev Android | Iphone 3G Intro
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Go test new itools
Developer Android on XDA MediaTek Devices
Introducing to a world to old IDevices
_--_--_--_--_--_--_--_--_--_--_--_--_--_--_--_--_

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Yes doesnt crah with headphones

That is very *very* odd.  It almost sounds as if something is broken hardware wise.

Does sound play properly when in safemode? You can enter it by running the following command in terminal:
Code: [Select]
killall -SEGV SpringBoard