Author Topic: "Your WhatsApp version is too old" error in whited00r 7  (Read 3753 times)

Offline yeo4

  • New Member
  • *
  • Posts: 1
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
"Your WhatsApp version is too old" error in whited00r 7
« on: August 08, 2014, 03:05:45 PM »
I have an iphone 3g with whited00r 7...
and when I install whatsapp in the App Time Machine...
whats say "sorry your version of the app is too old. please download the latest version from the app store"
please help :(

Edit by Bruan to provide more keywords in the title :)
« Last Edit: August 09, 2014, 05:10:06 AM by Bruan »

Offline SimulaYOOO

  • Hero Member
  • ****
  • Posts: 177
  • Country: bg
  • If you want faster iPhone buy a new
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: whatsapp in whited00r 7
« Reply #1 on: August 08, 2014, 04:47:15 PM »
Hello and welcome to the forum.Read this theme [50% Solved] WhatsApp WD6 Problem - Partially Working Update! and this WhatsApp Alternatives .Hope to help  8)
I think whatsapp not support 2g,3g and you will have to get 3gs to use it.........{money,money,money,:X}
App Time Machine Compatibility:)
« Last Edit: August 09, 2014, 05:04:05 AM by Bruan »
Stay Hungry,Stay Foolish. - Steve Jobs

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: "Your WhatsApp version is too old" error in whited00r 7
« Reply #2 on: August 09, 2014, 05:11:30 AM »
Answered above so elegantly by SimulaYOOO, and seeing there isn't anything more to be said on this topic that can't be posted in the thread above, I will lock this thread.  (asking for a fix won't help if no one knows how, if someone does, and ever makes a fix, it will be posted there ;) )