Author Topic: iPhone 2G WD7.1 Wifi not working properly - Scanning but no networks found  (Read 1238 times)

Offline Arslantule

  • Junior Member
  • *
  • Posts: 7
  • www.whited00r.com
    • View Profile
Iphone 2g
WD7.1
wifi not working he is still scaning but no network is found but after 1 month it found my network again for 3 hours after this it is again not scaing any network

Edit by Bruan to provide more keywords in the title :)
« Last Edit: August 10, 2014, 06:37:21 AM by Bruan »

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Does it do this on a clean install of stock 3.1.3?  (without restoring from a backup because that can transfer over issues).


Sounds like what happened to my iPhone 2G though, a hardware issue with the wifi chip burning out.  Nothing can really be done about that because it is a hardware issue, short of replacing the motherboard (unless you are lucky and it is an antennae, but it doesn't sound like it).


Offline iPH0NE_3GS

  • SuperHero Member
  • *****
  • Posts: 720
  • Country: us
  • 3GS BABY !
    • View Profile
  • Device: iPhone 2G
  • My Computer: Mac
I'm having the same problem, I switched out the wifi antenna, nothing, I restored to ios 4.2.1 a few times and I got nothing. I tried to connect to it with the phone right over the router and sadly nothing, I came and realized the wifi chip is burned out :(
Check out My "iOS 11 Theme For WD 7.1 " to make your WD 7.1 device look and Feel like iOS 11 !!

Offline [email protected]

  • SuperHero Member
  • *****
  • Posts: 617
  • Country: in
  • Old is Smart!
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Oh thats bad  :( didnt you check it when you bought it?
New Thinking New Possiblities.
Proud owner of the legendary iPhone 3G.
And Proud Owner of the best budget phone Xiaomi Redmi Note 3 and iPad 3

Offline iPH0NE_3GS

  • SuperHero Member
  • *****
  • Posts: 720
  • Country: us
  • 3GS BABY !
    • View Profile
  • Device: iPhone 2G
  • My Computer: Mac
Oh thats bad  :( didnt you check it when you bought it?
Nope, it was showing the apple logo over and over again so there was no way of looking until I restored it and that's when I found out :(

Ima try to fix it
Check out My "iOS 11 Theme For WD 7.1 " to make your WD 7.1 device look and Feel like iOS 11 !!