Author Topic: (Request) meta trader 4 for iOS 4.2.1 or whitd00r 7.1 ?  (Read 1798 times)

Offline montavic

  • Junior Member
  • *
  • Posts: 4
  • Country: 00
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
(Request) meta trader 4 for iOS 4.2.1 or whitd00r 7.1 ?
« on: November 11, 2014, 11:54:43 AM »
hi everyone  :D

i need a working version of " meta trader 4 " on ios 4.2.1 or whited00r 7.1

how can help me et thanks you :)

Offline MarioKartEpicness

  • IPA God
  • SuperHero Member
  • *****
  • Posts: 517
  • Country: us
  • MKE and Dog, reporting for duty!
    • View Profile
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Re: (Request) meta trader 4 for iOS 4.2.1 or whitd00r 7.1 ?
« Reply #1 on: November 11, 2014, 06:37:31 PM »
I think this may be it, tell me if it works.

http://www.cloud4files.com/file/download?id=63B2C6ED4
You see this dog? Yeah, she's my cute dog. (☞゚∀゚)☞

Offline montavic

  • Junior Member
  • *
  • Posts: 4
  • Country: 00
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: (Request) meta trader 4 for iOS 4.2.1 or whitd00r 7.1 ?
« Reply #2 on: November 12, 2014, 10:42:15 AM »
Nope it work's only on IOS4.3 and above .
thaanks for trying  :)

Offline MarioKartEpicness

  • IPA God
  • SuperHero Member
  • *****
  • Posts: 517
  • Country: us
  • MKE and Dog, reporting for duty!
    • View Profile
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Re: (Request) meta trader 4 for iOS 4.2.1 or whitd00r 7.1 ?
« Reply #3 on: November 12, 2014, 05:56:50 PM »
Nope it work's only on IOS4.3 and above .
thaanks for trying  :)
According to this site  ( http://iphone.appaz.co/metatrader-4-40437-a104890.html ) it's possible to install it on 4.0 and above, so i assume a version of it out there works.  :(

Ill keep looking.   ;)
You see this dog? Yeah, she's my cute dog. (☞゚∀゚)☞

Offline montavic

  • Junior Member
  • *
  • Posts: 4
  • Country: 00
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: (Request) meta trader 4 for iOS 4.2.1 or whitd00r 7.1 ?
« Reply #4 on: November 12, 2014, 06:24:26 PM »
I thing "MetaTrader 4 4.0.437" works ! if we can find a link to this version ( not a Itune store link )
thanks again  :)

Offline MarioKartEpicness

  • IPA God
  • SuperHero Member
  • *****
  • Posts: 517
  • Country: us
  • MKE and Dog, reporting for duty!
    • View Profile
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Re: (Request) meta trader 4 for iOS 4.2.1 or whitd00r 7.1 ?
« Reply #5 on: November 13, 2014, 02:47:29 PM »
Looking, ill tell you if i find anything.  ;)
You see this dog? Yeah, she's my cute dog. (☞゚∀゚)☞

Offline montavic

  • Junior Member
  • *
  • Posts: 4
  • Country: 00
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: (Request) meta trader 4 for iOS 4.2.1 or whitd00r 7.1 ?
« Reply #6 on: November 17, 2014, 01:01:45 PM »
Nothing at all  , i give up  ::)

Offline MarioKartEpicness

  • IPA God
  • SuperHero Member
  • *****
  • Posts: 517
  • Country: us
  • MKE and Dog, reporting for duty!
    • View Profile
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Re: (Request) meta trader 4 for iOS 4.2.1 or whitd00r 7.1 ?
« Reply #7 on: November 17, 2014, 02:11:20 PM »
Ive searched for a good hour, and found nothing... :(
You see this dog? Yeah, she's my cute dog. (☞゚∀゚)☞