Support - Whited00r Custom iOS for iPhone 2G, 3G & iPod Touch 1G & 2G > Troubleshooting - iPhone & iPod Touch 1G/2G/3G, Unlock & Jailbreak Problems & Issues

(SOLVED) Mobile substrate problem on iOS 3.1.3 & iOS 4.x

<< < (4/4)


--- Quote from: johnngee on February 07, 2015, 08:37:02 PM ---cheers,had enough of having no phone for hours so went into PWNED DFU mode,restored it as new phone in itunes,phone running ok at the moment,not had any problems,will look at the cydia folder later,had enough of the thing for today.
thanks for the help and info about cydia,if problem comes back then will notify the forum and see if i need to do anything else.

one thing,tried the ipusher button to test if push notifications work and its been saying 'please wait' for the last hour.
Does that mean they probably don't work?If so what can be done to get them to work?if they are not working that is.

--- End quote ---
You can use push fixer to fix push notifications if you have to. It doesn't affect text and sms messages and the support for notifications from apps in 3.1.3 is  slowly breaking anyway...
The cydia autoinstall folder is located at /var/root/media

It has worked for me ! I was tired to manually power off after entering Safe Mode...


[0] Message Index

[*] Previous page

Go to full version