Author Topic: In Safemode on 3.1.3 nothing works  (Read 697 times)

Offline [email protected]

  • SuperHero Member
  • *****
  • Posts: 617
  • Country: in
  • Old is Smart!
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
In Safemode on 3.1.3 nothing works
« on: January 15, 2015, 10:31:28 AM »
In safemode nothing works the screen dosent respond and even the buttons dont work i have to peform a hard reset to make it right is this due to the latest mobile substrate? ???
« Last Edit: January 16, 2015, 05:47:23 AM by Bruan »
New Thinking New Possiblities.
Proud owner of the legendary iPhone 3G.
And Proud Owner of the best budget phone Xiaomi Redmi Note 3 and iPad 3

Offline isfiisfar

  • Hero Member
  • ****
  • Posts: 368
  • Country: pk
  • "i m the weirdest person" says the pakistan times
    • View Profile
  • Device: iPod Touch 1G
  • My Computer: Windows
Re: In Safemode nothing works
« Reply #1 on: January 15, 2015, 11:47:40 AM »
i love my ipod 1g
add me on fb https://www.facebook.com/muhmmad.isfar
or kik me @ isfiisfar

Offline [email protected]

  • SuperHero Member
  • *****
  • Posts: 617
  • Country: in
  • Old is Smart!
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: In Safemode nothing works
« Reply #2 on: January 15, 2015, 05:59:24 PM »
New Thinking New Possiblities.
Proud owner of the legendary iPhone 3G.
And Proud Owner of the best budget phone Xiaomi Redmi Note 3 and iPad 3

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: In Safemode nothing works
« Reply #3 on: January 16, 2015, 05:47:45 AM »
That is the same issue as the thread linked above. I'm locking this one so please keep the discussion to that thread ;)