Author Topic: Talkapp Forum app not working Properly  (Read 1236 times)

Offline Itking

  • Junior Member
  • *
  • Posts: 7
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Talkapp Forum app not working Properly
« on: June 10, 2015, 02:58:30 PM »
Dear Whited00r Community
When i open Talkapp app (sorry for the wrong spelling. Its the whited00r forum app)
and i click Network or search for something they show

Communication Error
Directory is currently unavaliable.please check again later

P.S I tried reinstalling the app its not helpful
Please help me with this problem
WIth regards,
Itking

Offline SimulaYOOO

  • Hero Member
  • ****
  • Posts: 177
  • Country: bg
  • If you want faster iPhone buy a new
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: Talkapp Forum app not working Properly
« Reply #1 on: June 10, 2015, 05:02:01 PM »
Hello and welcome to the forum,this is because the app is very old and is not supported :'(
Stay Hungry,Stay Foolish. - Steve Jobs

Offline Itking

  • Junior Member
  • *
  • Posts: 7
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: Talkapp Forum app not working Properly
« Reply #2 on: June 12, 2015, 06:24:34 AM »
So does that mean thereis no talktapp app for whited00r

Offline iTechy21

  • Bashing the shell
  • Global Moderator
  • SuperHero Member
  • *****
  • Posts: 1675
  • Country: gb
  • Well errr... Stuff :3
    • View Profile
    • My Blog
  • Device: iPod Touch 1G
  • My Computer: Windows
Re: Talkapp Forum app not working Properly
« Reply #3 on: June 12, 2015, 09:55:45 AM »
So does that mean thereis no talktapp app for whited00r
There is but unfortunately it no longer supports 3.1.3 but supports newer versions of Whited00r...
Follow me on twitter! | Subscribe to my YouTube Channel! | Follow my blog!
Please Read all the stickies if you're new. And follow the rules, please :)