Author Topic: App time machine : Error installing (appname), unable to unzip .ipa  (Read 4118 times)

Offline tahir2407

  • New Member
  • *
  • Posts: 2
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Hello

Everytime I would try to install any application thanks to ATM, I have this message :

App time machine : Error installing (appname), unable to unzip .ipa

I don't know what I can do, so HELP

Thanks !!

Offline bigfella

  • Junior Member
  • *
  • Posts: 7
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 2G
  • My Computer: Windows
Re: App time machine : Error installing (appname), unable to unzip .ipa
« Reply #1 on: July 03, 2015, 08:27:59 AM »
i've got the same error (thread right next to yours)
try these - the didn't work for me, but maybe will work in your case:
http://www.whited00r.com/forum/index?topic=10385.0
http://www.whited00r.com/forum/index?topic=11900.0
http://www.whited00r.com/forum/index?topic=8085.0

Offline iPH0NE_3GS

  • SuperHero Member
  • *****
  • Posts: 720
  • Country: us
  • 3GS BABY !
    • View Profile
  • Device: iPhone 2G
  • My Computer: Mac
Re: App time machine : Error installing (appname), unable to unzip .ipa
« Reply #2 on: August 09, 2015, 11:52:48 AM »
I got that same error on an iPod 2G
Check out My "iOS 11 Theme For WD 7.1 " to make your WD 7.1 device look and Feel like iOS 11 !!

Offline WeilPhone

  • New Member
  • *
  • Posts: 2
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Mac
Re: App time machine : Error installing (appname), unable to unzip .ipa
« Reply #3 on: August 09, 2015, 12:48:47 PM »
I have the same problem on a freshly installed Whited00r 7.1 on iPhone 3G.
I guess it's a server error?

Offline iPH0NE_3GS

  • SuperHero Member
  • *****
  • Posts: 720
  • Country: us
  • 3GS BABY !
    • View Profile
  • Device: iPhone 2G
  • My Computer: Mac
Re: App time machine : Error installing (appname), unable to unzip .ipa
« Reply #4 on: August 10, 2015, 02:10:11 AM »

I have the same problem on a freshly installed Whited00r 7.1 on iPhone 3G.
I guess it's a server error?
Yeah i believe so i hope its fixed soon
Check out My "iOS 11 Theme For WD 7.1 " to make your WD 7.1 device look and Feel like iOS 11 !!