Author Topic: Messenger for iOS 3.1.2  (Read 2314 times)

Offline Las Pecas

  • Member
  • **
  • Posts: 13
  • Country: 00
  • iPhone 3GS, iPhone 6, iPad mini 2, MacBook Air
    • View Profile
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Mac
Messenger for iOS 3.1.2
« on: December 03, 2015, 07:25:45 AM »
Hello,

I'm looking for a Messenger that i can use with 3.1.2 (using a 3GS but for me it's the best iOS)
I've tried WhatsApp 2.8.4 but it doesn't eben install.
Imo install fine but crashes when I try to open it (3.2.1)


Any suggestions? one of the popular would be good (WhatsApp, Imo, Viber,...)

Thanks

Offline isfiisfar

  • Hero Member
  • ****
  • Posts: 368
  • Country: pk
  • "i m the weirdest person" says the pakistan times
    • View Profile
  • Device: iPod Touch 1G
  • My Computer: Windows
Re: Messenger for iOS 3.1.2
« Reply #1 on: December 03, 2015, 08:05:09 AM »
u need to update to ios 6 in order to install such apps......
whatsapp..skype...imo..viber dont work on ios 3 anymore...
kik messener us to work.. but idk if even that works anymore or not
i love my ipod 1g
add me on fb https://www.facebook.com/muhmmad.isfar
or kik me @ isfiisfar

Offline Las Pecas

  • Member
  • **
  • Posts: 13
  • Country: 00
  • iPhone 3GS, iPhone 6, iPad mini 2, MacBook Air
    • View Profile
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Mac
Re: Messenger for iOS 3.1.2
« Reply #2 on: December 03, 2015, 08:08:02 AM »
there's no way I#m gonna update that 3GS to ios 6.1.6  ;D

I just read couple of days ago that some old .ipa files still work but wanted to make sure cause these post here are 2 years old

Offline dellieuxr

  • Hero Member
  • ****
  • Posts: 165
  • Country: fr
    • View Profile
    • My Twitter
  • Device: iPod Touch 2G
  • My Computer: Windows
Re: Messenger for iOS 3.1.2
« Reply #3 on: December 03, 2015, 12:21:54 PM »
You can try to find a compatible Facebook Messenger ipa, but I think it works only with iOS 4...
Unfortnatly, Skype doesn't work anymore
Typhlosion <3