Author Topic: iPod touch 1st always error 1601- redsn0w pwned dfu mode entered  (Read 544 times)

Offline reev

  • Junior Member
  • *
  • Posts: 5
  • Country: 00
  • For the win!
    • View Profile
  • Device: iPod Touch 1G
  • My Computer: Windows
iPod touch 1st always error 1601- redsn0w pwned dfu mode entered
« on: December 22, 2015, 07:16:41 AM »
Hi, i'm new member here ;D
I've got problem when installing whited00r 7.1 on my ipod touch 1st
When i successfully entered my ipod into pwned dfu mode using redsn0w, i always got error code 1601 after message "Preparing ipod for restore"
Tried with ireb v5, didn't work. Try with different pc, different os (i using windows), different version of itunes, different file (redownload) firmware, always getting 1601 error.
And i was hopeless. Then when i tried to install stock 3.1.3 firmware, the problem still occured, error 1601 again. Oh yeah, i use redsn0w DFU MODE firmware to enter DFU MODE before entered the pwned dfu. My battery is not working, so i can't entered DFU MODE with holding home + power button. BTW, when i succesfully enter pwned dfu mode, i closed the redsn0w and reopen, it says "connected to wtf mode". Is that noticed me that i failed entering pwned dfu? and when i closed it and open itunes, i've got loading screen "waiting for ipod" and my ipod screen is flashing into white screen, and it goes black when the loading is finish and the restore tools in itunes showing up. And i opened redsn0w, it says "1st gen DFU MODE". Is that normal DFU or the PWNED? Yes, when i tried to restore, the 1601 error showing up. I was so hopeless, please help me guys, i need it working tomorrow, now i didn't care it whited00r installed or the stock firmware installed. I just want the ipod is working flawlessly now.  :-\ :-\
*Trying with Windows 10 64Bit, Windows 8.1 64Bit, Windows 7 32Bit system, iTunes 12 and iTunes 10.7
*The iTunes is fresh installed
*Using third party data cable
*Sorry for my english  ;)

*UPDATE :
I was following this instruction http://www.whited00r.com/forum/index.php/topic,1002.0.html and it was successfull until it stuck 40% progress bar on the ipod screen. i wait for 9 hours and it didn't move. Then i disconnect and trying with same method, and i got error 1600, not 1601. And i trying restore with stock 3.1.3 and 3.1.2  and i got error 9. Changing to windows 7 desktop and when i trying restore with whited00r it says error 1604, with stock firmware i got error 9 again. Oh yeah, i already change to another data cable :-\
« Last Edit: December 23, 2015, 01:25:37 AM by reev »

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: iPod touch 1st always error 1601- redsn0w pwned dfu mode entered
« Reply #1 on: December 23, 2015, 05:21:30 AM »
My battery is not working, so i can't entered DFU MODE with holding home + power button.

What do you mean by battery not working?  As in it looses power completely when unplugged from a power source?  If that's the case you can't restore the device no matter what because part of the process of restoring requires loosing power over USB for part of the restore.

Offline reev

  • Junior Member
  • *
  • Posts: 5
  • Country: 00
  • For the win!
    • View Profile
  • Device: iPod Touch 1G
  • My Computer: Windows
Re: iPod touch 1st always error 1601- redsn0w pwned dfu mode entered
« Reply #2 on: January 02, 2016, 10:54:44 AM »
What do you mean by battery not working?  As in it looses power completely when unplugged from a power source?  If that's the case you can't restore the device no matter what because part of the process of restoring requires loosing power over USB for part of the restore.
My battery is only last for under 30sec, so it can't be turned on if not plugged to power source. Now my question is, when the restore on process, is the ipod battery charged power from PC usb port? If not maybe changing the battery will fixed this issue? BTW the error 9 is occured when the ipod screen brightness is turned dark and slowly goes black completely.

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: iPod touch 1st always error 1601- redsn0w pwned dfu mode entered
« Reply #3 on: January 02, 2016, 05:29:17 PM »
My battery is only last for under 30sec, so it can't be turned on if not plugged to power source. Now my question is, when the restore on process, is the ipod battery charged power from PC usb port? If not maybe changing the battery will fixed this issue? BTW the error 9 is occured when the ipod screen brightness is turned dark and slowly goes black completely.

It does need more battery life to restore. It needs at least 60% of a normal battery charge to restore from what I remember.

Offline reev

  • Junior Member
  • *
  • Posts: 5
  • Country: 00
  • For the win!
    • View Profile
  • Device: iPod Touch 1G
  • My Computer: Windows
Re: iPod touch 1st always error 1601- redsn0w pwned dfu mode entered
« Reply #4 on: January 25, 2016, 02:39:59 PM »
I have already change the battery with new one, and i have charged for 1hour. But still got same problem, screen goes black slowly while apple logo appears, and i got error 1604  :-\ tried with whited00r rom and stock rom didn't working. Any idea?

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: iPod touch 1st always error 1601- redsn0w pwned dfu mode entered
« Reply #5 on: January 25, 2016, 10:33:24 PM »
I have already change the battery with new one, and i have charged for 1hour. But still got same problem, screen goes black slowly while apple logo appears, and i got error 1604  :-\ tried with whited00r rom and stock rom didn't working. Any idea?

If it's a new battery you probably should charge it for longer than an hour. You need at least 70% battery charge to do a restore.  (from what I've read in various places, that's probably an overestimate though)

Does it hold a charge on it's own now though, when disconnected from a power source?

Offline reev

  • Junior Member
  • *
  • Posts: 5
  • Country: 00
  • For the win!
    • View Profile
  • Device: iPod Touch 1G
  • My Computer: Windows
Re: iPod touch 1st always error 1601- redsn0w pwned dfu mode entered
« Reply #6 on: January 26, 2016, 01:09:55 PM »
Tried 7 hours charging, still not working, error code is same  :'( I don't know what makes the problem, my charger adapter and ipod back cover goes warm, so i assumed my ipod is charging. I can't check whether how many percent of battery fuel since the 'enter dfu rom' by redsn0w installed to ipod (screen only black except restoring process through itunes). But when i tried to restore by itunes and apple logo appears, then i disconnect it just to know if the ipod hold the charge from it's battery, and it's screen just going dark immediately and slowly goes black completely (BTW, with my broken battery before, the ipod still hold the charge longer!). Use to heat up battery with heat blower through back cover method just to makes the battery default voltage goes normal, not working too (according to http://forums.imore.com/iphone-4s/231912-iphone-won-t-charge-after-battery-drained.html:-\ I think the ipod just hold the charge from usb, since it detected on itunes and it says 'iPod touch'. Any idea?

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: iPod touch 1st always error 1601- redsn0w pwned dfu mode entered
« Reply #7 on: January 26, 2016, 08:52:50 PM »
Tried 7 hours charging, still not working, error code is same  :'( I don't know what makes the problem, my charger adapter and ipod back cover goes warm, so i assumed my ipod is charging. I can't check whether how many percent of battery fuel since the 'enter dfu rom' by redsn0w installed to ipod (screen only black except restoring process through itunes). But when i tried to restore by itunes and apple logo appears, then i disconnect it just to know if the ipod hold the charge from it's battery, and it's screen just going dark immediately and slowly goes black completely (BTW, with my broken battery before, the ipod still hold the charge longer!). Use to heat up battery with heat blower through back cover method just to makes the battery default voltage goes normal, not working too (according to http://forums.imore.com/iphone-4s/231912-iphone-won-t-charge-after-battery-drained.html:-\ I think the ipod just hold the charge from usb, since it detected on itunes and it says 'iPod touch'. Any idea?


Does it do a clean restore in iTunes at all, even not to whited00r, just stock 3.1.3?

Offline reev

  • Junior Member
  • *
  • Posts: 5
  • Country: 00
  • For the win!
    • View Profile
  • Device: iPod Touch 1G
  • My Computer: Windows
Re: iPod touch 1st always error 1601- redsn0w pwned dfu mode entered
« Reply #8 on: January 26, 2016, 10:59:01 PM »
All rom not worked when restoring, iOS 1.1, 2.2.1, 3.1.2, 3.1.3, WD7.1, WD6, always same error. Now is running iOS 3.1.3 Enter DFU Mode. (Before i installed 'enter dfu mode' rom, i reset all data and setting via setting app in ipod)

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: iPod touch 1st always error 1601- redsn0w pwned dfu mode entered
« Reply #9 on: January 27, 2016, 01:12:10 AM »
All rom not worked when restoring, iOS 1.1, 2.2.1, 3.1.2, 3.1.3, WD7.1, WD6, always same error. Now is running iOS 3.1.3 Enter DFU Mode. (Before i installed 'enter dfu mode' rom, i reset all data and setting via setting app in ipod)

If it doesn't restore to stock 3.1.3 (without using PWNED DFU mode, because it isn't needed for stock), then the battery is probably still the issue. It won't restore if it won't hold a charge for a long period of time.