Author Topic: Cannot Install Whited00r because of this error  (Read 1397 times)

Offline WetPatootie

  • Junior Member
  • *
  • Posts: 6
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPod Touch 1G
  • My Computer: Windows
Cannot Install Whited00r because of this error
« on: April 18, 2016, 11:27:25 AM »
Hi Guys I tried to install whited00r on my ipod touch 1g. got my ipod to get to wtf mode and when i launch itunes i get this error "The ipod software update server could not be contacted. The server does not support this version of itunes" I have the latest version of itunes. Help would be much appreciated  :)

Offline dellieuxr

  • Hero Member
  • ****
  • Posts: 165
  • Country: fr
    • View Profile
    • My Twitter
  • Device: iPod Touch 2G
  • My Computer: Windows
Re: Cannot Install Whited00r because of this error
« Reply #1 on: April 18, 2016, 05:10:28 PM »
Hi Guys I tried to install whited00r on my ipod touch 1g. got my ipod to get to wtf mode and when i launch itunes i get this error "The ipod software update server could not be contacted. The server does not support this version of itunes" I have the latest version of itunes. Help would be much appreciated  :)
This is a common error that I got too.
If you have an Android phone, share it's connection to your PC (I used the "Share via USB" option) and try again.
If you don't have this, try using another type of connection (if you are on WiFi, use an Ethernet cable, ...)

Could you please tell me the error code and if what computer you're using (Mac or PC, which version of Windows, ...) ?
Typhlosion <3

Offline WetPatootie

  • Junior Member
  • *
  • Posts: 6
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPod Touch 1G
  • My Computer: Windows
Re: Cannot Install Whited00r because of this error
« Reply #2 on: April 18, 2016, 11:52:01 PM »
Ill try to use different connections and see what happens.
There's no error code but instead this pops up "The ipod software update server could not be contacted. The server does not support this version of itunes" when am trying to load my ipod in dfu mode. Am using the latest version of itunes, and i have windows 10

Offline WetPatootie

  • Junior Member
  • *
  • Posts: 6
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPod Touch 1G
  • My Computer: Windows
Re: Cannot Install Whited00r because of this error
« Reply #3 on: April 19, 2016, 12:05:47 AM »
I tried every connection usb tethering, wifi, and ethernet cable and still no luck :(

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: Cannot Install Whited00r because of this error
« Reply #4 on: April 19, 2016, 04:32:43 AM »
I tried every connection usb tethering, wifi, and ethernet cable and still no luck :(

It *might* be because of something in your hosts file blocking apple domains used for updating. This can happen sometimes especially if using tinyumbrella for some reason.

Make sure to check that you haven't blocked anything relating to apple in your hosts file.

This is a decent tutorial on how to edit hosts files on windows 10:
Easily Edit the Hosts File in Windows 10
(I mean, I think so. It's the first result on google for what I searched :p )

Offline WetPatootie

  • Junior Member
  • *
  • Posts: 6
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPod Touch 1G
  • My Computer: Windows
Re: Cannot Install Whited00r because of this error
« Reply #5 on: April 19, 2016, 05:41:21 AM »
It *might* be because of something in your hosts file blocking apple domains used for updating. This can happen sometimes especially if using tinyumbrella for some reason.

Make sure to check that you haven't blocked anything relating to apple in your hosts file.

This is a decent tutorial on how to edit hosts files on windows 10:
Easily Edit the Hosts File in Windows 10
(I mean, I think so. It's the first result on google for what I searched :p )

For what i can see in my host file i dont see anything that's blocking itunes

Offline dellieuxr

  • Hero Member
  • ****
  • Posts: 165
  • Country: fr
    • View Profile
    • My Twitter
  • Device: iPod Touch 2G
  • My Computer: Windows
Re: Cannot Install Whited00r because of this error
« Reply #6 on: April 19, 2016, 03:29:20 PM »
For what i can see in my host file i dont see anything that's blocking itunes

That's a big issue. I had this problem too, and everywhere I looked, it was said to "check the host file". But there was nothing that was blocking the Apple servers. And when I tried when using my phone as my connection, it worked. I hope it would have worked for you too.
Typhlosion <3

Offline WetPatootie

  • Junior Member
  • *
  • Posts: 6
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPod Touch 1G
  • My Computer: Windows
Re: Cannot Install Whited00r because of this error
« Reply #7 on: April 20, 2016, 06:56:18 AM »
Connected to my android tablet and still giving the error.

Offline manymachines

  • Member
  • **
  • Posts: 24
  • Country: 00
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPod Touch 1G
  • My Computer: Mac
Re: Cannot Install Whited00r because of this error
« Reply #8 on: April 24, 2016, 05:04:04 AM »
Ill try to use different connections and see what happens.
There's no error code but instead this pops up "The ipod software update server could not be contacted. The server does not support this version of itunes" when am trying to load my ipod in dfu mode. Am using the latest version of itunes, and i have windows 10
That error code happens very quickly, then gets redirected to some generic unhelpful web page at Apple.  In my case, it was error code 1478.  It's much easier to see the error code in the URL if you have a web proxy and logs, temporarily disable redirects in your browser, etc.

I suspect once this happens, redsn0w will show your iPod touch 1g in WTF mode, not DFU mode.  If so, then you and I have the same issue.

I've tried VPN'ing to a few different countries in the hopes of bypassing this, but no joy.  I tried iTunes on Windows, no joy.  There doesn't seem to be a way to load my local whited00r ipsw after going into DFU mode without using iTunes.   iTunes wants to try to talk to the network and not show the device, even when I shouldn't care. 






Offline WetPatootie

  • Junior Member
  • *
  • Posts: 6
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPod Touch 1G
  • My Computer: Windows
Re: Cannot Install Whited00r because of this error
« Reply #9 on: April 27, 2016, 04:25:15 AM »
Does anyone found a solution yet?

Offline [̲̅є̲̅σ̲̅D̲̅7̲̅[

  • Junior Member
  • *
  • Posts: 5
  • Whited00r iPod iPhone User
    • View Profile
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Re: Cannot Install Whited00r because of this error
« Reply #10 on: May 04, 2016, 02:49:18 PM »
Hi Guys I tried to install whited00r on my ipod touch 1g. got my ipod to get to wtf mode and when i launch itunes i get this error "The ipod software update server could not be contacted. The server does not support this version of itunes" I have the latest version of itunes. Help would be much appreciated  :)
I've been with this problem yesterday , I decided it simple mind as well . I went to the site of my router 192.168.1.1 and restarted the system!Notice , after the resolution of the problem was unable to install the WTR 7 on my ipod touch 1g Meeting one error after itunes puts sponge cake en DFU he can not start installing the IPSW ( not going to the apple screen ) Good lucky some solution comment
« Last Edit: May 04, 2016, 02:53:07 PM by [̲̅є̲̅σ̲̅D̲̅7̲̅[ »

Offline atoscano993

  • New Member
  • *
  • Posts: 1
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPod Touch 1G
  • My Computer: Windows
Re: Cannot Install Whited00r because of this error
« Reply #11 on: May 10, 2016, 07:21:55 PM »
Hi, i'm trying to install wtd7 on my ipod touch 1gen, but reply the same problem.
Someone he's done the problem???