Author Topic: iPod 1st gen won't restore  (Read 579 times)

Offline qdehpbn

  • New Member
  • *
  • Posts: 1
  • Country: 00
  • Jailbreak User
    • View Profile
  • Device: iPod Touch 1G
  • My Computer: Windows
iPod 1st gen won't restore
« on: May 15, 2016, 10:23:08 PM »
I'm currently trying to put whited00r 7.1 on a friend's iPod touch 1st generation. It has firmware 2.2.1. I've tried everything I can think of to try. First I used the WD instructions; putting the iPod into DFU mode and restoring it in iTunes version 12.3.3.17 on windows 7 to the WD 7.1 firmware ipsw. Please note that redsn0w wouldn't recognize the DFU mode combination but iTunes did. It came back with an error 1604. The second thing I tried was putting the iPod into DFU mode by downloading the iPod's firmware and doing a DFU ipsw file. I couldn't find a download for the iPod 1st gen 2.2.1 that worked, so I went with ios 1.1.5. It wen't into DFU mode just fine, but wouldn't restore to WD 7.1. I was going to try just doing a jailbreak with reds0w, but it doesn't support ios 1.1.5. If someone can figure this out it would be greatly appreciated. If you can't help, please give me a download link for ios 2.2.1 for iPod 1st gen.

P.S. I've also tried restoring WD 7.1 (Unlocker) to my iPhone 3 but it too comes back with an error 1600.

-Update-
I looked into the error 1604, and it means there is a problem with the USB cable. Now that I've tried a different cable, I get an error 2003, which other forums say to switch USB ports. I've tried this with both of my computers and the both came back with error 2003. Sometimes it will load, but then get stuck loading in (Preparing iPod for restore). After about 10 minutes, it would come back with error 1600. Then I would try to do a regular restore to 2.2.1, and it would work. The next thing I'll try is using a friend's computer. It could be the antivirus system which has caused a problem like this before.
« Last Edit: May 23, 2016, 10:46:40 PM by qdehpbn »