Development - iOS Custom Firmware > Bug Report in Whited00r Itself Only!

[SOLVED] Experiencing problems watching videos in Whited00r

(1/2) > >>

Chris M.:
Hello, i'm experiencing some problems watching Youtube videos in Whited00r 7.1(my device is iPod 2g MB and i installed all the essential packages from Cydia and the Whited00r OTA updates). First time i had Whited00r i bypassed the iTunes activation so i didn't had iOS 3 push and Youtube certs :D All was working fine but not push notifications, cause everytime i was opening an app that requires them it sayd that i need to connect my device to iTunes. So since i bypassed that activation some old iOS 4 stuff remains on my device so Youtube was working great on all the browsers from ATM(Safari has some bugs everytime, when open Youtube it crashes sometimes and  it just don't load up Facebook and i can't view anithing in the News Feed or Messages, that's why i used third-party apps). So after that i decided to restore my iPod again and activate it properly, but then i was experiencing problems watching Youtube, on Mercury browser the videos just loads and loads but can't buffer it, i wait for 5 minutes to buffer a video and it just sits there so i tried on Safari. In Safari the thing is a little funny :D Almost all the videos on DinoZambas2' channel are working so i can watch them, but on other channels i can't :D :D :D For example on TheFullyWD's channel the play button is splited so i can't press it for videos to buffer and then watch them, same on other channels. On iTechy21's videos even aren't splited play buttons, it's just black screen lol. It's odd cause i can't watch normally Youtube videos FROM YOUTUBE but i can watch CpVideoMaker's youtube video tutorial from PushFixer :D (screenshots below) i think Whited00r is trolling me, please fix this bug :D Thanks

Chris M.:
More screeny :)

Chris M.:
ANd more from push fixer :D

I noticed that problem, too. This issue only appears on iOS 3.1.3. It doesn't appear on iOS 4.2.1 (latest iOS for the iPod Touch 2G).
I think it's because some video formats are incompatible with iOS 3.
I don't think there is anything to do, since it's an internal iOS problem :(
You can always put you iPod back to iOS 4.2.1...
Watching videos on YouTube is a problem on Whited00r since Google dropped support for the native YouTube app, which used to work perfectly :(

Chris M.:
I know this thing, i thought if youtube works for some vids we can fix to work for all, but it seems to an internal problem. That's why Youtube worked perfectly when i bypassed the iTunes activation, cause the old formats from iOS 4.2.1 weren't replaced with iOS 3.1.3 ones. I don't how exactly i have done that but i think it's a good option since i don't have these awesome features and speed on iOS 4.2.1 and push aren't working on both, so with push certs or not, it's still the same :D


[0] Message Index

[#] Next page

Go to full version