Author Topic: APPTIMEMACHINE SERVER IS NOT WORKING ANYMORE?!  (Read 1158 times)

Offline Chris M.

  • Hero Member
  • ****
  • Posts: 223
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Windows
APPTIMEMACHINE SERVER IS NOT WORKING ANYMORE?!
« on: January 15, 2017, 04:33:59 PM »
Hello, when i try to download and install an app(no matter what app) atm says can't unzip the ipa. But when i look in the downloads there is a php file, and not a zipped ipa. And i opened that document with ifile app(you can see what is written in it). Hope ATM devs will fix this soon...
« Last Edit: January 18, 2017, 06:30:24 PM by Chris M. »

Offline HFTaylor12

  • Senior Member
  • ***
  • Posts: 59
  • Country: 00
  • Whited00r iPhone 2G User
    • View Profile
  • Device: iPhone 2G
  • My Computer: Mac
Re: APPTIMEMACHINE SERVER IS NOT WORKING ANYMORE?!
« Reply #1 on: January 19, 2017, 12:07:51 AM »
I am having the exact same problem! :O Says can't unzip, leaves download.php.html in my downloads. This is bad, ATM is amazing! It's the only thing that's keeping these devices from becoming totally obsolete.

Offline HFTaylor12

  • Senior Member
  • ***
  • Posts: 59
  • Country: 00
  • Whited00r iPhone 2G User
    • View Profile
  • Device: iPhone 2G
  • My Computer: Mac
Re: APPTIMEMACHINE SERVER IS NOT WORKING ANYMORE?!
« Reply #2 on: January 19, 2017, 12:12:35 AM »
I started a new thread in the App Time Machine section, it's probably a more appropriate place. I'm going to put your screenshots in my new thread, let me know if you want them taken down.

Offline Chris M.

  • Hero Member
  • ****
  • Posts: 223
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Windows
Re: APPTIMEMACHINE SERVER IS NOT WORKING ANYMORE?!
« Reply #3 on: January 19, 2017, 03:03:02 PM »
I started a new thread in the App Time Machine section, it's probably a more appropriate place. I'm going to put your screenshots in my new thread, let me know if you want them taken down.
No problem, you can use them. We need to announce this