Author Topic: Connect to iTunes Screen?!?!  (Read 1512 times)

Offline Yisrael_Lieber

  • New Member
  • *
  • Posts: 3
    • View Profile
Connect to iTunes Screen?!?!
« on: March 30, 2011, 05:43:08 PM »
Hey!

I just restored my jailbroken iPhone 2G with the whited00r custom firmware and it shows me up a 'Connect to iTunes' screen. I just don't know what to do.

Please H.E.L.P.!
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »

Offline LegendKiller1993

  • Senior Member
  • ***
  • Posts: 27
    • View Profile
Re: Connect to iTunes Screen?!?!
« Reply #1 on: March 30, 2011, 05:51:46 PM »
i bet you downloaded the normal release, you need to download the unlocked version of whited00r.
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »

Offline Yisrael_Lieber

  • New Member
  • *
  • Posts: 3
    • View Profile
Re: Connect to iTunes Screen?!?!
« Reply #2 on: March 30, 2011, 05:59:16 PM »
Quote from: "LegendKiller1993"
i bet you downloaded the normal release, you need to download the unlocked version of whited00r.

No, I didn't.

<Wed Mar 30, 2011 7:00 pm> [hr:36jbu0r7][/hr:36jbu0r7]

Do I have to download the 'lite' or the 'full' version?!
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »

Offline LegendKiller1993

  • Senior Member
  • ***
  • Posts: 27
    • View Profile
Re: Connect to iTunes Screen?!?!
« Reply #3 on: March 30, 2011, 08:28:54 PM »
oh well try restoring again if you're so sure you did download the unlocked version if it does the same thing i suggest you redownload the firmware again and make sure you choose the unlocked one, and choosing between lite or full is up to you.. all the differences are listed on the downloads page :arrow:
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »

Offline RagingNinja

  • SuperHero Member
  • *****
  • Posts: 1863
  • Country: us
  • Ninja
    • View Profile
    • Whited00r
  • Device: iPhone 2G
  • My Computer: Windows
Re: Connect to iTunes Screen?!?!
« Reply #4 on: March 31, 2011, 04:10:24 AM »
Have you tried doing a hard reset? Might just be a weird unique type of bug. Try re-installing the firmware again (make sure you have it for the right iPhone model, and whether or not you got the unlocked version.) Always safe to double check.
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »
iPhone 2G, 8GB - iPhone 4S, 16GB, iOS v6.1
Multi-Tasking v1.0.3 - Folders v1.2.1 - iOS 3 Wallpaper 1.0.2(1)
WD Recommended/Compatible Tweaks, Themes, etc. | My Repo: cydia.ragingninja.bplaced.net