Author Topic: Enable MMS iPhone 2G  (Read 71228 times)

Offline mrcrfrz

  • Member
  • **
  • Posts: 16
    • View Profile
Re: Enable MMS iPhone 2G
« Reply #15 on: April 05, 2011, 05:02:44 AM »
yup i renamed to CommCenter. using SSH (winscp) then i checked it in using iFile before rebooting.
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »

Offline nizam1205

  • Member
  • **
  • Posts: 15
    • View Profile
Re: Enable MMS iPhone 2G
« Reply #16 on: April 05, 2011, 05:25:41 AM »
Try again and this time, just straight away drag the file and put the permission to 0755. Happen to me the first time i paste it. Just straight away paste the commcenter file. After that go to Settings>General>Reset>Reset All Settings, after that check in Settings>Messages> and make sure the option to enable MMS appear. and then Reboot.Hope it went well.. GUD LUCK (you gonna need it...hehehehe)
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »

Offline mrcrfrz

  • Member
  • **
  • Posts: 16
    • View Profile
Re: Enable MMS iPhone 2G
« Reply #17 on: April 05, 2011, 07:52:03 AM »
wait what file am i gonne use? the one you uploaded or gawernator's? damn stop scaring me! lol! FACT: i already restored 8times because i dont know how to install this thing! LOL!  :lol: well thanks for your help! i'll post later if it worked or not.

EDIT: sigh it doesnt reboot :( idk why but the one attached by gawernator well works. i mean it rebooted but when i open the messages settings there is no option for enabling MMS. i did install the Activate MMS from smart- mobile repo but it still doesnt show up. what gives? im getting pissed. damn.  :cry:  :cry:  :cry:
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »

Offline haykulik9

  • Member
  • **
  • Posts: 20
    • View Profile
Re: Enable MMS iPhone 2G
« Reply #18 on: April 05, 2011, 11:02:26 AM »
Lol i actually had made the permissions right i just didnt rename the file. Can u help me with the other question i posted here?
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »

Offline mrcrfrz

  • Member
  • **
  • Posts: 16
    • View Profile
Re: Enable MMS iPhone 2G
« Reply #19 on: April 05, 2011, 12:52:35 PM »
^i thought you figured it out already lol!  :lol:  anyway i'll probably change my carrier sim first. i cant connect to the internet using this sim.
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »

Offline Gawernator

  • @Whited00r Twitter
  • SuperHero Member
  • *****
  • Posts: 1240
  • Country: us
  • Whited00r God
    • View Profile
    • Whited00r
  • Device: iPhone 2G
  • My Computer: Mac
Re: Enable MMS iPhone 2G
« Reply #20 on: April 05, 2011, 02:47:33 PM »
So did the one I uploaded work for anyone?  I got a few reports it did work for other people, I have another I can upload just in case

<Tue Apr 05, 2011 7:48 am> [hr:3i9l0nf5][/hr:3i9l0nf5]

Try this one: http://fileape.com/dl/PwNED5KD2iqrfa3q
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »
iPhone 2G 16GB + iPhone 4 32 GB White <Gawernator> iPhones are made with maple syrup in the processor <Gawernator> in Canada <Gawernator> it causes slowdowns
@Whited00r on Twitter

Offline haykulik9

  • Member
  • **
  • Posts: 20
    • View Profile
Re: Enable MMS iPhone 2G
« Reply #21 on: April 06, 2011, 03:26:07 AM »
I figured out the mms. But i was asking something about cookie saving and internet. I know i shouldnt really post that here. But since everyones here i though i might as well lol. Plz look at my older post to find the question
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »

Offline Gawernator

  • @Whited00r Twitter
  • SuperHero Member
  • *****
  • Posts: 1240
  • Country: us
  • Whited00r God
    • View Profile
    • Whited00r
  • Device: iPhone 2G
  • My Computer: Mac
Re: Enable MMS iPhone 2G
« Reply #22 on: April 06, 2011, 03:34:51 AM »
make a new topic i'm lazy -__-
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »
iPhone 2G 16GB + iPhone 4 32 GB White <Gawernator> iPhones are made with maple syrup in the processor <Gawernator> in Canada <Gawernator> it causes slowdowns
@Whited00r on Twitter

Offline haykulik9

  • Member
  • **
  • Posts: 20
    • View Profile
Re: Enable MMS iPhone 2G
« Reply #23 on: April 06, 2011, 10:38:21 PM »
wow are u serious. haha ok here viewtopic.php?f=29&t=1476
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »

Offline mrcrfrz

  • Member
  • **
  • Posts: 16
    • View Profile
Re: Enable MMS iPhone 2G
« Reply #24 on: April 07, 2011, 12:59:47 AM »
is it really 0 bytes?  :?  the recently uploaded by gawernator?
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »

Offline Gawernator

  • @Whited00r Twitter
  • SuperHero Member
  • *****
  • Posts: 1240
  • Country: us
  • Whited00r God
    • View Profile
    • Whited00r
  • Device: iPhone 2G
  • My Computer: Mac
Re: Enable MMS iPhone 2G
« Reply #25 on: April 07, 2011, 01:29:53 AM »
no the file was like 270 KB or so
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »
iPhone 2G 16GB + iPhone 4 32 GB White <Gawernator> iPhones are made with maple syrup in the processor <Gawernator> in Canada <Gawernator> it causes slowdowns
@Whited00r on Twitter

Offline mrcrfrz

  • Member
  • **
  • Posts: 16
    • View Profile
Re: Enable MMS iPhone 2G
« Reply #26 on: April 07, 2011, 01:42:49 AM »
what? downloaded it with 0 byte.  :shock:

uhm can you please upload it to other site?
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »

Offline nizam1205

  • Member
  • **
  • Posts: 15
    • View Profile
Re: Enable MMS iPhone 2G
« Reply #27 on: April 07, 2011, 01:44:14 AM »
Like i said before... Result may vary. Mine worked as soon as i paste the patched commcenter from WD 4.1 and reset all setting... LOL 8 times restoring your phone. I hope it dont do harm to the phone memory.... :mrgreen:  :mrgreen:
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »

Offline Gawernator

  • @Whited00r Twitter
  • SuperHero Member
  • *****
  • Posts: 1240
  • Country: us
  • Whited00r God
    • View Profile
    • Whited00r
  • Device: iPhone 2G
  • My Computer: Mac
Re: Enable MMS iPhone 2G
« Reply #28 on: April 07, 2011, 01:49:43 AM »
Try again :P or use Google chrome
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »
iPhone 2G 16GB + iPhone 4 32 GB White <Gawernator> iPhones are made with maple syrup in the processor <Gawernator> in Canada <Gawernator> it causes slowdowns
@Whited00r on Twitter

Offline mrcrfrz

  • Member
  • **
  • Posts: 16
    • View Profile
Re: Enable MMS iPhone 2G
« Reply #29 on: April 07, 2011, 02:04:39 AM »
sigh... i am using google chrome actually. damn. im losing hope... if i could just give my iphone 2g to mattewre so he can fix the commcenter patch now. i have 2 iphone 2g and an iphone 3gs.

well yeah ive been restoring 12 times already. oh well.  :lol:
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »