Author Topic: NEED DEBS  (Read 4543 times)

Offline Phillip

  • Hero Member
  • ****
  • Posts: 479
  • Country: ca
  • Boss
    • View Profile
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
NEED DEBS
« on: July 07, 2011, 12:50:52 AM »
repo update... and i need debs. BRIAN PLEASE UPLOAD YOUR NEW STUFF HERE!!!!

if anyone else has debs that would be useful for other WD users please upload them!


thanks!
Phil

Offline CoolBreeze

  • Need GFX? I might be able to help.
  • SuperHero Member
  • *****
  • Posts: 2577
  • Country: 00
  • Here since 2010
    • View Profile
  • Device: iPod Touch 1G
  • My Computer: Windows
Re: NEED DEBS
« Reply #1 on: July 07, 2011, 12:51:58 AM »
I sent a list to Justin and Ninja, and they are getting reviewed now :) I can send you the list too???

Offline awesomeness

  • Hero Member
  • ****
  • Posts: 452
  • whited00r.com
    • View Profile
    • awsomenesshappens.tk
NEED DEBS
« Reply #2 on: July 07, 2011, 01:53:18 AM »
Cool new apps

Offline RagingNinja

  • SuperHero Member
  • *****
  • Posts: 1863
  • Country: us
  • Ninja
    • View Profile
    • Whited00r
  • Device: iPhone 2G
  • My Computer: Windows
Re: NEED DEBS
« Reply #3 on: July 07, 2011, 04:02:45 AM »
I sent a list to Justin and Ninja, and they are getting reviewed now :) I can send you the list too???


Lol you can. But Phil mostly just does REPO stuff. (Not that he couldn't do anything else or anything).
iPhone 2G, 8GB - iPhone 4S, 16GB, iOS v6.1
Multi-Tasking v1.0.3 - Folders v1.2.1 - iOS 3 Wallpaper 1.0.2(1)
WD Recommended/Compatible Tweaks, Themes, etc. | My Repo: cydia.ragingninja.bplaced.net

Offline MotionLess

  • SuperHero Member
  • *****
  • Posts: 775
  • My epic master Obi-Brian ;)
    • View Profile
Re: NEED DEBS
« Reply #4 on: July 07, 2011, 07:10:41 PM »
I'm not next to my linux laptop right now, so I can't make a deb now. but could you please package my overspeeded folder and my overspeeded multitasking and add them to the repo please? Thanks bro :)

MetalCore Rulez D00D!

Offline Phillip

  • Hero Member
  • ****
  • Posts: 479
  • Country: ca
  • Boss
    • View Profile
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Re: NEED DEBS
« Reply #5 on: July 09, 2011, 03:04:23 PM »
I'm not next to my linux laptop right now, so I can't make a deb now. but could you please package my overspeeded folder and my overspeeded multitasking and add them to the repo please? Thanks bro :)

yeah ill throw them in 8)

Offline iShubham

  • Just a Helper :)
  • SuperHero Member
  • *****
  • Posts: 838
  • Country: in
  • Find me.
    • View Profile
    • iTooleTech
  • Device: iPod Touch 2G
  • My Computer: Windows
Re: NEED DEBS
« Reply #6 on: July 09, 2011, 03:12:21 PM »
I'm not next to my linux laptop right now, so I can't make a deb now. but could you please package my overspeeded folder and my overspeeded multitasking and add them to the repo please? Thanks bro :)
are u going to add the folderswitcherbg and appswitcherbg that i posted?
Actully it needs to be a .png as well,else it wont get installed with the deb i think..

The Whited00r Team needs to buy iPods 1G/2G & iPhones 2G/3G for testing WD 6.1 Beta, Apps & Features. We need your help to keep WD Free.

Offline Phillip

  • Hero Member
  • ****
  • Posts: 479
  • Country: ca
  • Boss
    • View Profile
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Re: NEED DEBS
« Reply #7 on: July 10, 2011, 02:35:52 PM »
email the stuff to me and ill put it in.-

[email protected]

Offline CoolBreeze

  • Need GFX? I might be able to help.
  • SuperHero Member
  • *****
  • Posts: 2577
  • Country: 00
  • Here since 2010
    • View Profile
  • Device: iPod Touch 1G
  • My Computer: Windows
Re: NEED DEBS
« Reply #8 on: July 10, 2011, 02:37:57 PM »
I just got my debs posted in the reccommended tweaks section!!! :)

Offline wyndnra1n

  • Senior Member
  • ***
  • Posts: 83
  • Country: us
  • Original Creator of AppTimeMachine
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: NEED DEBS
« Reply #9 on: November 12, 2011, 07:14:41 PM »
hello phillip!
i know this post is really old but me and CoolBreeze have a deb we want you to throw on the repo we made.
Its called 3Store, its an app that lets you download ios 3 compatible apps from the ios 3 compatible section in this forum (no ipas yet but we'll fix that soon enough).
when you open the app it takes you to the whited00r forum 3.1.3 compatible apps section and allows you to download and install them right on your device!
NO CRACKED APPS!

thanks