Author Topic: problems in 4.4.1 for me...!!  (Read 2992 times)

Offline iteek™

  • Hero Member
  • ****
  • Posts: 395
    • View Profile
problems in 4.4.1 for me...!!
« on: July 30, 2011, 09:13:09 AM »
 -spotlight search not working
 -cydia apps settings is not coming in settings app....   

Offline realblack7

  • Omniscient and stuff...
  • SuperHero Member
  • *****
  • Posts: 650
  • Country: de
  • Human Instrumentality
    • View Profile
    • realblack7's Repo
  • Device: iPod Touch 1G
  • My Computer: Windows
Re: problems in 4.4.1 for me...!!
« Reply #1 on: July 30, 2011, 09:33:14 AM »
Maybe you disabled the launchdaemon for the spotlight search through configurator.
Go to system/library/LaunchDaemons and see if there's this plist:
com.apple.searchd.plist and/or
con.apple.appindexer.plist
Creator of RealBackup: Last Updated Post | Creator of iCloud for WD Info Page | iPhone 3GS
My Repo: cydia.realblack7.bplaced.net

Offline iteek™

  • Hero Member
  • ****
  • Posts: 395
    • View Profile
Re: problems in 4.4.1 for me...!!
« Reply #2 on: July 30, 2011, 09:53:33 AM »
Maybe you disabled the launchdaemon for the spotlight search through configurator.
Go to system/library/LaunchDaemons and see if there's this plist:
com.apple.searchd.plist and/or
con.apple.appindexer.plist

 appindexer is not there ...searchd is there....
and how the cydia app settings are not showing in settings app...like activator etc...?? any idea....i restored to  wd 4.4.1 just now and enabled everything in configurator......

Offline iShubham

  • Just a Helper :)
  • SuperHero Member
  • *****
  • Posts: 838
  • Country: in
  • Find me.
    • View Profile
    • iTooleTech
  • Device: iPod Touch 2G
  • My Computer: Windows
Re: problems in 4.4.1 for me...!!
« Reply #3 on: July 30, 2011, 09:58:27 AM »
do u have preference loader?

The Whited00r Team needs to buy iPods 1G/2G & iPhones 2G/3G for testing WD 6.1 Beta, Apps & Features. We need your help to keep WD Free.

Offline realblack7

  • Omniscient and stuff...
  • SuperHero Member
  • *****
  • Posts: 650
  • Country: de
  • Human Instrumentality
    • View Profile
    • realblack7's Repo
  • Device: iPod Touch 1G
  • My Computer: Windows
Re: problems in 4.4.1 for me...!!
« Reply #4 on: July 30, 2011, 10:12:45 AM »
in settings.app->general->spotlight search is there everything enabled?
I could send you mine appindexer.plist, but it is from 4.3.3 and I don't know if it is compatible with your firmware.

Strange thing though is that appindexer.plist is only for indexing the installed apps...searchd.plist is for the rest as far as I know
Creator of RealBackup: Last Updated Post | Creator of iCloud for WD Info Page | iPhone 3GS
My Repo: cydia.realblack7.bplaced.net

Offline iteek™

  • Hero Member
  • ****
  • Posts: 395
    • View Profile
Re: problems in 4.4.1 for me...!!
« Reply #5 on: July 30, 2011, 10:19:36 AM »
do u have preference loader?

thanks shubham....i reinstalled preference loader nd problem is solved....thanks a lot..
can u upload com.apple.appindexer.plist

Offline iteek™

  • Hero Member
  • ****
  • Posts: 395
    • View Profile
Re: problems in 4.4.1 for me...!!
« Reply #6 on: July 30, 2011, 10:22:23 AM »
in settings.app->general->spotlight search is there everything enabled?
I could send you mine appindexer.plist, but it is from 4.3.3 and I don't know if it is compatible with your firmware.

Strange thing though is that appindexer.plist is only for indexing the installed apps...searchd.plist is for the rest as far as I know

Thanks realback.....nothing was enabled in settings....now its working....i am such a dumb... ;D ;D

Offline realblack7

  • Omniscient and stuff...
  • SuperHero Member
  • *****
  • Posts: 650
  • Country: de
  • Human Instrumentality
    • View Profile
    • realblack7's Repo
  • Device: iPod Touch 1G
  • My Computer: Windows
Re: problems in 4.4.1 for me...!!
« Reply #7 on: July 30, 2011, 10:29:35 AM »
No problem^^ you still want the appindexer?
Creator of RealBackup: Last Updated Post | Creator of iCloud for WD Info Page | iPhone 3GS
My Repo: cydia.realblack7.bplaced.net

Offline iShubham

  • Just a Helper :)
  • SuperHero Member
  • *****
  • Posts: 838
  • Country: in
  • Find me.
    • View Profile
    • iTooleTech
  • Device: iPod Touch 2G
  • My Computer: Windows
Re: problems in 4.4.1 for me...!!
« Reply #8 on: July 30, 2011, 10:30:30 AM »
No problem^^ you still want the appindexer?
i dont think so that it will work on 3.x os

The Whited00r Team needs to buy iPods 1G/2G & iPhones 2G/3G for testing WD 6.1 Beta, Apps & Features. We need your help to keep WD Free.

Offline realblack7

  • Omniscient and stuff...
  • SuperHero Member
  • *****
  • Posts: 650
  • Country: de
  • Human Instrumentality
    • View Profile
    • realblack7's Repo
  • Device: iPod Touch 1G
  • My Computer: Windows
Re: problems in 4.4.1 for me...!!
« Reply #9 on: July 30, 2011, 10:38:49 AM »
i'm not quiet sure either if it works or this file even exits on 3.1.3...but I may have somewhere a plist from my old ipod 1G...somewhere might be a backup

EDIT: the name of the file is not com.apple.appindexer.plist. it is com.apple.search.appindexer.plist
You may got it already^^
« Last Edit: July 30, 2011, 10:41:11 AM by realblack7 »
Creator of RealBackup: Last Updated Post | Creator of iCloud for WD Info Page | iPhone 3GS
My Repo: cydia.realblack7.bplaced.net

Offline iteek™

  • Hero Member
  • ****
  • Posts: 395
    • View Profile
Re: problems in 4.4.1 for me...!!
« Reply #10 on: July 30, 2011, 11:06:22 AM »
No problem^^ you still want the appindexer?
no i dont want..its working f9...