Author Topic: What Happened?  (Read 11033 times)

Offline applepie

  • Redd00r Developer
  • Developer
  • SuperHero Member
  • *****
  • Posts: 1487
  • Country: 00
  • Dormant Beast
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Mac
What Happened?
« on: November 16, 2011, 12:41:33 AM »
The forums were down for a while....there is a new whited00r website...and all the profile images are gone...
« Last Edit: November 16, 2011, 12:44:29 AM by applepie »

Offline applepie

  • Redd00r Developer
  • Developer
  • SuperHero Member
  • *****
  • Posts: 1487
  • Country: 00
  • Dormant Beast
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Mac
Re: What Happened?
« Reply #1 on: November 16, 2011, 12:59:37 AM »
The site says the ftp was hacked  :o....

Offline Phillip

  • Hero Member
  • ****
  • Posts: 479
  • Country: ca
  • Boss
    • View Profile
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Re: What Happened?
« Reply #2 on: November 16, 2011, 01:08:38 AM »
yeah its mangled. the cache is broken too. it will be slow as hell

Offline banana

  • Banana
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2432
  • Country: kp
  • Banana
    • View Profile
    • FinkMac's Blog!
  • Device: iPod Touch 1G
  • My Computer: Mac
Re: What Happened?
« Reply #3 on: November 16, 2011, 01:10:08 AM »
Frack.

Wonder who it was?
Banana

Offline applepie

  • Redd00r Developer
  • Developer
  • SuperHero Member
  • *****
  • Posts: 1487
  • Country: 00
  • Dormant Beast
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Mac
Re: What Happened?
« Reply #4 on: November 16, 2011, 01:16:16 AM »

Offline RagingNinja

  • SuperHero Member
  • *****
  • Posts: 1863
  • Country: us
  • Ninja
    • View Profile
    • Whited00r
  • Device: iPhone 2G
  • My Computer: Windows
Re: What Happened?
« Reply #5 on: November 16, 2011, 01:19:28 AM »
Probably them pesky blackd00r ass holes.
iPhone 2G, 8GB - iPhone 4S, 16GB, iOS v6.1
Multi-Tasking v1.0.3 - Folders v1.2.1 - iOS 3 Wallpaper 1.0.2(1)
WD Recommended/Compatible Tweaks, Themes, etc. | My Repo: cydia.ragingninja.bplaced.net

Offline mattewre

  • Whited00r Founder
  • Administrator
  • Hero Member
  • *****
  • Posts: 310
  • Country: it
  • Whited00r Founder
    • View Profile
    • www.whited00r.com
  • Device: iPhone 2G
  • My Computer: Mac
Re: What Happened?
« Reply #6 on: November 16, 2011, 01:34:07 AM »
forum upgraded to SMF 2.0.1 (secure fix)
cache should be ok now (can you confirm?)
iPhone 2G Unlocker, iPhone 3G Normal, iPod Touch 2G MB, iPod Touch 2G MC

Offline banana

  • Banana
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2432
  • Country: kp
  • Banana
    • View Profile
    • FinkMac's Blog!
  • Device: iPod Touch 1G
  • My Computer: Mac
Re: What Happened?
« Reply #7 on: November 16, 2011, 01:40:37 AM »
Cache?
Banana

Offline applepie

  • Redd00r Developer
  • Developer
  • SuperHero Member
  • *****
  • Posts: 1487
  • Country: 00
  • Dormant Beast
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Mac
Re: What Happened?
« Reply #8 on: November 16, 2011, 02:35:38 AM »
3 things...
1. the media section is GONE
2. normal home page is GONE
3. avatars are GONE

Hope we find the #@#@&* who hacked it...
« Last Edit: November 16, 2011, 02:59:10 AM by applepie »

Offline Soltmeal

  • Developer
  • SuperHero Member
  • *****
  • Posts: 1053
  • Country: us
  • WDApps
    • View Profile
  • Device: iPhone 2G
  • My Computer: Mac
Re: What Happened?
« Reply #9 on: November 16, 2011, 02:45:34 AM »
Well thank our great staff for the quick revival.
Whited00r Super Developer

Offline banana

  • Banana
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2432
  • Country: kp
  • Banana
    • View Profile
    • FinkMac's Blog!
  • Device: iPod Touch 1G
  • My Computer: Mac
Re: What Happened?
« Reply #10 on: November 16, 2011, 02:48:49 AM »
Yep!
Banana

Offline applepie

  • Redd00r Developer
  • Developer
  • SuperHero Member
  • *****
  • Posts: 1487
  • Country: 00
  • Dormant Beast
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Mac
Re: What Happened?
« Reply #11 on: November 16, 2011, 04:03:11 AM »
For some reason I don't have a 10% 20% 30%... Feature Dev, etc. thing. Instead there is a *. I appear to be the only one with this issue. Help!

OFFTOPIC:
I changed my avatar...it will make you hungrier now...

Offline banana

  • Banana
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2432
  • Country: kp
  • Banana
    • View Profile
    • FinkMac's Blog!
  • Device: iPod Touch 1G
  • My Computer: Mac
Re: What Happened?
« Reply #12 on: November 16, 2011, 04:44:37 AM »
Nope, I see 80% :/
Banana

Offline applepie

  • Redd00r Developer
  • Developer
  • SuperHero Member
  • *****
  • Posts: 1487
  • Country: 00
  • Dormant Beast
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Mac
Re: What Happened?
« Reply #13 on: November 16, 2011, 05:29:30 AM »
Lol I dont even after logging out

Offline applepie

  • Redd00r Developer
  • Developer
  • SuperHero Member
  • *****
  • Posts: 1487
  • Country: 00
  • Dormant Beast
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Mac
Re: What Happened?
« Reply #14 on: November 16, 2011, 07:11:06 AM »
When I view change to default theme and look at it from my iPod, it shows 80%...