Author Topic: (SOLVED) Activator - triple press not working?  (Read 4966 times)

Offline Sico

  • Member
  • **
  • Posts: 13
  • www.whited00r.com
    • View Profile
(SOLVED) Activator - triple press not working?
« on: January 02, 2012, 09:35:00 PM »
Hi.  I just went from 4.2.1 to 3.1.3 (orginal/stock) to see if I could get my phone to be faster.  4.2.1 wasn't that bad (so I thought) and I had it tweaked fairly well.  It was around this time that I discovered whited00r.  Needless to say, I didn't stay long on stock 3.1.3 before trying out whited00r 5 RC. I must say, I am pleasantly surprised.  I have only been using it for a few days but so far I am very pleased.

Some simple comparisons....(4.2.1 stock, but tweaked and when i say 3.1.3 i'm referring to WD5 RC).  I have only installed very few things.  (sbsettings, irssi, ifile, opera, google earth, serious sb theme)  I should note that i am using SBSettings 5.2.  Should i be using SBSettings v3.3.1 as listed on the [Official] Whited00r Recommended/Compatible Tweaks, Themes, Etc. page?

Boot time:   4.2.1 = 250-300 seconds
Boot time:  3.1.3 = 55 seconds!!!  (wow)

Double home press (app switcher)
4.2.1 = 3-15 seconds
3.1.3 = <1-1 second

Just these two factors alone are very impressive to me.  Now, onto my question/reason for posting.
I like to have sbsettings to activate via triple press of home button.  For some reason, this does not work.  It always opens appswitcher (and then closes it).  Like I am doing a double press, then a single press.
I tried setting sbsettings to other activations and it worked fine (like mute toggle, tap status/down)

I would really like to be able to activate SBSettings (via activator) with a triple press.  Does anyone have any idea how I can do this? or a reason why this does not work?   

Is there an IRC channel for whited00r? and/or redd00r? (red00r or redd00r?)  I'm eagerly waiting to try redd00r as well!  Will redd00r have it's own website or will it be available via whited00r.com.

Once again, great job!  If any testers are needed for anything, let me know.  I do have various other questions, but I'll leave those for another time.  I hope my main question isn't 'hidden' in my other ramblings.

A new whited00r fan.
« Last Edit: January 28, 2012, 05:50:46 AM by JusTiz »
Sico

Offline PrisoneR

  • Risk of Hatred
  • SuperHero Member
  • *****
  • Posts: 999
  • Country: mv
  • ^ thats me -_-
    • View Profile
    • whited00r
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Re: Activator - triple press not working?
« Reply #1 on: January 02, 2012, 09:59:24 PM »
you have to change the multitasking toggle for activator and this will work, but to work that out you have to install and older version of activator mentioned in the forum

this might help
Quote from: Youngjin
from http://www.whited00r.com/forum/index.php?topic=3219.0
http://www.mediafire.com/?cjaj2nixh8d536t

This is Activator that i using it...
it's not crash with darlo's and don't update in cydia

Offline Sico

  • Member
  • **
  • Posts: 13
  • www.whited00r.com
    • View Profile
Re: Activator - triple press not working?
« Reply #2 on: January 03, 2012, 01:46:59 AM »
So I uninstalled Activator 1.6.0 and installed the 1.4.5 deb.  Guess what?  Triple press home button is not an option in this version of Activator.   Go figure :) Thanks all the same. Not sure what to do now.  Maybe trying to find other versions of activator to try?  I can't see how changing to version of SBSettings would work but I may try that too.  If anyone has any other advice, feel free to suggest.
Sico

Offline JusTiz

  • Herobrine
  • SuperHero Member
  • *****
  • Posts: 1075
  • Country: kr
  • Twitter: @JusTiz_WD
    • View Profile
  • Device: iPod Touch 1G
Re: Activator - triple press not working?
« Reply #3 on: January 03, 2012, 03:28:23 AM »
answer is simple triple press doesnt work on ios 3 because it is missing some files


[size=7.5pt]Follow me @ Twitter[/size]

Offline Sico

  • Member
  • **
  • Posts: 13
  • www.whited00r.com
    • View Profile
Re: Activator - triple press not working?
« Reply #4 on: January 03, 2012, 05:52:30 PM »
Yeah, I realize that now.  I just changed sbsettings to a different activation setting and I'm content.  Thanks everyone for your input.
Sico

Offline PrisoneR

  • Risk of Hatred
  • SuperHero Member
  • *****
  • Posts: 999
  • Country: mv
  • ^ thats me -_-
    • View Profile
    • whited00r
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Re: Activator - triple press not working?
« Reply #5 on: January 03, 2012, 09:26:46 PM »
Yeah, I realize that now.  I just changed sbsettings to a different activation setting and I'm content.  Thanks everyone for your input.
you are always welcome :D

Offline Aaple

  • Member
  • **
  • Posts: 20
  • whited00r.com
    • View Profile
Re: Activator - triple press not working?
« Reply #6 on: January 03, 2012, 10:36:45 PM »
answer is simple triple press doesnt work on ios 3 because it is missing some files

aww really? I just want what my ipod has with the black and white feature when you set it to triple click.  Is there a way to make the iphone 2g black and white just like every other iphone and ipod?