Author Topic: [Last Edit: December 19, 2012] Recommended iPhone Softwares,Debs & Free Apps  (Read 85400 times)

Offline rrv

  • Member
  • **
  • Posts: 10
  • www.whited00r.com
    • View Profile
Does this app works on Iphone 2g iOS 3.1.3 Without jailbreak ?? I tried to install them using itunes and ifunbox, and they doesnt work

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Which app?  If it is cracked, or a .deb, you need a jailbreak :(

Offline rrv

  • Member
  • **
  • Posts: 10
  • www.whited00r.com
    • View Profile
My mistake. I miss the "S" from App'S. Im trying to install facebook and twitter

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Installing cracked apps without a jailbreak
« Reply #78 on: April 08, 2013, 02:33:36 PM »
My mistake. I miss the "S" from App'S. Im trying to install facebook and twitter
No, you need a jailbroken device to install apps unless you had them downloaded through your iTunes. 
It requires AppSync, which whited00r includes ;)  if you don't use whited00r you need to install it from a repo.

Offline PierreP

  • WD FAQ Maker
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2026
  • Country: cr
  • Everything is Relative
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: Installing cracked apps without a jailbreak - Twitter
« Reply #79 on: April 08, 2013, 06:37:31 PM »
No, you need a jailbroken device to install apps unless you had them downloaded through your iTunes. 
It requires AppSync, which whited00r includes ;)  if you don't use whited00r you need to install it from a repo.

Exactly. And you must install the AppSync version that is compatible with your firmware as they are some specifically for iOS 3+, 4+, 5+ or 6+.

Apple decided that they don't care about the million of owners of still perfectly working iPhone 2G/3G & iPod Touch 1G/2G. They stopped supporting them on the iOS firmware side after 4.2.1 but also on the app side in iTunes and are replacing systematically all the important apps like Twitter, Skype, Facebook, eBay, WhatsApp, Instagram, Dropbox, Opera Mini, Pandora, etc with apps updates that "Requires iOS 4.3 or later" so they can only run on iPhone 3GS or iPod Touch 3G or newer devices.

Thank you Apple!  >:(

But if you are running Whited00r 6 you can find for free in the built-in App Time Machine Store access app over 500 free apps @ the present all tested on and compatible with Whited00r naturally.  ;)  Including 2 versions of Twitter and 3 versions of Facebook.  :)


Offline istp

  • Senior Member
  • ***
  • Posts: 33
  • Whited00r User
    • View Profile
Typing Maniac App Request?
« Reply #80 on: May 08, 2013, 06:49:19 PM »
I want typing maniac if someone have it please upload it for me thanks. :D




PierreP Moderator note: Edited the post's title to add relevant keywords as described in Whited00r 6: Tips to Quickly Solve your Problems/Bugs & Get Answers FAST!

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: Typing Maniac App Request?
« Reply #81 on: May 08, 2013, 07:11:01 PM »
I want typing maniac if someone have it please upload it for me thanks. :D


You already made a thread about this, you won't get more/better answers by posting elsewhere ;)  (Unless you post in the wrong section, which then someone would have just moved the thread).
Please keep it to this thread ;)
Typing Maniac for 3.1.3?

Offline PierreP

  • WD FAQ Maker
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2026
  • Country: cr
  • Everything is Relative
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: Typing Maniac App Request?
« Reply #82 on: May 08, 2013, 07:11:50 PM »
I want typing maniac if someone have it please upload it for me thanks. :D

This is not an app request thread so after using the Search box top right of this page (I did it & found some posts about "typing maniac" BTW), ask in the appropriate board: Apps Compatible with iOS 3.1, 3.1.3, 4.1 & 4.2.1



You can also learn how to fish here instead of asking for one  ;): [Tutorial] Whited00r 6 How-To Find iOS 3.1.3 iOS 4.1 & 4.2.1 Compatible Apps - iTunes Filter 3.x

BTW making duplicate posts all over the Whited00r forum clutters it and can get you banned.  :o

Please keep the forums clean and organized!   :)

Offline adamaltdel

  • New Member
  • *
  • Posts: 1
  • Whited00r iPod iPhone User
    • View Profile
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
not work..
hellpp.
please file facebook for ios 3.1.3

or how to tutorial update ios 3.1.3 to ios 6 / 7 on iphone 2g ?
Thanks..

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Facebook for iOS 3.1.3 and why you can't run iOS 6 or 7 on the iPhone 2G
« Reply #84 on: March 17, 2014, 06:33:38 PM »
not work..
hellpp.
please file facebook for ios 3.1.3

or how to tutorial update ios 3.1.3 to ios 6 / 7 on iphone 2g ?
Thanks..

Welcome to the forums :)

You can get the facebook app from the App Time Machine in Whited00r 7, which you can find in the App Market (has the AppStore icon). Just tap on it to open up the App Time Machine.

However, keep in mind you cannot ever get apps that require a newer firmware to work on an older firmware, and you also cannot ever get a higher iOS than the latest one from apple on your device. You can't fool the system into letting you install apps that require a newer firmware, and you can't install a newer firmware.

This is explained in the still relevant Whited00r 6 - FAQ & Troubleshooting - READ BEFORE POSTING!

Quote
Why can't I install Apps that Requires iOS 4.3 or upgrade above iOS 4.2.1?

iOS 4.3 and above and apps that requires iOS 4.3 are using binaries CPU instructions sets for newer devices equipped with ARMv7 CPU & faster GPU and only those Apple devices have it:
ARMv7s = iPhone 5, iPad 4
ARMv7  = iPhone 3GS, iPhone 4, iPhone 4S, iPod Touch 3G, 4G & 5G, iPad, iPad 2, iPad 3 & iPad Mini.

Apple Devices with the ARMv6 CPU supported by Whited00r & App Time Machine but not by Apple anymore and dropped slowly & surely by iTunes  :-\

    iPod Touch 1G or 1st Generation  - max iOS 3.1.3
    Original iPhone 2G or 1st Gen - max iOS 3.1.3

    iPod Touch 2G or 2nd Gen - max iOS 4.2.1
    iPhone 3G or 2nd Gen - max iOS 4.2.1 but it's dog-slow, the very limit of what that hardware can take. Whited00r is based on a tweaked iOS 3.1.3 because it is much more fluid with plenty of free available RAM to run apps.

Apple could easily require that app developers include iOS backward compatibility to be eligible to iTunes App Store but they decided not to.  :-\   Apple makes the Xcode software that developers are using to create apps and removed support for ARMv6 binaries compatibility in their Xcode 4.5 version (see Mac Developer Library - Xcode Release Notes for technical details). Apparently they re-enabled ARMv6 binaries compatibility in the current Xcode 4.5.2 according to this.