Author Topic: (help)iOS Requirements ID  (Read 2418 times)

Offline CoolBreeze

  • Need GFX? I might be able to help.
  • SuperHero Member
  • *****
  • Posts: 2577
  • Country: 00
  • Here since 2010
    • View Profile
  • Device: iPod Touch 1G
  • My Computer: Windows
(help)iOS Requirements ID
« on: January 22, 2012, 04:04:47 PM »
does anyone know what i put in the depends line in control if something requires ios4 or more?

Offline PrisoneR

  • Risk of Hatred
  • SuperHero Member
  • *****
  • Posts: 999
  • Country: mv
  • ^ thats me -_-
    • View Profile
    • whited00r
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Re: (help)iOS Requirements ID
« Reply #1 on: January 22, 2012, 04:10:34 PM »
if you mean the info.plist
Code: [Select]
<key>CFBundleVersion</key>
<string>1.1.2</string>
<key>DTCompiler</key>
<string></string>
<key>DTPlatformBuild</key>
<string>9A334</string>
<key>DTPlatformName</key>
<string>iphoneos</string>
<key>DTPlatformVersion</key>
<string>5.0</string>
<key>DTSDKBuild</key>
<string>9A334</string>
<key>DTSDKName</key>
<string>iphoneos5.0</string>
<key>DTXcode</key>
<string>0420</string>
<key>DTXcodeBuild</key>
<string>4C199</string>
<key>LSRequiresIPhoneOS</key>
<true/>
<key>MinimumOSVersion</key>
<string>4.0</string>
<key>UIApplicationExitsOnSuspend</key>
<false/>
<key>UIDeviceFamily</key>

Offline CoolBreeze

  • Need GFX? I might be able to help.
  • SuperHero Member
  • *****
  • Posts: 2577
  • Country: 00
  • Here since 2010
    • View Profile
  • Device: iPod Touch 1G
  • My Computer: Windows
Re: (help)iOS Requirements ID
« Reply #2 on: January 22, 2012, 04:27:08 PM »
no i mean when your building a deb package in the control file what do i put in depends if it requires ios4?

ex:
Code: [Select]
Depends: ???

Offline realblack7

  • Omniscient and stuff...
  • SuperHero Member
  • *****
  • Posts: 650
  • Country: de
  • Human Instrumentality
    • View Profile
    • realblack7's Repo
  • Device: iPod Touch 1G
  • My Computer: Windows
Re: (help)iOS Requirements ID
« Reply #3 on: January 22, 2012, 04:41:00 PM »
Depends: firmware(>=4)
Creator of RealBackup: Last Updated Post | Creator of iCloud for WD Info Page | iPhone 3GS
My Repo: cydia.realblack7.bplaced.net