Author Topic: Is there a way to run apps higher than ios 3.1.3 on my ipod touch 1g  (Read 16296 times)

Offline RagingNinja

  • SuperHero Member
  • *****
  • Posts: 1863
  • Country: us
  • Ninja
    • View Profile
    • Whited00r
  • Device: iPhone 2G
  • My Computer: Windows
Re: Is there a way to run apps higher than ios 3.1.3 on my ipod touch 1g
« Reply #15 on: March 16, 2012, 12:49:29 AM »
It works for the AppStore yes, but it's not worth it. I've tried it before and EVERY app you install, will immediately crash when you launch it. It's a waste of time and dumb.
iPhone 2G, 8GB - iPhone 4S, 16GB, iOS v6.1
Multi-Tasking v1.0.3 - Folders v1.2.1 - iOS 3 Wallpaper 1.0.2(1)
WD Recommended/Compatible Tweaks, Themes, etc. | My Repo: cydia.ragingninja.bplaced.net

Offline bobby3605

  • New Member
  • *
  • Posts: 1
  • Whited00r User
    • View Profile
Re: Is there a way to run apps higher than ios 3.1.3 on my ipod touch 1g
« Reply #16 on: April 04, 2012, 08:18:30 PM »
i found a way on ifile navigate to /library/core services/system info
if you dont see core services search core services on file make sure you search hedarichy

Offline mikeystacks

  • New Member
  • *
  • Posts: 1
  • Whited00r User
    • View Profile
Re: Is there a way to run apps higher than ios 3.1.3 on my ipod touch 1g
« Reply #17 on: April 06, 2012, 06:11:32 AM »
does anyone have the 3.1.3 ipod touch link because it wont let me download it for some reason :'(

Offline IGamer77z7

  • Zen
  • Hero Member
  • ****
  • Posts: 422
  • Country: us
  • Robotics and iOS
    • View Profile
  • Device: iPhone 2G
Re: Is there a way to run apps higher than ios 3.1.3 on my ipod touch 1g
« Reply #18 on: April 07, 2012, 01:32:56 AM »
Flexibruns google it
Think Different
Zen is the way