Author Topic: MMS on WD 5.1  (Read 4111 times)

Offline nonhacker

  • Member
  • **
  • Posts: 14
  • www.whited00r.com
    • View Profile
MMS on WD 5.1
« on: April 21, 2012, 01:06:51 PM »
I own an iphone 2g running WD 5.1 with carrier Tmobile and recently I've installed MMS on it. I can send mms out perfectly but when i receive mms, it says "The media content was not included due to a picture resolution or message size restriction". Does anyone have a fix for this? Thanks.

Offline Kosciak

  • Man with the plan
  • SuperHero Member
  • *****
  • Posts: 599
  • Country: pl
  • Helping 'round here.
    • View Profile
    • My Repo
  • Device: iPhone 3G
  • My Computer: Windows
Re: MMS on WD 5.1
« Reply #1 on: April 27, 2012, 01:41:33 PM »
Go to MMS Settings and change MMS Max Message Size to 99999999 (or leave it blank, if you set anything before :) ) Hope it work for you :)

Offline nonhacker

  • Member
  • **
  • Posts: 14
  • www.whited00r.com
    • View Profile
Re: MMS on WD 5.1
« Reply #2 on: April 28, 2012, 01:03:37 AM »
tried both but still no luck

Offline Kosciak

  • Man with the plan
  • SuperHero Member
  • *****
  • Posts: 599
  • Country: pl
  • Helping 'round here.
    • View Profile
    • My Repo
  • Device: iPhone 3G
  • My Computer: Windows
Re: MMS on WD 5.1
« Reply #3 on: April 28, 2012, 06:37:42 AM »
set as much 9 as possible. :D

Offline 9668harry

  • Senior Member
  • ***
  • Posts: 48
  • Oooooweeee got me an iPhone 4
    • View Profile
Re: MMS on WD 5.1
« Reply #4 on: April 28, 2012, 03:10:01 PM »
I'm also on tmobile (uk).

Go to tmobile site. Correct settings are on there under iphone 3GS. ( they have never supported 3G and below) but they worked for me.

The settings they used to have did not work, I looked recently and they had changed, I put them into my phone on wd5.1 and it worked.

Since then Ive moved to custom 4.1.2. I noticed when I upgraded, a new tmobile network band installed (10.something).  My mms works now without set up which it never did on ios4.1.2.

I did not have to mod any settings beyond the givin tmobile ones.
« Last Edit: April 28, 2012, 03:14:04 PM by 9668harry »

Offline nonhacker

  • Member
  • **
  • Posts: 14
  • www.whited00r.com
    • View Profile
Re: MMS on WD 5.1
« Reply #5 on: April 28, 2012, 06:25:31 PM »
I'm also on tmobile (uk).

Go to tmobile site. Correct settings are on there under iphone 3GS. ( they have never supported 3G and below) but they worked for me.

The settings they used to have did not work, I looked recently and they had changed, I put them into my phone on wd5.1 and it worked.

Since then Ive moved to custom 4.1.2. I noticed when I upgraded, a new tmobile network band installed (10.something).  My mms works now without set up which it never did on ios4.1.2.

I did not have to mod any settings beyond the givin tmobile ones.

can you please link me to the website

Offline 9668harry

  • Senior Member
  • ***
  • Posts: 48
  • Oooooweeee got me an iPhone 4
    • View Profile