Author Topic: I can't install iOS +4 Applications on iPod Touch 2G  (Read 2305 times)

Offline Boubakr

  • New Member
  • *
  • Posts: 1
  • Whited00r User
    • View Profile
I can't install iOS +4 Applications on iPod Touch 2G
« on: May 18, 2012, 05:03:35 PM »
Hello,

I'm using whited00or r51 on my iPod Touch 2G; when I tried to install some applications, I get the error that I can't install them as my version is 3

So, what's the problem, I think that it's 5, no ?

Offline Kosciak

  • Man with the plan
  • SuperHero Member
  • *****
  • Posts: 599
  • Country: pl
  • Helping 'round here.
    • View Profile
    • My Repo
  • Device: iPhone 3G
  • My Computer: Windows
Re: I can't install iOS +4 Applications on iPod Touch 2G
« Reply #1 on: May 18, 2012, 05:48:39 PM »
Please, read "READ BEFORE POSTING"!

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux

Offline Kosciak

  • Man with the plan
  • SuperHero Member
  • *****
  • Posts: 599
  • Country: pl
  • Helping 'round here.
    • View Profile
    • My Repo
  • Device: iPhone 3G
  • My Computer: Windows
Re: I can't install iOS +4 Applications on iPod Touch 2G
« Reply #3 on: May 18, 2012, 06:49:00 PM »
Thanks Brian :p