Author Topic: [Broken] Redd00r Beta Bug Reports (iPod touch 2G and iPhone 3g)  (Read 106112 times)

Offline applepie

  • Redd00r Developer
  • Developer
  • SuperHero Member
  • *****
  • Posts: 1487
  • Country: 00
  • Dormant Beast
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Mac
Redd00r Beta Bug Reports (iPod touch 2G and iPhone 3g)
« Reply #225 on: July 02, 2012, 06:39:41 PM »
Or is it disabling......

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: Redd00r Beta Bug Reports (iPod touch 2G and iPhone 3g)
« Reply #226 on: July 02, 2012, 06:46:39 PM »
try it yourself.  Set the run times to 2 and the sleep between to 4 or something, tap the respring button (that will stop Ch40s-Launcher quickly, and from then on it will use the new values).  Then open the app up, wait about a minute (it won't even take a minute for the launcher to quit), then tap on @bcooperizcool, and nothing should happen...    then close the app, even out of multitasking, and then open it up, and then it should take you to my twitter....  I hope D:

Offline ForgottenHero

  • Senior Member
  • ***
  • Posts: 40
  • www.whited00r.com
    • View Profile
Re: Redd00r Beta Bug Reports (iPod touch 2G and iPhone 3g)
« Reply #227 on: July 02, 2012, 09:11:48 PM »
A little bug in the SMS App...

the same error in whatsapp
I confirm. Also for me whatsapp has a line (sometimes flickering) at the bottom left at opening, and from side to side when tapping on the text area.

Thats not a redd00r bug. That comes from enabling multitasking itself

Could be the app itself but usually this http://www.whited00r.com/forum/index.php?topic=4028.0

Offline bhavinshah_321

  • New Member
  • *
  • Posts: 1
  • Whited00r User
    • View Profile
Re: Redd00r Beta Bug Reports (iPod touch 2G and iPhone 3g)
« Reply #228 on: July 03, 2012, 12:59:44 AM »
My iPod Touch doesnt seem to restore. iTunes stuck on preparing iPod to restore and then I get the error 1604. I tried restoring with stock firmware and it worked but it doesnt seem to restore with the provided firmware. I dont need the stock firmware and then getting redd00r coz my power button doesnt work and I wont be able to get to DFU mode and jailbreak. So i need cydia with the fiirmware.
Kindly help me. My iTunes is updated.

Thanks

Offline applepie

  • Redd00r Developer
  • Developer
  • SuperHero Member
  • *****
  • Posts: 1487
  • Country: 00
  • Dormant Beast
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Mac
Redd00r Beta Bug Reports (iPod touch 2G and iPhone 3g)
« Reply #229 on: July 03, 2012, 01:49:21 AM »
....
The "provided firmware" isn't needed and it is only for iPhone 3G

Update to stock, jailbreak, then install

Offline iOSCrackandHack

  • Hero Member
  • ****
  • Posts: 391
  • Helpin With D00rStore.
    • View Profile
Re: Redd00r Beta Bug Reports (iPod touch 2G and iPhone 3g)
« Reply #230 on: July 03, 2012, 04:11:54 AM »
Hey Applepie i noticed while going through the optimized wallpaper option i noticed that there is still a bit of a problem with the multitasking animations ans the screen is still black when you open up a folder the only real difference i noticed with optimized wallpaper is the white icon label (although the white icon labels helps a lot I'm not trying to complain cause the animations for the app switcher dont bother me and i dont use folders all that much i just thought to point it out ^^'')

Offline applepie

  • Redd00r Developer
  • Developer
  • SuperHero Member
  • *****
  • Posts: 1487
  • Country: 00
  • Dormant Beast
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Mac
Re: Redd00r Beta Bug Reports (iPod touch 2G and iPhone 3g)
« Reply #231 on: July 03, 2012, 04:37:05 AM »
Unfortunately those glitches are the result of the way wallpaper works.....(different that how native works)

Offline Ramo1995

  • Hero Member
  • ****
  • Posts: 152
  • Redd00r!
    • View Profile
Re: Redd00r Beta Bug Reports (iPod touch 2G and iPhone 3g)
« Reply #232 on: July 03, 2012, 05:50:07 AM »
With manual multitasking I never have enough memory to multitask between two apps!

Offline applepie

  • Redd00r Developer
  • Developer
  • SuperHero Member
  • *****
  • Posts: 1487
  • Country: 00
  • Dormant Beast
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Mac
Re: Redd00r Beta Bug Reports (iPod touch 2G and iPhone 3g)
« Reply #233 on: July 03, 2012, 06:16:45 AM »
try it yourself.  Set the run times to 2 and the sleep between to 4 or something, tap the respring button (that will stop Ch40s-Launcher quickly, and from then on it will use the new values).  Then open the app up, wait about a minute (it won't even take a minute for the launcher to quit), then tap on @bcooperizcool, and nothing should happen...    then close the app, even out of multitasking, and then open it up, and then it should take you to my twitter....  I hope D:
It still appears to work....I will do some more testing....and if it still works...Houston, we have a memory leak!

Offline Juveleo76

  • New Member
  • *
  • Posts: 1
  • Whited00r User
    • View Profile
Re: Redd00r Beta Bug Reports (iPod touch 2G and iPhone 3g)
« Reply #234 on: July 03, 2012, 08:26:13 AM »
Managed to simplify what i did.

Here's a clearer method i used -
Quote
I installed redd00r base and then installed redd00r (it also automatically installed ch40s-Utilities aswell) from applepies repo, then rebooted.
Reboot took ages, once started i then setup redd00r. (everything disabled).
When it was finished the settings option takes about 10-14 seconds to open each time and cydia takes ages to appear.
I then went into applepies repo and clicked on ch40s-Utilities and selected "Remove".
This removed ch40s-Utilities and redd00r, everything was faster again so i went back into applepies repo and noticed ch40s-Utilities and redd00r had a green tick next to it but they weren't on my iphone anywhere (not even when using ifile).
So i clicked on red00r and selected "reinstall" this reinstalled redd00r without re-installing ch40s-Utilities.
After rebooting i noticed theres still no ch40s-Utilities icon and i cant edit redd00r settings in settings.
So i click the redd00r icon and set everything to on and wait for it to finish. Once it was finshed the redd00r icon dissapears but  everything is now fast. Settings open in 3 seconds (even when closed in multitasking).

The only way i can change the redd00r settings each time with this method is i simply go to applepie's repo and go to redd00r and hit "reinstall" again, start the redd00r icon and then select the settings again

I re-tried this method again except at the end i disabled everything and theres no change in speed, settings still loads in 3 seconds.
So i can't tell if 3 seconds is laggy or not since its the same speed with everything enabled.
All i know is that everything swipes and loads nice and fast with no stuttering

So basically, In shorter terms, i installed redd00r package then removed ch40s-Utilities and then reinstalled redd00r over a previous redd00r.

Works after this change began to roll around with greater fluidity... applepie look out for ch40s-Utilities, everything is very slow!

Offline ViiBrAtiOn

  • Member
  • **
  • Posts: 19
  • Whited00r User
    • View Profile
Re: Redd00r Beta Bug Reports (iPod touch 2G and iPhone 3g)
« Reply #235 on: July 03, 2012, 10:19:14 AM »
I can't open the settings all the time !!! How can I fix this ?

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: Redd00r Beta Bug Reports (iPod touch 2G and iPhone 3g)
« Reply #236 on: July 03, 2012, 11:24:58 AM »
Maybe someone can try using ch40s-utilities not on the redd00r base?  Because on every other firmware for me it is perfectly fine....  And if he doesn't use ch40s-utilities, there is no ota, or opening of apps on startup (the latter of which is easy enough to code).

Offline Mat2Jones

  • Senior Member
  • ***
  • Posts: 42
    • View Profile
Re: Redd00r Beta Bug Reports (iPod touch 2G and iPhone 3g)
« Reply #237 on: July 03, 2012, 12:35:18 PM »
Maybe someone can try using ch40s-utilities not on the redd00r base?  Because on every other firmware for me it is perfectly fine....  And if he doesn't use ch40s-utilities, there is no ota, or opening of apps on startup (the latter of which is easy enough to code).

I'm on 4.2.1 and it also runs slow..And if I take redd00r off, but still have Ch40s-utilities and the other dependencies installed (adv-cmds, basic-cmds, Erica Utilities, SBUtils & Wget) it stills causes settings to stall on start.

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: Redd00r Beta Bug Reports (iPod touch 2G and iPhone 3g)
« Reply #238 on: July 03, 2012, 02:23:00 PM »
Maybe someone can try using ch40s-utilities not on the redd00r base?  Because on every other firmware for me it is perfectly fine....  And if he doesn't use ch40s-utilities, there is no ota, or opening of apps on startup (the latter of which is easy enough to code).

I'm on 4.2.1 and it also runs slow..And if I take redd00r off, but still have Ch40s-utilities and the other dependencies installed (adv-cmds, basic-cmds, Erica Utilities, SBUtils & Wget) it stills causes settings to stall on start.

settings to start slow is acceptable, and can be prevented as well :)  I know about that.  but the major slowdown and lag in everything people are complaining about is hopefully not caused by it, because there is nothing in it that would cause it :/  I will push out an update soon to allow complete disabling of the one thing that could cause any slowdown though :)

Offline applepie

  • Redd00r Developer
  • Developer
  • SuperHero Member
  • *****
  • Posts: 1487
  • Country: 00
  • Dormant Beast
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Mac
Redd00r Beta Bug Reports (iPod touch 2G and iPhone 3g)
« Reply #239 on: July 03, 2012, 02:33:41 PM »
Maybe someone can try using ch40s-utilities not on the redd00r base?  Because on every other firmware for me it is perfectly fine....  And if he doesn't use ch40s-utilities, there is no ota, or opening of apps on startup (the latter of which is easy enough to code).

I'm on 4.2.1 and it also runs slow..And if I take redd00r off, but still have Ch40s-utilities and the other dependencies installed (adv-cmds, basic-cmds, Erica Utilities, SBUtils & Wget) it stills causes settings to stall on start.
Reinstall ch40s utilities to fix settings.
Is your device laggier when ch40s utilities is installed?
Try removing it and see for a speed difference.....