Author Topic: [Broken] Redd00r for iPod Touch 2g and iPhone 3g  (Read 378203 times)

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: [BETA] Redd00r for iPod Touch 2g and iPhone 3g
« Reply #900 on: January 27, 2013, 05:45:22 AM »
Will the final not be Beta?
Will it contains Sara?
It probably will contain the speed improvements from d00r, and the better configurator, as well as whited00r 6 stuff    :)

Offline Eric

  • Hero Member
  • ****
  • Posts: 245
  • Country: 00
  • Redd00r Helper and Archetype User
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Mac
Re: [BETA] Redd00r for iPod Touch 2g and iPhone 3g
« Reply #901 on: January 27, 2013, 07:39:02 PM »
Where can I get Sara in cydia?
- iPod touch 2G Mc
- iPad 2 wifi
- HTC One M8

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: [BETA] Redd00r for iPod Touch 2g and iPhone 3g
« Reply #902 on: January 27, 2013, 08:25:25 PM »
Cant get the version thats working for whited00r :/

Offline nhatlam1804

  • New Member
  • *
  • Posts: 2
  • Whited00r User
    • View Profile
Re: [BETA] Redd00r for iPod Touch 2g and iPhone 3g
« Reply #903 on: January 29, 2013, 10:20:48 AM »
cydia source: applepie.bplaced.net/repo
iphone: 3G
jailbreak: redsn0w
iOS: Redd00r Firmware Basic (whited00r.com/forum/index.php?topic=6134.0)

error after download redd00r from cydia source applepie.bplaced.net/repo: hash sum mismatch

i tried:
-reinstall/update ch-40s
-reinstall/update mobilesubstrate
-readding repo
-reboot iphone
-reset network settings


Offline strizon

  • Junior Member
  • *
  • Posts: 5
  • Country: id
  • Whited00r iPod iPhone User
    • View Profile
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Running Apps Requiring iOS 5 on iOS 4.1 or 4.2.1?
« Reply #904 on: March 11, 2013, 06:35:24 PM »
However I have a few questionswhether redd00r can install new applications for ios 5 like facebook or line?

I now ios 4.2.1 jailbreak and i have my ipod touch mc model gen 2 and have installed redd00rbut when i try to download from the app store, there is a warning to the application for newer ios and my ipod is not suitable for this apps.then i try to download it from itunes and try to sync my ipod there is a warning about a mismatch with my ipod ios, thatís not suitable for my ipod (ios 4.2.1)





Moderator note: Edited thread title to add relevant keywords as described in Whited00r 6: Tips to Quickly Solve your Problems/Bugs & Get Answers FAST!

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Run apps that require iOS5 on iOS 4
« Reply #905 on: March 11, 2013, 06:39:22 PM »
however I have a few questionswhether redd00r can install new applications for ios 5 like facebook or line? I now ios 4.2.1 jailbreak and i have my ipod touch mc model gen 2 and have installed redd00rbut when i try to download from the app store, there is a warning to the application for newer ios and my ipod is not suitable for this apps.then i try to download it from itunes and try to sync my ipod there is a warning about a mismatch with my ipod ios, that’s not suitable for my ipod (ios 4.2.1)

Welcome :)
Redd00r and whited00r will never allow you to download apps that require a higher iOS version, that is just not possible :( 

Offline PierreP

  • WD FAQ Maker
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2027
  • Country: cr
  • Everything is Relative
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: Running Apps Requiring iOS 5 on iOS 4.1 or 4.2.1?
« Reply #906 on: March 11, 2013, 06:45:34 PM »
however I have a few questionswhether redd00r can install new applications for ios 5 like facebook or line?

I now ios 4.2.1 jailbreak and i have my ipod touch mc model gen 2 and have installed redd00r but when i try to download from the app store, there is a warning to the application for newer ios and my ipod is not suitable for this apps.then i try to download it from itunes and try to sync my ipod there is a warning about a mismatch with my ipod ios, thatís not suitable for my ipod (ios 4.2.1)

Welcome to the Whited00r forum!  8)

A must read for all new Redd00r users is the sticky (it means an important thread pinned at the top of the forum list) Redd00r FAQ - iOS 4.1 & iOS 4.2.1 Speed Up & Modding - READ BEFORE POSTING! with answers to many questions you might have, including that one!  ;)

Must read also this with a ton of tips & links: [Tutorial] Whited00r 6 How-To Find iOS 3.1.3 & 4.2.1 Compatible Apps - iTunes Filter

Offline strizon

  • Junior Member
  • *
  • Posts: 5
  • Country: id
  • Whited00r iPod iPhone User
    • View Profile
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Re: [BETA] Redd00r for iPod Touch 2g and iPhone 3g
« Reply #907 on: March 11, 2013, 07:01:38 PM »
 Thanks for fast respond ;D
Hmmmmm, redd00r or whited00r just custom .ipsw from official apple to make old device like newer os? Just core apps like icloud? Not for third party apps?
 
Thanks for suggest [tutorial] whited00r 6  How-To Find iOS 3.1.3 & 4.2.1 Compatible Apps - iTunes Filter, but I use redd00r? It's works in redd00r?


Offline PierreP

  • WD FAQ Maker
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2027
  • Country: cr
  • Everything is Relative
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: [BETA] Redd00r for iPod Touch 2g and iPhone 3g
« Reply #908 on: March 11, 2013, 07:06:29 PM »
Thanks for fast respond ;D
Hmmmmm, redd00r or whited00r just custom .ipsw from official apple to make old device like newer os? Just core apps like icloud? Not for third party apps?
 
Thanks for suggest [tutorial] whited00r 6  How-To Find iOS 3.1.3 & 4.2.1 Compatible Apps - iTunes Filter, but I use redd00r? It's works in redd00r?


Just read those two FAQ's please, all the answers to those questions are there.


We can't re-type everything when responding to those Frequently Asked Questions!  ;)

Offline GigaOrion

  • New Member
  • *
  • Posts: 3
  • Country: us
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Windows
How to jailbreak an iPod Touch 2G without redsn0w?
« Reply #909 on: April 05, 2013, 04:36:11 PM »
Do we have to use redsn0w to jailbreak out iPod Touch 2g because I'm having a lot of trouble with that.

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Greenpois0n jailbreak
« Reply #910 on: April 05, 2013, 05:11:50 PM »
Do we have to use redsn0w to jailbreak out iPod Touch 2g because I'm having a lot of trouble with that.
You can use Greenpois0n to jailbreak on 4.x :)

Offline Andy

  • A Mod. I think.
  • Global Moderator
  • SuperHero Member
  • *****
  • Posts: 1221
  • Country: ca
  • Whited00r 7
    • View Profile
    • Whited00r
  • Device: iPhone 3G
  • My Computer: Mac
Re: [BETA] Redd00r for iPod Touch 2g and iPhone 3g
« Reply #911 on: April 05, 2013, 05:41:04 PM »
Do we have to use redsn0w to jailbreak out iPod Touch 2g because I'm having a lot of trouble with that.

Download an Older version of Redsn0w.
The new versions of Redsn0w will say "USB Communication Error" when Jailbreaking iPhone 3G.
Redsn0w 0.9.10-0.9.14 should work better for you :)
Oh yes. Hi.
I see you've noticed this Signature. Well, all I can tell you is that there's nothing to see here.
Yes, there is nothing interesting here. Just keep scrolling and we'll pretend nothing happened.

Offline PierreP

  • WD FAQ Maker
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2027
  • Country: cr
  • Everything is Relative
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Pre-Jailbroken Base Firmware for iPhone 3G
« Reply #912 on: April 05, 2013, 09:18:15 PM »
...The new versions of Redsn0w will say "USB Communication Error" when Jailbreaking iPhone 3G...

I used iREB to put in DFU mode then this on top of stock jailed 4.2.1 and no need for jailbreaking at all  ;) : Redd00r iOS 4.1 Pre-Jailbroken Base Firmware for iPhone 3G

I played a bit with it, seemed faster than stock then I installed Whited00r 6 Unlocked version on top of it and rebooted twice to make sure everything settles properly before inserting the SIM and connect to iTunes * install as new.

Offline Andy

  • A Mod. I think.
  • Global Moderator
  • SuperHero Member
  • *****
  • Posts: 1221
  • Country: ca
  • Whited00r 7
    • View Profile
    • Whited00r
  • Device: iPhone 3G
  • My Computer: Mac
Re: Pre-Jailbroken Base Firmware for iPhone 3G
« Reply #913 on: April 06, 2013, 12:17:00 AM »
I used iREB to put in DFU mode then this on top of stock jailed 4.2.1 and no need for jailbreaking at all  ;) : Redd00r iOS 4.1 Pre-Jailbroken Base Firmware for iPhone 3G

I played a bit with it, seemed faster than stock then I installed Whited00r 6 Unlocked version on top of it and rebooted twice to make sure everything settles properly before inserting the SIM and connect to iTunes * install as new.

iOS4.1 Pre-Jailbroken Base for iPhone 3G is broken. (That's what Brian told me too)
I tried to install 3 times. All failed. I don't know why. It used to work for me but not anymore. After I used WD6, I can't upgrade or restore to it.
Oh yes. Hi.
I see you've noticed this Signature. Well, all I can tell you is that there's nothing to see here.
Yes, there is nothing interesting here. Just keep scrolling and we'll pretend nothing happened.

Offline PierreP

  • WD FAQ Maker
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2027
  • Country: cr
  • Everything is Relative
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: Pre-Jailbroken Base Firmware for iPhone 3G
« Reply #914 on: April 06, 2013, 04:22:00 PM »
iOS4.1 Pre-Jailbroken Base for iPhone 3G is broken. (That's what Brian told me too)
I tried to install 3 times. All failed. I don't know why. It used to work for me but not anymore. After I used WD6, I can't upgrade or restore to it.

How can the exact same file work then get broken suddenly?  :o There must be an other variable you did not catch yet.

1- On top of which iOS did you try to install it?

2- Did you use the free iREB to put it in PWNED DFU Mode before opening iTunes and update the firmware?



3- When you say "All failed" what do you mean exactly? Did you get any iTunes error numbers?