Author Topic: Loading of apps  (Read 3587 times)

Offline Saqib

  • Senior Member
  • ***
  • Posts: 55
  • Bolt da man! :D
    • View Profile
Loading of apps
« on: July 03, 2012, 05:45:33 PM »
I'd first like to thank the people who spent time in making this, its great! It might be a bug but im not sure, settings, music take about 18 seconds to load. I used kikokoko 4.2.1 firmware and installed red00r over it. I also had to use a backup as i need to get all my contacts back....

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: Loading of apps
« Reply #1 on: July 03, 2012, 06:19:42 PM »
Go into ch40s-utilities -> ch40s-launcher and turn settings run to off.

Offline Saqib

  • Senior Member
  • ***
  • Posts: 55
  • Bolt da man! :D
    • View Profile
Re: Loading of apps
« Reply #2 on: July 03, 2012, 07:35:39 PM »
Go into ch40s-utilities -> ch40s-launcher and turn settings run to off.
Thank you!! Down to 12 seconds :)

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: Loading of apps
« Reply #3 on: July 03, 2012, 08:08:44 PM »
It shouldn't take that long still :/. On my iPhone 2g it takes 4 seconds even with the settings run on.

Offline Ramo1995

  • Hero Member
  • ****
  • Posts: 152
  • Redd00r!
    • View Profile
Re: Loading of apps
« Reply #4 on: July 03, 2012, 09:01:02 PM »
^ seriously that's nuts how?

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: Loading of apps
« Reply #5 on: July 03, 2012, 09:29:19 PM »
Yes really. Either that or 6. I don't remeber.

Offline Saqib

  • Senior Member
  • ***
  • Posts: 55
  • Bolt da man! :D
    • View Profile
Re: Loading of apps
« Reply #6 on: July 03, 2012, 09:41:08 PM »
It shouldn't take that long still :/. On my iPhone 2g it takes 4 seconds even with the settings run on.

Ive deleted all my installed apps and got it down to 6. Any other ways?

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: Loading of apps
« Reply #7 on: July 03, 2012, 10:16:55 PM »
I'm not sure :/

Offline iOSCrackandHack

  • Hero Member
  • ****
  • Posts: 391
  • Helpin With D00rStore.
    • View Profile
Re: Loading of apps
« Reply #8 on: July 03, 2012, 10:20:47 PM »
I think maybe deleting language packs will help. it helped for me im running kikokoko95's firmware with redd00r and it takes me about 5~7 seconds and i usually have a lot of app's.

Offline applepie

  • Redd00r Developer
  • Developer
  • SuperHero Member
  • *****
  • Posts: 1487
  • Country: 00
  • Dormant Beast
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Mac
Loading of apps
« Reply #9 on: July 03, 2012, 11:48:50 PM »
Play around with your settings (re-enable ch40s utils Settings run first)!!!!!

See if you can find settings that work well for you

Offline VictoReX

  • New Member
  • *
  • Posts: 3
  • Redd00r User
    • View Profile
Re: Loading of apps
« Reply #10 on: July 08, 2012, 08:09:37 PM »
It shouldn't take that long still :/. On my iPhone 2g it takes 4 seconds even with the settings run on.
iPhone 2G?  :o

Offline iOSCrackandHack

  • Hero Member
  • ****
  • Posts: 391
  • Helpin With D00rStore.
    • View Profile
Re: Loading of apps
« Reply #11 on: July 08, 2012, 08:19:04 PM »
It shouldn't take that long still :/. On my iPhone 2g it takes 4 seconds even with the settings run on.
iPhone 2G?  :o
Yea he made ch40's utilities settings run isnt just for redd00r its also for firmware faker logomii and boot sound

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: Loading of apps
« Reply #12 on: July 08, 2012, 09:15:50 PM »
Yeah, I made it so ch40s-utilities is compatible with every firmware ;)