Author Topic: Whited00r 5.2.1 Bug Reports  (Read 1962 times)

Offline ruikaitang

  • Member
  • **
  • Posts: 15
  • iPhone 3G n00b
    • View Profile
Whited00r 5.2.1 Bug Reports
« on: October 11, 2012, 09:43:32 PM »
I noticed there isn't a sticky topic for this. Does this mean it's bug free? Well, i gave redd00r a try, but since it is buggy, i'm back with whited00r. The only problem is, when i open a app info page jn the app store, it says loading, jumps to safari, jumps back, and loads some more before finally showing up. Also, there is no button to go back to the search results, making looking for an app painful. Is this a bug, or just a side effect of using the ios 6 optimized app store on ios 3. Help would be appreciated.

Offline applepie

  • Redd00r Developer
  • Developer
  • SuperHero Member
  • *****
  • Posts: 1487
  • Country: 00
  • Dormant Beast
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Mac
Re: Whited00r 5.2.1 Bug Reports
« Reply #1 on: October 12, 2012, 12:17:10 AM »
It's not a whited00r problem it's an ios3 problem. And redd00r will be updated soon with fixes

Offline axl3000

  • Senior Member
  • ***
  • Posts: 57
  • whited00r.com
    • View Profile
Re: Whited00r 5.2.1 Bug Reports
« Reply #2 on: November 23, 2012, 12:57:43 AM »
for me seems when exiting apps has pretty slow animation...
normal?
also i cant change homescreen wallpaper!
« Last Edit: November 23, 2012, 01:01:43 AM by axl3000 »

Offline applepie

  • Redd00r Developer
  • Developer
  • SuperHero Member
  • *****
  • Posts: 1487
  • Country: 00
  • Dormant Beast
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Mac
Whited00r 5.2.1 Bug Reports
« Reply #3 on: November 23, 2012, 01:02:11 AM »
I don't really know because I don't use ios3 anymore but when I used whited00r sometimes it didnt always animate...it's likely due to the wallpaper..