Author Topic: [Solved] sbutils requesting Upgrades?  (Read 3075 times)

Offline tecguy214

  • Senior Member
  • ***
  • Posts: 43
  • Country: 00
  • Please delete this account
    • View Profile
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
[Solved] sbutils requesting Upgrades?
« on: December 08, 2012, 01:35:23 PM »
I have sbutils installed from the repo but it keeps saying that I have to update it and when I do it doesn't disappear from my upgrade menu. Is this a repo problem or my ipod?
« Last Edit: January 12, 2013, 12:19:12 AM by PierreP »
Please delete this account

Offline aimout21

  • Hero Member
  • ****
  • Posts: 164
    • View Profile
Re: Upgrades
« Reply #1 on: December 09, 2012, 12:36:49 AM »
I have sbutils installed from the repo but it keeps saying that I have to update it and when I do it doesn't disappear from my upgrade menu. Is this a repo problem or my ipod?

It's not a problem, you don't have to worry about it. It doesn't show up because the latest version of sbutils is not iOS 3.X compatible.