Author Topic: [Solved] i need A working Viber on WD6  (Read 12858 times)

Offline PierreP

  • WD FAQ Maker
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2027
  • Country: cr
  • Everything is Relative
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
whited00r 6 Working Viber!
« Reply #15 on: December 20, 2012, 09:21:51 PM »
Works for me 2. Installed it via funbox and works.

Cool.  8)

Where is the OP eng.konan?  :o

Maybe he could update his first post to whited00r 6 Working Viber! for example and change the "Message icon" of the thread to "Thumb Up" to show that the problem is solved and help other users in spotting quickly the solution?

Offline lucaT

  • New Member
  • *
  • Posts: 3
  • Whited00r User
    • View Profile
Re: i need A working Viber on WD6
« Reply #16 on: December 21, 2012, 02:45:47 PM »
Viber-2.1.4.731-PrisoneR.ipa! it work for me!! great guys!!

Offline kolbasztoni

  • New Member
  • *
  • Posts: 2
  • Whited00r User
    • View Profile
Re: i need A working Viber on WD6
« Reply #17 on: January 03, 2013, 03:35:35 PM »
In my application bakups there is (I think Viber 2.1.5.270.ipa) the latest viber for 4.2.1, but I cannot find any solution crack it.
Does somebody can help me out?

Offline PierreP

  • WD FAQ Maker
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2027
  • Country: cr
  • Everything is Relative
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: How to Crack Apps?
« Reply #18 on: January 03, 2013, 05:26:25 PM »
In my application bakups there is (I think Viber 2.1.5.270.ipa) the latest viber for 4.2.1, but I cannot find any solution crack it.
Does somebody can help me out?

Why don't you just install it on your device which is what and running what firmware?

Or just search the interwebs with this if it's exact name of your file: "Viber 2.1.5.270.ipa"

For app cracking tips go to sites that do that like for example http://www.sinfuliphone.com/showthread.php?t=57036

Offline kolbasztoni

  • New Member
  • *
  • Posts: 2
  • Whited00r User
    • View Profile
Re: i need A working Viber on WD6
« Reply #19 on: January 03, 2013, 08:30:19 PM »
I'm using normal 4.2.1 also not just whited00r, and I have lot of backups from my old phones.
I just tried to install for my friends, but i have problems some of them to crack. I know a lot of cracking softs and scripts but, after cracking, the app wont start. That is why I've asked about cracking. (I know appsync is required but the problem still exists)

BTW I found a more recent version till my prev post, test it: (now i only have "normal version of iphone 3g 4.2.1  in my hands to test: its working fine, and has some new feature also)

Viber 2.2.1.207
http://turbobit.net/2pgwqe83ih20.html



Offline eng.konan

  • Junior Member
  • *
  • Posts: 7
  • Country: 00
  • www.whited00r.com
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: How to Crack Apps?
« Reply #20 on: January 26, 2013, 09:23:44 AM »
In my application bakups there is (I think Viber 2.1.5.270.ipa) the latest viber for 4.2.1, but I cannot find any solution crack it.
Does somebody can help me out?

Why don't you just install it on your device which is what and running what firmware?

Or just search the interwebs with this if it's exact name of your file: "Viber 2.1.5.270.ipa"

For app cracking tips go to sites that do that like for example http://www.sinfuliphone.com/showthread.php?t=57036


i upgraded my ios to 4.0 firmware after posting this thread and the not cracked version works fine

Offline PierreP

  • WD FAQ Maker
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2027
  • Country: cr
  • Everything is Relative
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Viber in App Time Machine
« Reply #21 on: January 26, 2013, 09:45:03 AM »
i upgraded my ios to 4.0 firmware after posting this thread and the not cracked version works fine

Everything is relative.

I upgraded to iOS 3.1.3 based whited00r 6 from dog-slow and RAM hog iOS 4.2.1 IMO. My iPhone 3G is now much faster & fluid and I will not go back.

BTW one can find Viber and more than 100 newly added apps in whited00r 6's exclusive App Time Machine.



Edit: I just made this screen capture of a part of the listing in > App Market > App Time Machine > Social Networking on iPhone 3G running whited00r 6.

Offline Arxa

  • Senior Member
  • ***
  • Posts: 32
  • Whited00r User
    • View Profile
i need A working Viber on WD6
« Reply #22 on: January 26, 2013, 12:48:46 PM »
I got Viber 2.5.0 and I think this is the one that it's on the apptimemachine?
« Last Edit: January 29, 2013, 12:46:11 PM by PierreP »

Offline PierreP

  • WD FAQ Maker
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2027
  • Country: cr
  • Everything is Relative
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Working Viber Compatible iOS 3.1 in whited00r 6 App Time Machine
« Reply #23 on: January 27, 2013, 11:22:10 AM »
I got Viber 2.5.0 and I think this is the one that it's on the apptimemachine?...

I think that there is a typo in your Viber app version as currently in iTunes it is Viber v2.3.1 and it requires iOS 4.3+.  :o

I just downloaded Viber v2.2.0.2962 (Requires iOS 3.1+, iTools told me that) from whited00r 6's exclusive App Time Machine Store and it works fine on my iPhone 3G running whited00r 6 based on iOS 3.1.3.  :)

Offline Arxa

  • Senior Member
  • ***
  • Posts: 32
  • Whited00r User
    • View Profile
[Solved] i need A working Viber on WD6
« Reply #24 on: January 27, 2013, 01:58:56 PM »
Oh yea buddy sorry 2.5.0 is my instagram ,my viber is 2.2 from apptimemachine! <off topic question snipped by moderator>
« Last Edit: January 27, 2013, 02:11:20 PM by PierreP »

Offline Arxa

  • Senior Member
  • ***
  • Posts: 32
  • Whited00r User
    • View Profile
Re: Working Viber Compatible iOS 3.1 in whited00r 6 App Time Machine
« Reply #25 on: January 30, 2013, 07:13:49 PM »
I got Viber 2.5.0 and I think this is the one that it's on the apptimemachine?...

I think that there is a typo in your Viber app version as currently in iTunes it is Viber v2.3.1 and it requires iOS 4.3+.  :o

I just downloaded Viber v2.2.0.2962 (Requires iOS 3.1+, iTools told me that) from whited00r 6's exclusive App Time Machine Store and it works fine on my iPhone 3G running whited00r 6 based on iOS 3.1.3.  :)

So Viber for you is working normal but still for me i have audio issues on my 2G.....This made me to start studying C++ so i can see whats happening on version 2.2.0.296 and 2.1.4.....Both work ok for me but on the first one i dont have audio on the calls..... :/