Author Topic: Your version of Instagram is out of date Error Not Working iOS 3.1.3, 4.1, 4.2.1  (Read 109755 times)

Offline JustinCase

  • An Agent of the System...
  • Global Moderator
  • SuperHero Member
  • *****
  • Posts: 3136
  • Country: kp
  • Here since WD 3.x
    • View Profile
    • Whited00rDev
  • Device: iPhone 2G
  • My Computer: Windows
I need this on my iPod 1G...
Does it lag at all?
I get on every now and then to check up
Go ahead and download Whited00r 8 BETA if you haven't yet: http://goo.gl/AFZIUT <------

Offline DevNic

  • Junior Member
  • *
  • Posts: 7
  • Country: ph
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 2G
  • My Computer: Windows
[Broken!] Your version of Instagram is out of date Error
« Reply #16 on: March 19, 2013, 02:07:21 PM »
Instagram is not working now.  :(

Offline PierreP

  • WD FAQ Maker
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2027
  • Country: cr
  • Everything is Relative
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: [Broken!] Your version of Instagram is out of date Error
« Reply #17 on: March 19, 2013, 08:55:46 PM »
Instagram is not working now.  :(

You are right!

Instagram broke it with their Server-side checks.  >:(

I updated post #1 of this thread as well as the title and will keep it up-to-date. Please join in the protest and contribute to solving the Instagram for older Apple devices problem.  8)

[Broken!] Your version of Instagram is out of date Error - iOS 3.1.3 Whited00r 6

Offline Slim_Wiz

  • Junior Member
  • *
  • Posts: 5
  • Country: england
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
What about the V2.5.0 on 2.4.1 does that still work. Last time i tried that the app just would crash as soon as you opened it.

Offline PierreP

  • WD FAQ Maker
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2027
  • Country: cr
  • Everything is Relative
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: [Broken!] Your version of Instagram is out of date Error - iOS 2.4.1?
« Reply #19 on: March 20, 2013, 09:46:14 PM »
what about the V2.5.0 on 2.4.1 does that still work. last time i tried that the app just would crash as soon as you opened it

Well read post #1 in this thread, Instagram V2.5.0 was working fine on my iPhone 3G running Whited00r 6 which is based on a custom tweaked and optimized iOS 3.1.3 and suddenly the Instagram servers are refusing to let me login into my account.  >:(

"... last time i tried that the app just would crash as soon as you opened it" - That usually happens when an app is not properly cracked and still tied to somebody else's iTunes account. There is a link to a working & tested by me Instagram V2.5.0 cracked that will not crash on starting it in post #1 (scroll down to the For those not running WD 6... chapter for the download link) as I will keep it up-to-date about the Instagram not working issue when trying to Register a new Instagram account or logging in your existing one.

What do you mean by "...on 2.4.1"? Are you saying that you are still running the extremely old iOS 2.2.1 or the dog-slow iOS 4.2.1 that I had on my iPhone 3G before?  :o

If so OMG!  ;) You should read those and will not believe all the features & speed of Whited00r 6:

[Tutorial] Backup Apps & Data BEFORE Upgrading iOS Firmware WD 6 3.1.3 4.1 4.2.1

Whited00r 6 - FAQ & Troubleshooting - READ BEFORE POSTING!

Offline Slim_Wiz

  • Junior Member
  • *
  • Posts: 5
  • Country: england
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
I ment, is instagram 2.5.0 only for 4.2.1 only. i made a typo mistake. I am a whitedoor user, it is much faster. So basically every single out of date instagram will not work and there is no way around it.




Offline PierreP

  • WD FAQ Maker
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2027
  • Country: cr
  • Everything is Relative
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
I ment, is instagram 2.5.0 only for 4.2.1 only. i made a typo mistake. I am a whitedoor user, it is much faster. So basically every single out of date instagram will not work and there is no way around it.

Instagram v2.5.0 works on WD 6 and any iOS 3.1.2 and above. See post #1.

"...there is no way around it" - Not if Instagram - Facebook is blocking us from logging into our accounts on the server-side but WhatsApp did the same and they backed up partially & re-enabled logging in if your iPhone/phone number combo had previously been activated after our email & posting in their Facebook page pressure campaign.

This is why all shut out from Instagram iPhone 2G & 3G as well as iPod Touch 1G & 2G Instagram users must contribute to the protest campaign as explained how to do it in post #1.

I will add other ways to protest tomorrow or later today but the first step is to file Bug reports to Instagram's "support".

Offline Slim_Wiz

  • Junior Member
  • *
  • Posts: 5
  • Country: england
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
alright cheers mate

Offline PierreP

  • WD FAQ Maker
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2027
  • Country: cr
  • Everything is Relative
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Bad news, we just tested Instagram v2.5.1 on stock iOS 4.2.1 and Instagram - Facebook is blocking it also on their server-side.  :(

Instagram v2.5.1 is the last version not requiring iOS 4.3+ which can be installed only on iPhone 3GS or iPod Touch 3G and newer devices.

I updated post #1.

Offline Rashid

  • Senior Member
  • ***
  • Posts: 60
  • Country: de
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 2G
Instagram from a backup Working
« Reply #24 on: March 22, 2013, 03:25:59 PM »
I hate these people! -.-

I can install Instagram from a backup made with iTools and I am already logged in, but what should people do who never had Instagram before ?! -.-

Apple is the world meanest company!

Offline PierreP

  • WD FAQ Maker
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2027
  • Country: cr
  • Everything is Relative
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: Instagram from a backup Working?
« Reply #25 on: March 22, 2013, 06:46:35 PM »
I hate these people! -.-
I can install Instagram from a backup made with iTools and I am already logged in, but what should people do who never had Instagram before ?! -.-

Apple is the world meanest company!

Thank you for the info and contributing to the Whited00r community so +1 Internets for you.  8)

Could you explain in details step-by-step what you did including app & iOS versions and device model please?

This could help many users.  8)


*****


A must read before installing any firmware on your iPhone or iPod Touch: [Tutorial] Backup Apps & Data BEFORE Upgrading iOS Firmware WD 6 3.1.3 4.1 4.2.1

Offline Yoooedwin

  • Hero Member
  • ****
  • Posts: 183
  • Country: us
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 2G
  • My Computer: Mac
Any updates on a fix? I recently made one:/
Follow me on Twitter and Instagram: YoooEdwin

Offline Rashid

  • Senior Member
  • ***
  • Posts: 60
  • Country: de
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 2G
Re: Instagram from a backup Working?
« Reply #27 on: March 23, 2013, 09:54:07 PM »
On my iPhone I am already logged in, but on my iPod I am not, although it's the same Instagram app backup made with iTools. :(

iPhone 2G Whited00r 6 (works), I don't know why but it's not working on my iPod Touch 2G iOS 4.2.1 jailbroken.

Offline Yoooedwin

  • Hero Member
  • ****
  • Posts: 183
  • Country: us
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 2G
  • My Computer: Mac
How did you login in on your iPhone? I'm on a 2G but I can't?

Edit: I read what you meant Rashid.

This is from the Instagram  website:

Quote
Instagram v2.0 and later versions are supported on iOS 4.2.1 and above. If you are not running this version of iOS or later on one of the devices listed below, you will continue to see the old version of Instagram (which does not include the Lux feature or new filters such as Sierra).

You can find your iOS version by opening the Settings app on your device, then tapping General > About.

Supported devices include:

iPhone 5

iPhone 4S

iPhone 4

iPhone 3GS

iPod Touch (3rd and 4th generations)

iPad 3

iPad 2

iPad

It doesn't seem like they care about us.  :-\
« Last Edit: March 23, 2013, 10:42:32 PM by Yoooedwin »
Follow me on Twitter and Instagram: YoooEdwin

Offline enalgre

  • Hero Member
  • ****
  • Posts: 110
  • Country: id
  • Whited00r User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
I also have already logged in on instagram my iphone 3g wd6..
so, we need public protest campaign right ??
i'ill protest here now https://www.facebook.com/help/contact/?id=364531043625021 :o