Author Topic: Your version of Instagram is out of date Error Not Working iOS 3.1.3, 4.1, 4.2.1  (Read 109334 times)

Offline PierreP

  • WD FAQ Maker
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2027
  • Country: cr
  • Everything is Relative
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: Instagram is Not Working & Whited00r in Vietnam
« Reply #45 on: April 13, 2013, 09:04:16 PM »
The problem came up with me, too. I can't even log in and use it as usual.
My iPhone is 3G, iOS 4.1, not installed Whited00r 'cause WD has not been common as of now in my country.

I've tried to install confirmed & tested Instagram v2.5.1, even v2.5.0 as above those lines in post #1 but the fkn message still came up.

Please help me with compatible version without any crash and prevention, Instagram is my main sources of my business!

Welcome to the Whited00r forum!  8)

Sorry but your problem like all of us is not the Instagram app version. The problem is that the Instagram servers are blocking older iPhone & iPod Touch. Read post #1 of this thread which is always kept up-to-date if we find a solution.

"Instagram is my main sources of my business!" - If you absolutely need Instagram on your iPhone then you need to buy an iPhone 3GS which can run iOS 4.3 or newer. Sorry!   :'(  Say thank you to Instagram/Facebook & Apple for that.  :-\

*****

"...not installed Whited00r 'cause WD has not been common as of now in my country [Vietnam]" - Well Whited00r 6 is available since 2012-12-12 and these are our statistics for downloads made by users in Vietnam:

Whited00r 6 Unlocked version iPhone 3G: 6,392

Whited00r 6 Normal (locked) version iPhone 3G: 3,724

Whited00r 6 Unlocked version iPhone 2G: 2,636

Whited00r 6 Normal (locked) version iPhone 2G: 1,220

Whited00r 6 iPod Touch 2G: 716

Whited00r 6 iPod Touch 1G: 334

For a grand total of 15,870 downloads so far.  ;)

Offline lostreaper

  • Hero Member
  • ****
  • Posts: 143
  • Country: gb
  • Poor Rocket Scientist who owns 1st Gen iPhone
    • View Profile
  • Device: iPhone 2G
  • My Computer: Windows
First Whatsapp now Instagram.. I should have got it when it warns me to update the app in order to delete a photo last month...

Offline noxirose

  • New Member
  • *
  • Posts: 3
  • Country: vn
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Dear Support,
I downloaded Bluestacks, and installed Instagram on that-->  create an account.
Then login on my Iphone 3G WD6, but still received a notice:  Your version of Instagram is out of date
Pls help me. :-X


Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Dear Support,
I downloaded Bluestacks, and installed Instagram on that-->  create an account.
Then login on my Iphone 3G WD6, but still received a notice:  Your version of Instagram is out of date
Pls help me. :-X

Welcome to the forums :)

That's because you were not logging in on the device, you were logging in on something else ;)  You would have needed the (most likely incompatible) backup data from the Bluestacks thing to be put on the device.  I have no clue how one would do that, and I don't think the backup data is transferable from android to iOS. :(

Offline noxirose

  • New Member
  • *
  • Posts: 3
  • Country: vn
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Welcome to the forums :)

That's because you were not logging in on the device, you were logging in on something else ;)  You would have needed the (most likely incompatible) backup data from the Bluestacks thing to be put on the device.  I have no clue how one would do that, and I don't think the backup data is transferable from android to iOS. :(
So How do have to solve thís problem?

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
You can't ;)   There is no way to transfer data from android to iOS in terms of app backups.   At least not that I know of anyway, I don't have any clue as to where application data is saved on android, or even the layout of android.

Offline ta_nel

  • Senior Member
  • ***
  • Posts: 67
  • Country: ee
  • Suggester
    • View Profile
    • myTwitter
  • Device: iPhone 3G
  • My Computer: Windows
The problem came up with me, too. I can't even log in and use it as usual.
My iPhone is 3G, iOS 4.1, not installed Whited00r 'cause WD has not been common as of now in my country.

I've tried to install confirmed & tested Instagram v2.5.1, even v2.5.0 as above those lines in post #1 but the fkn message still came up.

Please help me with compatible version without any crash and prevention, Instagram is my main sources of my business !
Hi! Right now everybody wants a fix for this problem, so you should just stay tuned to the further posts of this topic and hit that "Notify" button.  :)

HomeAgain
(Eestlane Foorumis)[/b]

Offline cpa12paulo

  • Senior Member
  • ***
  • Posts: 29
  • Country: ph
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Guys Check this out. HAHAHAHAHAHA >>>> https://itunes.apple.com/us/app/instagram/id389801252?mt=8

I LOLed at this XD now, instagram requires iOS 5.0 XDD HAHAHAHAHAHA T.T

I don't know what to say O.o Instagram is becoming so much annoying right now -____- LOL

Offline m1namoto

  • Junior Member
  • *
  • Posts: 8
  • Country: ua
  • LampHead
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Windows
Guys Check this out. HAHAHAHAHAHA >>>> https://itunes.apple.com/us/app/instagram/id389801252?mt=8

I LOLed at this XD now, instagram requires iOS 5.0 XDD HAHAHAHAHAHA T.T

I don't know what to say O.o Instagram is becoming so much annoying right now -____- LOL
Lol...maybe in the future whited00r community receive many users with the same problem with instagram. I solved this problem, I buy china smartphone with android, it cost 43$ XD
Everybody lies © House M.D.

Offline cpa12paulo

  • Senior Member
  • ***
  • Posts: 29
  • Country: ph
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Lol...maybe in the future whited00r community receive many users with the same problem with instagram. I solved this problem, I buy china smartphone with android, it cost 43$ XD

For Pete's sake. LOL Someday I will buy the cheapest android in the market, and I'll use it just for that selfish instagram app. HAHAHAHA XD If only I went to the summer job my friends were talking about last month -___- HAHAHA

I want to install bluestacks but I have problems installing it :(( Too bad for me. LOL

Offline forest

  • Member
  • **
  • Posts: 19
  • Country: id
  • siamese twin - illusion
    • View Profile
  • Device: iPhone 2G
  • My Computer: Windows
I wish there would be a trick to fix this? Maybe faking the version or use modification to the part about server login etc idk much about it but i wish I could use instagram on my old iPhone before I get iPod touch 5g.

Offline PierreP

  • WD FAQ Maker
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2027
  • Country: cr
  • Everything is Relative
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
I wish there would be a trick to fix this? Maybe faking the version or use modification to the part about server login etc...

This entire thread is about trying to fix this and we ALL wish there was a way to do it.  ;)

Sorry, your suggestions have been tried and they do not work.

As pointed out above by cpa12paulo in iTunes currently it is Instagram version 3.5.1 and it "Requires iOS 5.0 or later" so that means they now also dropped support for iOS 4.3.

If the Instagram servers besides checking your app version are also doing conditional checks for the iOS version running on your iPhone and are using code that only newer devices with the newer ARMv7 CPU understands but not the ARMv6 CPU found in older 1st & 2nd generation iPhone 2G/3G & iPod Touch 1G/2G then it will never be fixed:'(

So move on to an other app or buy a newer phone which is exactly what Apple & Instagram wants you to do.  :-\

*****

Thank you for the pointer cpa12paulo so +1 Internets for you for giving back to the Whited00r community.  8)

I updated post #1 with that new iOS 5.0 requirement, including in the screen captures:  Your version of Instagram is out of date Error Not Working iOS 3.1.3, 4.1, 4.2.1

Offline mackiw

  • Member
  • **
  • Posts: 22
  • Country: ph
  • iPod Touch 2nd gen user
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Windows
Hey guys! I just installed Instagram v3.0.0 on my iPod Touch 2nd gen (running iOS 4.2.1). But when I've tried to log in, it says "Your version of Instagram is out of date. Please upgrade your app in the App Store to log in to Instagram."

Why is Instagram so selfish? Just not like to Facebook, Twitter, Viber - where I can still log in and access my account. But on Instagram, UGH...

Hope you guys can find a solution soon. Thanks! :)

Offline forest

  • Member
  • **
  • Posts: 19
  • Country: id
  • siamese twin - illusion
    • View Profile
  • Device: iPhone 2G
  • My Computer: Windows
yes I've checked out. instagram, whatsapp are suck. i give up.

Offline mackiw

  • Member
  • **
  • Posts: 22
  • Country: ph
  • iPod Touch 2nd gen user
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Windows
yes I've checked out. instagram, whatsapp are suck. i give up.

Yeah. I also cant register my number to whatsapp. It always says poor wifi connection! Duhh...