Author Topic: gpSPhone Not Working on iOS 3.1.3  (Read 2988 times)

Offline BetterThanPie

  • Senior Member
  • ***
  • Posts: 38
  • Country: us
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Windows
gpSPhone Not Working on iOS 3.1.3
« on: December 15, 2013, 10:50:51 PM »
I tried to get the latest version of gpSPhone from 3 different repos, and none of them worked.:( As soon as I opened the app, it went back to the home screen, even though it's supposed to be compatible. I know there's an older version, but the saving option is frustrating, and there isn't Wiimote compatibility. So I also tried the version from the SinfuliPhone repo. The app opened, it had Wiimote compatibility, but it crashed when I tried to play ROMs. Is there a fix for this?

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: gpSPhone Not Working on iOS 3.1.3
« Reply #1 on: December 15, 2013, 11:07:02 PM »
This is a known issue with gpSPhone not working with the latest version. There is however, a solution and a long thread about this issue ;)

[Solved] gpSPhone GameBoy Emulator 7.1.3 crash in Whited00r 6 + Redsn0w issues

Any issues that you still have after that with gpSPhone after that should be posted in that thread :)  (I have locked this one to keep the forums clean ;) )