Author Topic: iPhone 3G - poor installation  (Read 2217 times)

Offline iPhonesucker

  • New Member
  • *
  • Posts: 2
  • Whited00r User
    • View Profile
iPhone 3G - poor installation
« on: December 21, 2012, 09:28:15 PM »
I'm helping a friend in israel to add whited00r for 3G and I think we made things worse (i'm in the usa).  Wonder if anyone has suggestions for the following scenario:

1. Installed whited00r - normal and ran through the installation process.  She has an israeli iphone with an israeli carrier, iOS 4.2.1, not unlocked.
2. When iPhone restarted, message popped up in iTunes: "The SIM card inserted in this iPhone does not appear to be supported"
3. Tried to do a system restore with DFU, but that seems to be failing, maybe because of whited00r maybe for some other reason.

At this point, the phone is asking to be plugged into iTunes without the slide bar, and now the restore feature is trying to be ran, but an error occurs each time we try.

Anyone have any ideas how to fix the phone.  She's is fine to having it go back to original mode, with everything factory fresh.  Just not sure how to.

Thanks!

Offline PierreP

  • WD FAQ Maker
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2027
  • Country: cr
  • Everything is Relative
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: iPhone 3G - poor installation
« Reply #1 on: December 22, 2012, 12:01:55 AM »
2. You could have done Carrier unlock: Tutorial - Carrier Unlock for iPhone 3G & Baseband: http://www.whited00r.com/tutorial-unlock3g.php

Now maybe you are stuck in recovery mode?  Have you tried unplugging the phone and pressing both Home and Power buttons for 15 seconds?

How To Get Out Of Recovery Mode iPhone http://www.geekyapple.com/2012/04/fix-iphone-stuck-with-recovery-mode-how.html

https://www.google.com/search?hl=en&q=iphone+3g+stuck+in+recovery+mode

Offline iPhonesucker

  • New Member
  • *
  • Posts: 2
  • Whited00r User
    • View Profile
Re: iPhone 3G - poor installation
« Reply #2 on: December 22, 2012, 08:42:51 PM »
Thanks for the response.  I tried walking my friend through both iReb and TinyUmbrella but error 1015 still persists.

I then found out that she misspoke and that her iphone is from the US, which should mean that it was jailbroken in order to use the Israeli local carrier's sim card. Right?  In that case, since she d/l whited00r - normal instead of the unlocked version.  Does the fact that the normal resides somewhere on her phone is why the recovery can't fix itself?

I've also heard of getting an shsh from Cydia to use in TinyUmbrella, would this somehow overwrite whatever firmware is on the phone to restore to iOS 4.2.1?

Much appreciated!

Offline PierreP

  • WD FAQ Maker
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2027
  • Country: cr
  • Everything is Relative
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: iPhone 3G - Error 1015
« Reply #3 on: December 22, 2012, 09:24:19 PM »
Sorry, can't help besides this pointer: site:iclarified.com "iphone 3g" error "1015"

Offline frdavid1

  • New Member
  • *
  • Posts: 1
  • Whited00r User
    • View Profile
Re: iPhone 3G - poor installation
« Reply #4 on: December 23, 2012, 06:14:54 AM »
Having the exact same problem!! Can someone please help?? :(

Offline PierreP

  • WD FAQ Maker
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2027
  • Country: cr
  • Everything is Relative
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: iPhone 3G - poor installation
« Reply #5 on: December 23, 2012, 01:33:55 PM »
Having the exact same problem!! Can someone please help?? :(

Did you try the solutions suggested above?

If so, which ones and on which device with which version of WD??

Offline JustinCase

  • An Agent of the System...
  • Global Moderator
  • SuperHero Member
  • *****
  • Posts: 3136
  • Country: kp
  • Here since WD 3.x
    • View Profile
    • Whited00rDev
  • Device: iPhone 2G
  • My Computer: Windows
Re: iPhone 3G - poor installation
« Reply #6 on: December 24, 2012, 02:48:12 AM »
try a DFU restore

also you should have used the unlocked version
I get on every now and then to check up
Go ahead and download Whited00r 8 BETA if you haven't yet: http://goo.gl/AFZIUT <------