Author Topic: [Solved] iPhone 3G Free Unlock Baseband 05.15.04 05.14.02 - No Service Searching  (Read 311688 times)

Offline Dmytro

  • Junior Member
  • *
  • Posts: 4
  • Country: ua
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
That is what I was trying to do. I downgraded to 5.13.04, entered DFU using iReb, started iTunes and tried to restore to whited00r 6 unlocked  and iTunes gave me an error code 1600. So I tried to use Cydia to unlock using ultrasnow and was not able to find it in repo666. That is what I tried. Then I restarted the phone several times and kept trying Cydia and succeeded. After another restart Cydia downloaded/updated something and I unlocked the phone using ultrasnow. I guess there was an issue with internet connection, that it why there was no ultrasnow in repo666.
Now the phone is working fine! Huge thanks to all!!! And thank you for responding to my post. Good luck everyone! 

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Are you using whited00r 6, or iOS 4 now? :o

Offline Dmytro

  • Junior Member
  • *
  • Posts: 4
  • Country: ua
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
I'm using 4.2.1

is whited00r 6 better over 4.2.1? is it iOS 6 based or something different?

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
I'm using 4.2.1

is whited00r 6 better over 4.2.1? is it iOS 6 based or something different?

Whited00r is much faster than 4.2.1, as well as has more features :)

However, it is not iOS 6 :(

The many many benifits of using whited00r over 4.2.1 can be found here:

Whited00r 6 - FAQ & Troubleshooting - READ BEFORE POSTING!

Offline Dmytro

  • Junior Member
  • *
  • Posts: 4
  • Country: ua
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Thank you!

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Thank you!

No problem :)  If you have any other questions don't be afraid to start a topic about it!

Offline Coquenão

  • Member
  • **
  • Posts: 13
  • Country: pt
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
This is reaaally killing me. Oh, well..

I have in my hands an iPhone 3G on 4.2.1 from a friend that is going out of the country and, therefore, asked me to unlock it. I found this tutorial, but it keeps giving me and 160X error all the time.

I've now tried in three (yes, THREE) different computers and still getting the same error (sometimes 1600, others 1604, and this last one was 1601). I've also tried three different USB cables. Two computers on XP and one on 7.

Any idea of what I can do? I'm getting crazy. Btw, iPhone in Pwned DFU using iReb.

Thank you in advance! Cheers

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: [Solved] iPhone 3G 16xx error
« Reply #127 on: October 07, 2013, 07:22:12 PM »
Welcome to the forums :)

What version of iReb are you using? v7 doesn't work, but anything lower does. Try it with iReb v6 to see if that helps.
You could also try Redsn0w 0.9.14b2 under "Extras" there is an option for "PWNED DFU".

Offline Coquenão

  • Member
  • **
  • Posts: 13
  • Country: pt
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
I'm using exactly everything stated in the first topic, which is iReb R6. I'll try that with redsn0w.

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
I'm using exactly everything stated in the first topic, which is iReb R6. I'll try that with redsn0w.

Hopefully redsn0w does the trick, if not, check the data port of the iPhone for lint or broken/corroded connectors, which can cause 16xx errors without apparent reason.

Also, which part of the tutorial are you getting 16xx errors on?  It could be your current baseband is causing issues, if you are restoring to stock 4.x and have the 06.15.00 baseband.

Offline Coquenão

  • Member
  • **
  • Posts: 13
  • Country: pt
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
I didn't got nowhere yet.. I'm getting the errors while trying to restore with the CFW for the iPad Baseband. Doesn't seem to be due to the connector, since it is in good shape and the connection works perfectly for everything else.

Just tried Pwned DFU with redsn0w, same result. Jeez... ???

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
I didn't got nowhere yet.. I'm getting the errors while trying to restore with the CFW for the iPad Baseband. Doesn't seem to be due to the connector, since it is in good shape and the connection works perfectly for everything else.

Just tried Pwned DFU with redsn0w, same result. Jeez... ???

Just because it works fine for everything else doesn't mean it would work fine for restoring to firmwares ;)
It uses different connections for different functions on the device, like syncing and so on.

Do any of the tools give errors when trying to enter PWNED DFU mode?

Offline Coquenão

  • Member
  • **
  • Posts: 13
  • Country: pt
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Nope, none. When I say everything else, I meant everything! I did restore the iPhone with it's original firmware without any problem. I just can't seem to do it with CFW.

Any thoughts?

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Nope, none. When I say everything else, I meant everything! I did restore the iPhone with it's original firmware without any problem. I just can't seem to do it with CFW.

Any thoughts?

Maybe it is the firmware you downloaded that you are trying to restore to?  It should be working, with iReb v6 or Redsn0w 0.9.14b2 :o
It could be corrupted, you could try downloading it again.

Offline Coquenão

  • Member
  • **
  • Posts: 13
  • Country: pt
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Even if I used it before to restore the iPhone..? ::)

I downloaded it from felixbruns, but sure, I can try using another one. Any better link you're aware?