Author Topic: [Solved] iPhone 3G Free Unlock Baseband 05.15.04 05.14.02 - No Service Searching  (Read 311687 times)

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Even if I used it before to restore the iPhone..? ::)

I downloaded it from felixbruns, but sure, I can try using another one. Any better link you're aware?

You haven't restored to the 4.2.1 firmware with the 06.15.00 baseband have you?  Try the firmware from this tutorial:
Tutorial - Downgrade iPhone 3G baseband

If you got the original (non-modified) firmware from felixbruns, and haven't messed with it and are trying to restore to it, that is the stock firmware and shouldn't give you a 16xx error (which in that case, you do get a 16xx error when trying to restore to a non-custom firmware).

Offline Coquenão

  • Member
  • **
  • Posts: 13
  • Country: pt
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
I did use the firmware file for a full and normal restore, first. After that, I used it to create the CFW (iPad Baseband), without any success - that's when I get the error.

I'll try with the one from that website.

Offline Coquenão

  • Member
  • **
  • Posts: 13
  • Country: pt
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Still the same. 160X error alllll the time :(

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Still the same. 160X error alllll the time :(

So you made a custom iPad baseband firmware?  It should have ended up on the desktop, it doesn't modify the original .ipsw.

The one from that tutorial I linked you to should have worked though, as that is what everyone uses, in conjunction with either iReb (older versions) or Redsn0w (the version I linked you to) to enter PWNED DFU mode first.

You can try iReb v5 and hope that works...   If not, you may need to restore to 3.1.3, jailbreak it with Redsn0w, and then enter PWNED DFU on 3.1.3 and restore to the custom firmware with the iPad baseband. 

Offline Coquenão

  • Member
  • **
  • Posts: 13
  • Country: pt
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
I've made one, yes, which was giving me the error. Then I tried using the one from the link you gave me, same error.

How do I downgrade it to 3.1.1? Need to have SHSH saved, right? I'll also try with iReb V5.

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
I've made one, yes, which was giving me the error. Then I tried using the one from the link you gave me, same error.

How do I downgrade it to 3.1.1? Need to have SHSH saved, right? I'll also try with iReb V5.

Using the PWNED DFU tools, and having tried different cables/computers, it really should be working. :(  That's what makes me think the point of fault is the iPhone itself (as you are doing exactly what works for everyone else).

No, you don't need SHSH to downgrade to 3.1.3.

Offline Coquenão

  • Member
  • **
  • Posts: 13
  • Country: pt
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Ok, already downgraded to 3.1.3 - now which version of redsn0w should I use to jailbreak it? Does it make a difference?


Merged post #1
Ok, already jailbroken and restoring with 4.2.1 @ iPad Baseband. Last try, I guess.. Let's see what we get :)


Merged post #2

Oh, well.. Error 1600! I guess I'll just give up. :'(

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Did you enter PWNED DFU mode still when on 3.1.3?  Also, something new that has come up recently that I'm trying to remember in troubleshooting, what version of iTunes are you using? The latest version breaks restoring to custom firmwares.  You need 11.0 or lower.

Offline Coquenão

  • Member
  • **
  • Posts: 13
  • Country: pt
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Seriously? Now?! ;D

I was using 11.1.1.11 in all of the three computers; two of them were already up to date and the other one has just been installed. Later today I'll try using my sister's laptop, I'm pretty sure she has a lower version. Hope it works now, which will make me feel good and yet.. Stupid :)

I'll come back with news at night. Thanks!

Offline Coquenão

  • Member
  • **
  • Posts: 13
  • Country: pt
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
All done now mate! Baseband updated, baseband downgraded, whited00r installed and successfully running.

Thank you for your precious help ;)

Cheers!

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
All done now mate! Baseband updated, baseband downgraded, whited00r installed and successfully running.

Thank you for your precious help ;)

Cheers!

Sorry about that!   :-[  It's a relatively new issue that is coming up and I need to remember to remember it ;)  Glad everything is going along nicely though! :)  I'm sure whenever we get around to updating FAQs/Tutorials that the iTunes issue will be addressed and tell people to downgrade first :) 

Offline GowmiMX

  • New Member
  • *
  • Posts: 3
  • Country: mx
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Sorry about that!   :-[  It's a relatively new issue that is coming up and I need to remember to remember it ;)  Glad everything is going along nicely though! :)  I'm sure whenever we get around to updating FAQs/Tutorials that the iTunes issue will be addressed and tell people to downgrade first :)

Hello I have the same issue as Coquenão...

I had windows 8.1 and I rolled back to windows 7 thinking that was the problem, now in W7 I have installed latest version of itunes but reading your advice I downloaded the version to 11.. and now to 10.7 and I still receive error 1600 even I'm on DFU PWND with redsnow..

Redsn0w says now you can install any custom ipsw with itunes but I still have the same 1600 error and after 6 hours trying to unlock my 3G i want to cry! jajaja

Hope you can help me

iphone 3G att 4.2.1 with BB 5.15.4

Offline Coquenão

  • Member
  • **
  • Posts: 13
  • Country: pt
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Just to be sure I understood.. You previously had version 11 of iTunes and then installed a lower version, is that correct? You should try on a computer that has never been updated to iTunes 11, I think. Or you can just format yours and install any version below.

Offline GowmiMX

  • New Member
  • *
  • Posts: 3
  • Country: mx
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Just to be sure I understood.. You previously had version 11 of iTunes and then installed a lower version, is that correct? You should try on a computer that has never been updated to iTunes 11, I think. Or you can just format yours and install any version below.

which version of itunes did you used to surpass this error? i can install a virtual machine with WinXP to try it...

Offline Coquenão

  • Member
  • **
  • Posts: 13
  • Country: pt
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
.. or that! I'm not sure what was the exact version, but any below 11 will do.