Author Topic: [Solved] whited00r 6 Facebook WhatsApp - iOS 3.1.3 Compatible Apps  (Read 16043 times)

January 04, 2013, 06:17:49 PM
Read 16043 times

Dan

  • *
  • Information Offline
  • New Member
  • Posts: 1
  • Whited00r User
    • View Profile
Hi, im Daniel 29 years old from Hamburg in Germany. So dont be mad when my english is a bit terrible.
Ive a Iphone 3G and as i heard about the Whats app problem ive made my first Jailbreak. And HURRAY it works, at first whis redsnow an a normal 4.2.1 firmware, than whis reddOOR and no i tried the whitedOOR firmware. Ive to say it a really great Job guys!
But some questions i have-sorry...
-Whats app runs that was my importanst thing
-in the facebookapp is an error in the mails is that normal? cant read a mail
-did i understand it right, the original appstore is mostly not to use? the most apps a hab before whis 4.2.1 original dont works? so ive better to use timemachine and cydia
-why dont works my vshare and is that a good thing? (app vv is installed)
-is it normal that the system sometimes crash? not much
-and what is the better disission for me white or reddOOr where is the difference

ok i think thats all, at first ;)
Thanks for helping me dumb guy
« Last Edit: January 10, 2013, 01:22:12 AM by PierreP »

January 04, 2013, 06:27:24 PM
Reply #1

Julio Cesar

  • ****
  • Information Offline
  • Hero Member
  • Jr. Team Member
  • Posts: 354
  • Country: es
  • Medio Loco
    • View Profile
    • TheFullyWhited00r
  • Device: iPhone 3G
  • My Computer: Windows
hello my friend look its depend, for mi the red00r also give some trouble so i recommend  u the whited00r is more fast amazing and it brings his applications in the time machine is very nice remember   the ios 4.2.1 is very heavy for the iphone 3g best regard and LETS GO MANCHAFT  :D

January 04, 2013, 06:50:26 PM
Reply #2

PierreP

  • WD FAQ Maker
  • *****
  • Information Offline
  • SuperHero Member
  • Administrator
  • Posts: 2023
  • Country: cr
  • Everything is Relative
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Edit 2013-09-01: From App Time Machine - Help the community and save WhatsApp for old devices
Quote
UPDATE 3-Jan-2012: the problem seems partially solved for some WhatsApp v2.8.4 users. It seems that:

1- who was using v2.8.4 and suddenly was kicked out from the service due to the block => WhatsApp v2.8.4 working again now

2- who tries to install WhatsApp v2.8.4 on a device that wasn't already activated => still not working because verification code is not sent

*****

Hello, could you edit your post #1 thread title to significant keywords instead of "Hey there"? Something like: whited00r 6 Facebook WhatsApp

Answers to several of your questions here: [Tutorial] whited00r 6 How-To Find iOS 3.1.3 Compatible Apps - iTunes Filter 3.x

For problems or issues see the whited00r Troubleshooting Forum as this is a Tutorials Forum (thread was moved): Whited00r 6 troubleshooting READ BEFORE POSTING

January 04, 2013, 11:13:04 PM
Reply #3

funnykay

  • *
  • Information Offline
  • New Member
  • Posts: 1
  • Whited00r User
    • View Profile
Hello, does anybody know how to get my o2 working under whited00r? It always craches after opening... I also cannot get through the app market it says it requires 4.3......

Thanks a lot!
« Last Edit: January 04, 2013, 11:19:29 PM by funnykay »

January 04, 2013, 11:38:58 PM
Reply #4

PierreP

  • WD FAQ Maker
  • *****
  • Information Offline
  • SuperHero Member
  • Administrator
  • Posts: 2023
  • Country: cr
  • Everything is Relative
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
...It always craches after opening... I also cannot get through the app market it says it requires 4.3......

Follow links in the post above yours.

FYI: iOS 4.3 and above and apps that requires it have CPU instructions sets for device with armv7 CPU and only iPhone 3GS and above have it.

Quote
From this page: The iPhone 3G and iPod Touch 2G are able to run iOS 4 (barely) and they include a armv6 processor.

ARMv7s = iPhone 5, iPad 4
ARMv7  = iPhone 3GS, iPhone 4, iPhone 4S, iPod 3G/4G/5G, iPad, iPad 2, iPad 3, iPad Mini 
ARMv6  = iPhone 2G/3G, iPod 1G/2G