Author Topic: Enable Backgrounding on WD 5.2 Not working.  (Read 1144 times)

Offline axl3000

  • Senior Member
  • ***
  • Posts: 57
  • whited00r.com
    • View Profile
Enable Backgrounding on WD 5.2 Not working.
« on: January 22, 2013, 11:24:39 AM »
Hi
im Running WD 5.2 on my iPhone 3G. After i disabled Multitasking and i enabled it again and it seemed to work Causen the Multitasking Bar Shows up and Works. But the Problem is that i cant enable Backrounding by keeping the Home Button hold...
Any idea how i can fix it?
P.s.: It worked before i disabled and reenabled it

Offline PierreP

  • WD FAQ Maker
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2027
  • Country: cr
  • Everything is Relative
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: Enable Backgrounding on WD 5.2 Not working.
« Reply #1 on: January 24, 2013, 02:30:02 AM »
Hi
im Running WD 5.2 on my iPhone 3G. After i disabled Multitasking and i enabled it again and it seemed to work Causen the Multitasking Bar Shows up and Works. But the Problem is that i cant enable Backrounding by keeping the Home Button hold...
Any idea how i can fix it?
P.s.: It worked before i disabled and reenabled it

Hard Reset often solve many problems: hold both Home & Power buttons until the Apple logo appears and let go of the buttons & smell the roses while it is doing it's thing.  :)

No worries, hard reset will not change any of your info, tweaks & apps on the device.



*****

Personally I like my iPhone 3G to be fast & fluid so I installed whited00r 6 and bye-bye Multitasking & good riddance.  ;)

See WD6 features in: Whited00r 6 - FAQ & Troubleshooting - READ BEFORE POSTING!

If you don't mind slowing down your iPhone a tad and want the old Multitasking in whited00r 6 then read this: Backgrounding WD6