Author Topic: WhiteD00r 6 y AppSync - ¿Compatibles?  (Read 5673 times)

February 13, 2013, 06:17:31 PM
Read 5673 times

NiGhToLoGy54

  • *
  • Information Offline
  • Junior Member
  • Posts: 6
  • Whited00r iPod iPhone User
    • View Profile
Hola, escribo en el subforo en castellano porque me será más fácil, a ver si alguien me echa una mano.


Me descargué e instalé el WD6 en mi iPhone 3g. Desde Cydia me he descargado e instalado ya 2 versiones diferentes de AppSync de sendos repositorios, tb distintos, ambas en teoría, compatibles con iOS 3.1.x una, y 3.1.3 la otra.

El caso es que desde que me instalé WD 6 para que me fuera más rápido el teléfono, no he podido volver a usar iTools, ninguna de las aplicaciones que trato de pasar lo logran, da un error de verificación del "bundle" etc... una vez que ya ha subido la app al teléfono. Lo mismo con iFUNBox, me lo descargué ayer y me da error tb.

Estoy tratandod e pasar apps que tenía en backup antes de restaurar con WD, algunas de las cuales sé seguro que son compatibles con iOS 3.1.X, como Whatsapp o Line.

El caso es que, antes de WD, tenía el teléfono con el Jailbroken hecho y tb tenía instalado AppSync desde Cydia, y no tenía problema alguno con iTools (así fué como conseguí volver a hacer funcionar Whatssap cuando discontinuaron el 3g). Pero el AppSync me lo bajé de un repositorio que ya no está disponible.


No sé si el problema es de los AppSync que me he descargado o de algo incompatible con WD.

BUeno siento el pedazo de texto que me he marcado, pero quería ser lo más claro posible.


Un saludo,

February 13, 2013, 06:34:52 PM
Reply #1

Julio Cesar

  • ****
  • Information Offline
  • Hero Member
  • Moderator
  • Posts: 354
  • Country: cu
  • Medio Loco
    • View Profile
    • TheFullyWhited00r
  • Device: iPhone 3G
  • My Computer: Windows
Hola, escribo en el subforo en castellano porque me será más fácil, a ver si alguien me echa una mano.


Me descargué e instalé el WD6 en mi iPhone 3g. Desde Cydia me he descargado e instalado ya 2 versiones diferentes de AppSync de sendos repositorios, tb distintos, ambas en teoría, compatibles con iOS 3.1.x una, y 3.1.3 la otra.

El caso es que desde que me instalé WD 6 para que me fuera más rápido el teléfono, no he podido volver a usar iTools, ninguna de las aplicaciones que trato de pasar lo logran, da un error de verificación del "bundle" etc... una vez que ya ha subido la app al teléfono. Lo mismo con iFUNBox, me lo descargué ayer y me da error tb.

Estoy tratandod e pasar apps que tenía en backup antes de restaurar con WD, algunas de las cuales sé seguro que son compatibles con iOS 3.1.X, como Whatsapp o Line.

El caso es que, antes de WD, tenía el teléfono con el Jailbroken hecho y tb tenía instalado AppSync desde Cydia, y no tenía problema alguno con iTools (así fué como conseguí volver a hacer funcionar Whatssap cuando discontinuaron el 3g). Pero el AppSync me lo bajé de un repositorio que ya no está disponible.


No sé si el problema es de los AppSync que me he descargado o de algo incompatible con WD.

BUeno siento el pedazo de texto que me he marcado, pero quería ser lo más claro posible.


Un saludo,
Hola amigo, yo instale el appsync sin problemas, trata agregando la siguiente repo: sinfuliphonerepo.com
y una vez instalada buscas el appsync compatible con ios 3.1.3 un saludo y dime como t fue ;)

February 13, 2013, 08:06:50 PM
Reply #2

PierreP

  • WD FAQ Maker
  • *****
  • Information Offline
  • SuperHero Member
  • Administrator
  • Posts: 2025
  • Country: cr
  • Everything is Relative
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Hola, escribo en el subforo en castellano porque me será más fácil, a ver si alguien me echa una mano.

Me descargué e instalé el WD6 en mi iPhone 3g. Desde Cydia me he descargado e instalado ya 2 versiones diferentes de AppSync de sendos repositorios, tb distintos, ambas en teoría, compatibles con iOS 3.1.x una, y 3.1.3 la otra.

El caso es que desde que me instalé WD 6 para que me fuera más rápido el teléfono, no he podido volver a usar iTools...

No sé si el problema es de los AppSync que me he descargado o de algo incompatible con WD...
*
Bienvenido al foro Whited00r en español!  8)

“…escribo en el subforo en castellano porque me será más fácil” – Eso es la idea ya que un montón de usuarios de WD hablan ese bonito idioma. Ver la imagen abajo con estadísticas de descarga de Whited00r!

No es mi idioma materno pero me gusta practicarlo entonces disculpa por los errores. Y gracias Microsoft Word por la revisión gramatical;)

Cual browser está usando usted porque debe tener la misma opción de revisión gramatical para ayudar a apostar en inglés y español?

*****

Yo también tenía dudas sobre Active sync compatible con Whited00r ya que falta por el momento la información en los WD Preguntas más Frecuentes (FAQ en inglés:  Frequently Asked Questions). Voy a corregir esto hoy más tarde.

Resulto que ya está incluido en Whited00r 6! Entonces no se debe instalar ninguna versión de Activesync!

Probarlo: desinstala Activesync, reinicia el iPhone, descarga algunas de las aplicaciones gratis usando App Time Machine.



Ver la página de ayuda de Apple:  iTunes Store: cómo transferir compras desde tu dispositivo iOS o iPod a un ordenador y vea que se puede transferir todas las aplicaciones craqueada instalada en su iPhone o iPod hasta su librería iTunes!



*****

Y después, el bonito y gratis iTools debe funcionar normalmente. El iTools para Mac tiene mucho menos funciones que la versión para Windows pero no tengo un Mac entonces no puedo decir los que le faltan.  :-\

Es mi herramienta favorita para manejar mi iPhone 3G Whited00r 6 en mi portátil con Windows 7 64-bit. Casi nunca estoy usando el feo iTunes. En el web: Como usar itools.

Un truco muy util: en iTools > Settings > Local resource > Add > navegar a su carpeta(s) persónale con su apps descargada desde donde sea y iTools va agregarlas a la lista de > Library > Aplications donde se ve solamente las de la librería de iTunes normalmente!

Me falta traducir estas imágenes pero voy hacerlo hoy más tarde entonces visita este hilo en un par de horas o mañana.












February 14, 2013, 05:23:55 PM
Reply #3

NiGhToLoGy54

  • *
  • Information Offline
  • Junior Member
  • Posts: 6
  • Whited00r iPod iPhone User
    • View Profile
Gracias a los 2 pero no consigo que me funcione. No sé si estoy haciendo algo mal.


En primer lugar te respondo a tí Julio César

Hola amigo, yo instale el appsync sin problemas, trata agregando la siguiente repo: sinfuliphonerepo.com
y una vez instalada buscas el appsync compatible con ios 3.1.3 un saludo y dime como t fue ;)


Tenía ya añadido ese repositorio. He tratado de instalar AppSync pero no sé si lo hago bien. Me he descargado la versión para 3.1.x, le doy a instalar, se pone la pantalla en negro y va descargando paquetes e instala los archivos, y se queda parado. Parece que lo instala pero en el botón donde debería poner continuar o volver a cydia, pone NO PRESIONE, pero si no presiono se queda ahí sin hacer nada el teléfono. Al final me cansé y presioné. Al hacerlo se reinicia el teléfono, y pen Cydia me pone que está instalado, pero ni en iTools ni en iFunbox consigo pasar aplicaciones.


Así que lo desistalé siguiendo el consejo de PierreP, pues egún comenta ya viene por defecto instalada en WD 6, pero tampoco me dejan pasar ni iTools ni iFunbox las aplicaciones.


No estaba seguro de si era un problema de la versión de Line (la 2.5.0) que estaba tratando de pasar, aunque no conseguía pasar ninguna otra aplicación. ASí que lo que hice fue una copia de seguridad de una de las Apps que tengo en el teléfonod escargadas de Time Machine, por lo tanto compatibles con mi versión de iOS, la desinstalé del iPhone y traté de copiarla otra vez desde mi disco duro desde iTools e iFunbox, y me sigue dando error, así que debe ser algún problema con WD 6 o el AppSync.


EN la barra de progreso indica que la aplicación se sube al teléfono bien, la descomprime pero cuando está instalando se queda en el 15% un rato y luego falla, el error es algo así como Bundle Verification Failed...  :o

No sé, no es que sea un drama esto, pero me gustaría poder tener Line en el teléfono, que es la única aplicación que realmente echo en falta en Time Machine.

Julio Cesar, si me puedes indicar más detalladamente cómo instalas tú AppSync te lo agradecería.

PierreP, mi iTools es para Mac y no se parece en nada a las pantallas que pones.  ;)

Gracias a ambos.
« Last Edit: February 14, 2013, 07:53:02 PM by PierreP »

February 14, 2013, 07:42:27 PM
Reply #4

PierreP

  • WD FAQ Maker
  • *****
  • Information Offline
  • SuperHero Member
  • Administrator
  • Posts: 2025
  • Country: cr
  • Everything is Relative
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Sería mejor re-instalar Whited00r Unlock version para empezar con una base sólida sin problemas y no installar ningun AppSync!

El iTools para Mac tiene mucho menos funciones que la versión para Windows.  :(

Disculpa pero no un tengo Mac entonces no puedo chequear que hace o no.

Hay una nueva versión iTools para Mac, tal vez puedes descargarla?

Cuál es la versión de su iTunes? Hay que tenerlo apagado cuando está usando iTools pare evitar problemas.