Author Topic: [Resuelto] Whited00r 6 en iPhone 3G BB 6.15.00+Downgrade a 5.13.04  (Read 18815 times)

Offline MechaVizard

  • Junior Member
  • *
  • Posts: 6
  • Country: mx
  • Whited00r iPod iPhone User
    • View Profile
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Tengo un iPhone 3G con BB 6.15.00 y firmware 3.1.3, quiero ponerle el nuevo "iOS6" de whitd00r que es un 3.1.3 pero mejorado y con compatibilidades de nuevas apps. PEro de acuerdo a lo que leo en su pagina, se usa lo siguiente:

1.-firmware 4.2.1 (creo que está como modificado para no mostrar la BB). (stock o de fábrica) [?]
2.- firmware 3.1.3 para dejar la BB 05.12.01 () stock o de fábrica)
3.-Reds0w para downgradear y flashear la BB a una anterior en este caso.
4.-CFW iOS6 de whited00r unlocked que ya trae ultrasn0w según dice.

Los problemas son quedar sin señal que ya leí como solucionar y está de las notificacinoes push que también ya leí como solucionar.

Pero quiero saber si puedo usar un FW que tenga la BB 05.13.04 en lugar del que dan ustedes (4.2.1) [sería el FW 4.0.0 que trae el BB que quiero]para dejarme la BB esa que es más apta para la función del GPS y mejor señal.
« Last Edit: March 04, 2013, 02:44:45 PM by MechaVizard »

Offline PierreP

  • WD FAQ Maker
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2027
  • Country: cr
  • Everything is Relative
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: Whited00r 6 iPhone 3G BB 6.15.00 a 5.13.04? GPS
« Reply #1 on: February 27, 2013, 01:34:03 AM »
Tengo un iPhone 3G con BB 6.15.00 y firmware 3.1.3, quiero ponerle el nuevo "iOS6" de whitd00r que es un 3.1.3 pero mejorado y con compatibilidades de nuevas apps. PEro de acuerdo a lo que leo en su pagina, se usa lo siguiente:

1.-firmware 4.2.1 (creo que está como modificado para no mostrar la BB). (stock o de fábrica) [?]
2.- firmware 3.1.3 para dejar la BB 05.12.01 () stock o de fábrica)
3.-Reds0w para downgradear y flashear la BB a una anterior en este caso.
4.-CFW iOS6 de whited00r unlocked que ya trae ultrasn0w según dice.

Los problemas son quedar sin señal que ya leí como solucionar y está de las notificacinoes push que también ya leí como solucionar.

Pero quiero saber si puedo usar un FW que tenga la BB 05.13.04 en lugar del que dan ustedes (4.2.1) [sería el FW 4.0.0 que trae el BB que quiero]para dejarme la BB esa que es más apta para la función del GPS y mejor señal.

Bienvenidos al foro de Whited00r en Español!  8)

Tengo un iPhone 3G con Baseband 5.13.04 e Whited00r 6 e todo perfecto, incluyendo 3G data con 5 barras de recepción, súper rápido & GPS súper bueno.

Tenía antes el maldito lerdo y comiendo casi todo el RAM iOS 4.2.1 con el iPad Baseband 6.15.00 y el GPS no funcionaba de por nada.



Whited00r nunca cambia el baseband e por eso se debe primero bajar el baseband e después instalar Whited00r 6.

Julio Cesar no ha tenido el tiempo todavía de traducir nuestro WD Downgrade iPad Baseband on iPhone 3G to Unlock.

Entonces hay que usar unos de esos tutoriales en castellano:

http://www.actualidadiphone.com/2012/06/19/downgrade-de-la-baseband-06-15-00-a-la-05-13-04/
http://getmovil.com/jailbreak/tutorial-downgrade-baseband-6-15-iphone-3gs/

Despues, ver el tutorial de Julio:

[Tutorial] Como Installar Whited00r 6 - iPhone 2G/3G iPod Touch 1G/2G

Puedes descargar el pequeño y gratis f0rcast y poner una foto como yo:


 
*****
 
Todos los novatos deben leer Whited00r 6 - FAQ - LEA ANTES DE POSTEAR!

Offline MechaVizard

  • Junior Member
  • *
  • Posts: 6
  • Country: mx
  • Whited00r iPod iPhone User
    • View Profile
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Re: Whited00r 6 iPhone 3G BB 6.15.00 a 5.13.04? GPS
« Reply #2 on: February 27, 2013, 03:31:42 AM »
Gracias por contestar, mi duda es la siguiente:
Tengo el FW 3.1.3, y según leo en los tutos, para hacer el "Downgrade" con redsn0w debo descargar el FW que tiene instalado mi iPhone para seleccionarlo en las opciones, pero... ¿eso me garantiza que al terminar el proceso tendré el BB 05.13.04?
¿O tendré el BB que tiene el 3.1.3 (el 05.12.01)?

Y otra cosa, al instalar el iOS 6 de Whitd00r, que en mi caso sería UNlocked, ¿ese ya viene con cydia y ultrasn0w o debo hacer el Jailbreak después de haberlo instalado y ponerle en redsn0w instalar cydia y luego añadir la repo correspondiente de ultrasn0w?

Offline PierreP

  • WD FAQ Maker
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2027
  • Country: cr
  • Everything is Relative
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: Whited00r 6 iPhone 3G BB 6.15.00 a 5.13.04 - GPS?
« Reply #3 on: February 27, 2013, 05:43:12 AM »
Puedes descargar el pequeño y gratis f0rcast y poner una foto como yo:


 
 
Es para saber que tienes exactamente ahora en su iPhone.
 
En Whited00r 6 Unlocked ya esta incluido el jailbreak, desbloqueado con ultrasn0w y Cydia y esta incluido App Time Machine con acceseso a mas de 450 applicaciones gratis.

Offline MechaVizard

  • Junior Member
  • *
  • Posts: 6
  • Country: mx
  • Whited00r iPod iPhone User
    • View Profile
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Re: Whited00r 6 iPhone 3G BB 6.15.00 a 5.13.04 - GPS?
« Reply #4 on: February 27, 2013, 02:19:28 PM »
Ok, esta es mi captura:



¿Es posible tener el 05.13.04 en mi iPhone con eso que tengo?
¿Tengo que seleccionar el ipsw que tengo instalado actualmente (3.1.3) para obetener el BB 5.13.04 o puedo hacerlo sin seleccionarlo y solo poner Downgrade baseband?
« Last Edit: February 27, 2013, 09:11:27 PM by MechaVizard »

Offline Julio Cesar

  • Moderator
  • Hero Member
  • ****
  • Posts: 354
  • Country: es
  • Medio Loco
    • View Profile
    • TheFullyWhited00r
  • Device: iPhone 3G
  • My Computer: Windows
Re: Whited00r 6 iPhone 3G BB 6.15.00 a 5.13.04 - GPS?
« Reply #5 on: February 28, 2013, 07:42:19 PM »
Tengo un iPhone 3G con BB 6.15.00 y firmware 3.1.3, quiero ponerle el nuevo "iOS6" de whitd00r que es un 3.1.3 pero mejorado y con compatibilidades de nuevas apps. PEro de acuerdo a lo que leo en su pagina, se usa lo siguiente:

1.-firmware 4.2.1 (creo que está como modificado para no mostrar la BB). (stock o de fábrica) [?]
2.- firmware 3.1.3 para dejar la BB 05.12.01 () stock o de fábrica)
3.-Reds0w para downgradear y flashear la BB a una anterior en este caso.
4.-CFW iOS6 de whited00r unlocked que ya trae ultrasn0w según dice.

Los problemas son quedar sin señal que ya leí como solucionar y está de las notificacinoes push que también ya leí como solucionar.

Pero quiero saber si puedo usar un FW que tenga la BB 05.13.04 en lugar del que dan ustedes (4.2.1) [sería el FW 4.0.0 que trae el BB que quiero]para dejarme la BB esa que es más apta para la función del GPS y mejor señal.

TUTORIAL AQUI>>>>>> http://www.whited00r.com/forum/index.php/topic,7927.0.html
« Last Edit: March 04, 2013, 10:34:38 AM by Julio Cesar »

Offline MechaVizard

  • Junior Member
  • *
  • Posts: 6
  • Country: mx
  • Whited00r iPod iPhone User
    • View Profile
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Re: Whited00r 6 iPhone 3G BB 6.15.00 a 5.13.04 - GPS?
« Reply #6 on: February 28, 2013, 09:24:51 PM »
[spoiler]
Tengo un iPhone 3G con BB 6.15.00 y firmware 3.1.3, quiero ponerle el nuevo "iOS6" de whitd00r que es un 3.1.3 pero mejorado y con compatibilidades de nuevas apps. PEro de acuerdo a lo que leo en su pagina, se usa lo siguiente:

1.-firmware 4.2.1 (creo que está como modificado para no mostrar la BB). (stock o de fábrica) [?]
2.- firmware 3.1.3 para dejar la BB 05.12.01 () stock o de fábrica)
3.-Reds0w para downgradear y flashear la BB a una anterior en este caso.
4.-CFW iOS6 de whited00r unlocked que ya trae ultrasn0w según dice.

Los problemas son quedar sin señal que ya leí como solucionar y está de las notificacinoes push que también ya leí como solucionar.

Pero quiero saber si puedo usar un FW que tenga la BB 05.13.04 en lugar del que dan ustedes (4.2.1) [sería el FW 4.0.0 que trae el BB que quiero]para dejarme la BB esa que es más apta para la función del GPS y mejor señal.

Hola amigo, t dejo los pasos, yo estoy preparando un tutoria acerca de downgrade de baseband, el lunes lo subo,
1 hacer copia de seguridad en caso que algo salga mal
2 descargar ios original de la version que tengas(recomendado estar en 4.2.1) y redsn0w ver 0.9.14b2 es la ubica nas moderna que funciona las posteriores no funcionan. Si no lo encuentras deje un link en el tutorial de instalacion de ipad baseband que esta en el foro
3 abres el redsn0w y en extras click en selecc ipsw y selecc el previamente descargado

4 luego con el cel conectado selecc atras y luego jailbreak y en la proxima pantalla desmarcas install cydia y  activate battery percentage y luego marcas downgrade from ipad baseband
5 luego click en next y tendras que poner el cel en  dfu el programa t guia(el cel tiene que estar apagado para poderlo poner en dfu
6 una vez en dfu el proceso comenzara(dejarlo terminar alrededor de 10 min)
7 una vez listo el cel t dejara en pantalla principal y listo puedes ver tu nueva baseband.OJO LOS LINK DE DESCARGAS ESTAN EN RL TUTORIAL DE INSTALACION DE IPAD BASABAND. Un saludo y disculpen la ortografia estoy desde mi cel.
[/spoiler]Te agradezco tu atención, pero no sé si viste mi post de arriba done está la captura de f0recast con lo que tiene mi iPhone??
El caso es que tengo el BB 6.15.00, tengo el FW 3.1.3 pasado de whited00r (debido a las incompatibildades del BB 6.15.00 el de whitd00r era mi única opción) y desde entonces no le he cambiado el FW, pero vi que ya salió una nueva actualización, ene ste caso el CFW whited00r 6 (que es el 3.1.3 de base). Pero yo lo que queiro saber es:
Teniendo el FW 3.1.3 con BB 06.15.00 en un iPhone 3G de 16GB con esto:


Preguntas concretas:
=> ¿Tengo que restaurar al 4.2.1 (según entiendo eso es para tener el BB 6.15.00??? o para estar en el mismo FW para downgradear????) ► luego hacer el iPad Downgrade con reds0w seleccionando el ipsw 4.2.1 ► luego restaurar a 3.1.3 ► luego instalar whited00r unloched y listo?

Yo quiero obtener el BB 05.13.04, luego entonces, ¿cuáles son los pasos exactos para conseguir ese firmware exactamente? Obviamente tomando en cuenta lo que tengo (captura f0recast)

Y me llama la atención que en el tuto mencionas que se debe usar el redsn0w 9.14b2, sin embargo ya existe uno más nuevo o actual que es el 9.14b3, entonces, ¿cuál debo usar? ¿cuál tiene una mayor probabilidad de éxito, el b2 o b3?

Incluso creo que puedo instalar el whited00r 6 así como tengo el teléfono, pero quisiera tener un mejor BB que no se ocma toda la RAM y que el GPS funcione.

Otra cosa ya por último, ¿el Baseband 5.12.01 también hace que funcione el GPS y tenga menos consumo de RAM?

Saludos y espero no imcomodar con tantas preguntas, pero la verdad me gusta informarme antes de hacer algo, incluso ya leí como 30 post de esto y quiero estar seguro.

Offline PierreP

  • WD FAQ Maker
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2027
  • Country: cr
  • Everything is Relative
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Redsn0w 9.14b2 la única versión que sirve
« Reply #7 on: February 28, 2013, 10:06:38 PM »
"...se debe usar el redsn0w 9.14b2, sin embargo ya existe uno más nuevo o actual que es el 9.14b3" - Escucha, no podemos repetir 100 veces.  :-\

 Redsn0w 9.14b2 la única versión que sirve en el iPhone 3G por un compu con Windows. Punto.

...
2- Desacargar la versión  0.9.14b2 de redsn0w porque ES LA UNICA QUE FUNCIONA!!!!. Lo pueden hacer de aquí http://www.mediafire.com/download.php?103zlhot4sf1wb6

Offline MechaVizard

  • Junior Member
  • *
  • Posts: 6
  • Country: mx
  • Whited00r iPod iPhone User
    • View Profile
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Re: Redsn0w 9.14b2 la única versión que sirve
« Reply #8 on: February 28, 2013, 10:27:19 PM »
"...se debe usar el redsn0w 9.14b2, sin embargo ya existe uno más nuevo o actual que es el 9.14b3" - Escucha, no podemos repetir 100 veces.  :-\

 Redsn0w 9.14b2 la única versión que sirve en el iPhone 3G por un compu con Windows. Punto.

...
2- Desacargar la versión  0.9.14b2 de redsn0w porque ES LA UNICA QUE FUNCIONA!!!!. Lo pueden hacer de aquí http://www.mediafire.com/download.php?103zlhot4sf1wb6
Ok, quedo entendido. ¿Sería mucha molestía sacarme de mi ignoracnia y responderme mis dudas? Todo va enfocado a BB 06.15.00 c/FW 3.1.3 actualmente => BB 05.13.04 c/FW [??] 
Digamos, en el paso del Downgrade con redsn0w 9.14b2 el iDvice tiene que tener el FW 4.2.1 para poder hacer el downgrade?  Repito, tengo BB 6.15.00 y el 4.2.1 es para actualizar el iPhone con esa misma BB, la lógica me dice que omita ese paso, pero como nunca he instalado FW en mi iPhone (ya no está mi hermano que me ayudaba) es debido a ello que hoy vengo a pedirles que em asesoren.

y BB 5.12.01 es igual de "accesible" que el 5.13.04?? Me refiero a funcionabilidad de GPS y en rendimiento??

Es todo lo que necesito que me hagan el favor de explicarme.

Offline PierreP

  • WD FAQ Maker
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2027
  • Country: cr
  • Everything is Relative
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: Whited00r 6 iPhone 3G BB 6.15.00 a 5.13.04 - GPS?
« Reply #9 on: February 28, 2013, 10:35:41 PM »
"...BB 5.12.01 es igual de "accesible" que el 5.13.04?? Me refiero a funcionabilidad de GPS y en rendimiento??" - Si. Los dos son excellente.

Offline Julio Cesar

  • Moderator
  • Hero Member
  • ****
  • Posts: 354
  • Country: es
  • Medio Loco
    • View Profile
    • TheFullyWhited00r
  • Device: iPhone 3G
  • My Computer: Windows
Re: Redsn0w 9.14b2 la única versión que sirve
« Reply #10 on: March 04, 2013, 10:33:03 AM »
"...se debe usar el redsn0w 9.14b2, sin embargo ya existe uno más nuevo o actual que es el 9.14b3" - Escucha, no podemos repetir 100 veces.  :-\

 Redsn0w 9.14b2 la única versión que sirve en el iPhone 3G por un compu con Windows. Punto.

...
2- Desacargar la versión  0.9.14b2 de redsn0w porque ES LA UNICA QUE FUNCIONA!!!!. Lo pueden hacer de aquí http://www.mediafire.com/download.php?103zlhot4sf1wb6
Ok, quedo entendido. ¿Sería mucha molestía sacarme de mi ignoracnia y responderme mis dudas? Todo va enfocado a BB 06.15.00 c/FW 3.1.3 actualmente => BB 05.13.04 c/FW [??] 
Digamos, en el paso del Downgrade con redsn0w 9.14b2 el iDvice tiene que tener el FW 4.2.1 para poder hacer el downgrade?  Repito, tengo BB 6.15.00 y el 4.2.1 es para actualizar el iPhone con esa misma BB, la lógica me dice que omita ese paso, pero como nunca he instalado FW en mi iPhone (ya no está mi hermano que me ayudaba) es debido a ello que hoy vengo a pedirles que em asesoren.

y BB 5.12.01 es igual de "accesible" que el 5.13.04?? Me refiero a funcionabilidad de GPS y en rendimiento??

Es todo lo que necesito que me hagan el favor de explicarme.

Hola amigo si no t preocupes omite el paso de instalarle el ios 4.2.1 a tu tel, pues ya lo tienes, aqui ya publique el tutorial http://www.whited00r.com/forum/index.php/topic,7927.0.html   por ende borrare el que t hice anteriormente. Un saludo y no t preocupes estamos para ayudar.

Offline MechaVizard

  • Junior Member
  • *
  • Posts: 6
  • Country: mx
  • Whited00r iPod iPhone User
    • View Profile
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
Re: Redsn0w 9.14b2 la única versión que sirve
« Reply #11 on: March 04, 2013, 02:43:28 PM »
[spoiler]
"...se debe usar el redsn0w 9.14b2, sin embargo ya existe uno más nuevo o actual que es el 9.14b3" - Escucha, no podemos repetir 100 veces.  :-\

 Redsn0w 9.14b2 la única versión que sirve en el iPhone 3G por un compu con Windows. Punto.

...
2- Desacargar la versión  0.9.14b2 de redsn0w porque ES LA UNICA QUE FUNCIONA!!!!. Lo pueden hacer de aquí http://www.mediafire.com/download.php?103zlhot4sf1wb6
Ok, quedo entendido. ¿Sería mucha molestía sacarme de mi ignoracnia y responderme mis dudas? Todo va enfocado a BB 06.15.00 c/FW 3.1.3 actualmente => BB 05.13.04 c/FW [??] 
Digamos, en el paso del Downgrade con redsn0w 9.14b2 el iDvice tiene que tener el FW 4.2.1 para poder hacer el downgrade?  Repito, tengo BB 6.15.00 y el 4.2.1 es para actualizar el iPhone con esa misma BB, la lógica me dice que omita ese paso, pero como nunca he instalado FW en mi iPhone (ya no está mi hermano que me ayudaba) es debido a ello que hoy vengo a pedirles que em asesoren.

y BB 5.12.01 es igual de "accesible" que el 5.13.04?? Me refiero a funcionabilidad de GPS y en rendimiento??

Es todo lo que necesito que me hagan el favor de explicarme.

Hola amigo si no t preocupes omite el paso de instalarle el ios 4.2.1 a tu tel, pues ya lo tienes, aqui ya publique el tutorial http://www.whited00r.com/forum/index.php/topic,7927.0.html   por ende borrare el que t hice anteriormente. Un saludo y no t preocupes estamos para ayudar.
[/spoiler]
Gracias, ya lo hice todo, instalé el 4.2.1_to bb6.15.00 quehay en la pagina principal y se descarga por torrent, luego hice el downgrade con el stock firmware 4.2.1 y me quedo el BB 5.13.04, luego de ahí instalé el whited00r 6 y listo.
Gracias por la ayuda.

Offline Julio Cesar

  • Moderator
  • Hero Member
  • ****
  • Posts: 354
  • Country: es
  • Medio Loco
    • View Profile
    • TheFullyWhited00r
  • Device: iPhone 3G
  • My Computer: Windows
Re: Redsn0w 9.14b2 la única versión que sirve
« Reply #12 on: March 04, 2013, 02:46:07 PM »
[spoiler]
"...se debe usar el redsn0w 9.14b2, sin embargo ya existe uno más nuevo o actual que es el 9.14b3" - Escucha, no podemos repetir 100 veces.  :-\

 Redsn0w 9.14b2 la única versión que sirve en el iPhone 3G por un compu con Windows. Punto.

...
2- Desacargar la versión  0.9.14b2 de redsn0w porque ES LA UNICA QUE FUNCIONA!!!!. Lo pueden hacer de aquí http://www.mediafire.com/download.php?103zlhot4sf1wb6
Ok, quedo entendido. ¿Sería mucha molestía sacarme de mi ignoracnia y responderme mis dudas? Todo va enfocado a BB 06.15.00 c/FW 3.1.3 actualmente => BB 05.13.04 c/FW [??] 
Digamos, en el paso del Downgrade con redsn0w 9.14b2 el iDvice tiene que tener el FW 4.2.1 para poder hacer el downgrade?  Repito, tengo BB 6.15.00 y el 4.2.1 es para actualizar el iPhone con esa misma BB, la lógica me dice que omita ese paso, pero como nunca he instalado FW en mi iPhone (ya no está mi hermano que me ayudaba) es debido a ello que hoy vengo a pedirles que em asesoren.

y BB 5.12.01 es igual de "accesible" que el 5.13.04?? Me refiero a funcionabilidad de GPS y en rendimiento??

Es todo lo que necesito que me hagan el favor de explicarme.

Hola amigo si no t preocupes omite el paso de instalarle el ios 4.2.1 a tu tel, pues ya lo tienes, aqui ya publique el tutorial http://www.whited00r.com/forum/index.php/topic,7927.0.html   por ende borrare el que t hice anteriormente. Un saludo y no t preocupes estamos para ayudar.
[/spoiler]
Gracias, ya lo hice todo, instalé el 4.2.1_to bb6.15.00 quehay en la pagina principal y se descarga por torrent, luego hice el downgrade con el stock firmware 4.2.1 y me quedo el BB 5.13.04, luego de ahí instalé el whited00r 6 y listo.
Gracias por la ayuda.

De nada amigo ya sabes cualquier duda andamos por aqui, 8)
« Last Edit: March 16, 2013, 11:54:09 AM by Julio Cesar »

Offline aldi80s

  • Member
  • **
  • Posts: 22
  • Country: cr
  • Whited00r User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Linux
Re: [Solucionado] Whited00r 6 en iPhone 3G BB 6.15.00+Downgrade a 5.13.04
« Reply #13 on: March 29, 2013, 12:37:36 AM »
Hola amigos!
De verdad que soy un mal forero.. no había visto que tenían una zona en español xD

Hasta ahora veo que Pierre es de Costa Rica.. ahora sí puedo buscarlo para molestar xD

No, en serio, no sabía nada del asunto del baseband y me llama la atención!  Me gustaría hacer el downgrade.
El asunto es que yo sólo instalé el WD6 así como está y mi baseband es 6.15, ok, se supone que debo cambiarlo para mejorar todo, y hasta donde he leído, hay que volver a instalar WD6? Me gustaría empezar a hacer el downgrade de una vez.. como?

Edito:  acabo de leer ese link: http://www.whited00r.com/forum/index.php/topic,7927.0.html, pregunto: será posible "brincarme" los primeros pasos y hacer el downgrade desde el Reds0w al WD6?

Offtopic:  Pregunta: será por que tengo ese baseband que el Foursquare no funciona? ni el boton "estoy aquí" de Facebook? ambos quedan en blanco y no avanza.

Gracias!
« Last Edit: March 29, 2013, 12:43:45 AM by aldi80s »
Naughty Linux User :P

Offline Julio Cesar

  • Moderator
  • Hero Member
  • ****
  • Posts: 354
  • Country: es
  • Medio Loco
    • View Profile
    • TheFullyWhited00r
  • Device: iPhone 3G
  • My Computer: Windows
Re: [Solucionado] Whited00r 6 en iPhone 3G BB 6.15.00+Downgrade a 5.13.04
« Reply #14 on: April 01, 2013, 09:19:36 PM »
Hola amigos!
De verdad que soy un mal forero.. no había visto que tenían una zona en español xD

Hasta ahora veo que Pierre es de Costa Rica.. ahora sí puedo buscarlo para molestar xD

No, en serio, no sabía nada del asunto del baseband y me llama la atención!  Me gustaría hacer el downgrade.
El asunto es que yo sólo instalé el WD6 así como está y mi baseband es 6.15, ok, se supone que debo cambiarlo para mejorar todo, y hasta donde he leído, hay que volver a instalar WD6? Me gustaría empezar a hacer el downgrade de una vez.. como?

Edito:  acabo de leer ese link: http://www.whited00r.com/forum/index.php/topic,7927.0.html, pregunto: será posible "brincarme" los primeros pasos y hacer el downgrade desde el Reds0w al WD6?

Offtopic:  Pregunta: será por que tengo ese baseband que el Foursquare no funciona? ni el boton "estoy aquí" de Facebook? ambos quedan en blanco y no avanza.

Gracias!
Hola de nuevo amigo, pues si deseas hacer el downgrade te recomiendo sigas los pasos como deje en el tutorial para que no tengas problemas. Un saludo, y si es posible.