Author Topic: Still can't install Whited00r after many attempts  (Read 2774 times)

Offline vitomacdoc

  • New Member
  • *
  • Posts: 1
  • Whited00r User
    • View Profile
Still can't install Whited00r after many attempts
« on: March 16, 2013, 04:39:05 PM »
I have been trying for a week but I cannot get any other IOS on my iPod Touch 2g.


iPod Touch is the MB version.  Running 4.2.1. I have a Win 7 and Mountain Lion laptops.


I have tried basic restore from iTunes, but cannot get 3.1.2 (error) or 6.1 installed (1604)
Tried blackra1n on both PC and Apple but it says wait for reboot and nothing has changed.  Never gets to the special screenshot and nothing is installed on the iPod so I cannot download Cyndia.


Have tried putting in Airplane mode and removing password.
Have tried Reboot but would not install 3.1.2 or 6.1
Have tried power on with home and power key pressed.


All attempts say it goes into recovery mode, but it wont accept any IOS it point to.


Does anyone have a suggestion /quick steps to get IOS 6.1 on my iPod touch?


Thank you.

Offline mattewre

  • Whited00r Founder
  • Administrator
  • Hero Member
  • *****
  • Posts: 310
  • Country: it
  • Whited00r Founder
    • View Profile
    • www.whited00r.com
  • Device: iPhone 2G
  • My Computer: Mac
iPod Touch 2G installation Wizard
« Reply #1 on: March 16, 2013, 05:38:06 PM »
Hi! Welcome to Whited00r community.

We are working to provide a 100% working tutorial for Whited00r installation.


You can read it (Whited00r Installation Wizard) here: http://www.whited00r.com/tutorial-installationwizard


That page, when it will be completed, should solve any installation problem.
Currently there is not a tested method for iPod Touch 2G and OSX Mountain Lion (but I'm working on it since I have an ipt2 and Mountain Lion too), but please try using Windows with the instruction you can find in Installation Wizard.


Since it is a "work in progress" page, I would like to have a feedback. Please report here any problem. This will help me and many other users that are going to install whited00r for the first time on iPod Touch 2G.
« Last Edit: March 16, 2013, 05:40:40 PM by mattewre »
iPhone 2G Unlocker, iPhone 3G Normal, iPod Touch 2G MB, iPod Touch 2G MC

Offline alveola666

  • Hero Member
  • ****
  • Posts: 168
  • Country: ru
    • View Profile
  • Device: iPhone 2G
  • My Computer: Windows
Re: Still can't install Whited00r after many attempts
« Reply #2 on: March 17, 2013, 06:20:39 PM »
All you need is iReb (r6, not the last version r7, it didn't work fine for me)! This tool helps you not to face 16xx problem while restoring on WD6
Not sure if iReb is available on OS X, then you should use Windows VM.