Author Topic: [Resuelto] No funciona Instagram - iOS 4.2.1, 4.1, 3.1.3 y Whited00r  (Read 8342 times)

Offline harrysabe13

  • New Member
  • *
  • Posts: 1
  • Country: co
  • Whited00r iPod iPhone User
    • View Profile
  • Device: Does Not Own iDevice ARMv6
  • My Computer: Windows
No puedo ingresar me sale el siguiente mensage "Su versión de Instagram está actualizado Por favor actualice su aplicación en la App Store para inscribirse en Instagram" Alguna persona tiene la solución?
Gracias.




PierreP Moderator note: Edited thread title to add relevant keywords as described in Whited00r 6: Tips to Quickly Solve your Problems/Bugs & Get Answers FAST!

Offline PierreP

  • WD FAQ Maker
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 2027
  • Country: cr
  • Everything is Relative
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Re: No funciona Instagram - iPhone 3G/2G y iPod Touch 1G/2G
« Reply #1 on: April 03, 2013, 08:32:40 PM »
no puedo ingresar me sale el siguiente mensage "Su versión de Instagram está actualizado Por favor actualice su aplicación en la App Store para inscribirse en Instagram" Alguna persona tiene la solución.
Gracias

Bienvenido al foro de Whited00r!  8)

Se olvidó decir el modelo de su aparato e su sistema operativo iOS o si está usando Whited00r o no e su perfil de foro no le dice tampoco.  :o

Instagram tomo la fea decisión de bloquear todos los iPhone 2G & 3G e iPod Touch 1G & 2G desde su servidores entonces no hay nada más a hacer que participar a nuestra campaña de protesta.

No hay ninguna versión vieja de Instagram compatible con iOS 3.1.3 o 4.1 o iOS 4.2.1 que no está bloqueada: Instagram 1.94, 2.0.5, 2.2.1, 2.4.0, 2.5.0, 2.5.1 e 3.0.  :-\

La versión de Instagram 3.4.2 actual en iTunes requiere iPhone 3GS o iPod Touch 3G o más nuevos con sistema operativo iOS 4.3 o más nuevos que nuestros aparatos viejos no pueden usar. Muchas gracias Apple e Instagram!  >:(

Quote from: Instagram 3.4.2 iTunes
Requisitos: Compatible con iPhone, iPod touch y iPad. Requiere iOS 4.3 o posterior.

Más detalles aquí (disculpa el enlace Google Translate): Your version of Instagram is out of date Error Not Working iOS 3.1.3, 4.1, 4.2.1