Author Topic: Can't install Mobile Substrate on 4.2.1  (Read 5019 times)

Offline GigaOrion

  • New Member
  • *
  • Posts: 3
  • Country: us
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Windows
Can't install Mobile Substrate on 4.2.1
« on: April 06, 2013, 03:42:55 PM »
I have a 2nd gen MC iPod touch using 4.2.1. I can't install redd00r because it needs Mobile Substrate and I can't install mobile substrate on my iPod. When I try to, it tells me that I need 4.3.1 to install it. How do I go about installing it?

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: Can't install Mobile Substrate on 4.2.1
« Reply #1 on: April 06, 2013, 05:34:15 PM »
Welcome to the forums :)

This is a known issue, you should check out these posts for an explanation :)

Redd00r Mobile Substrate Issue[/url]
Can't install Redd00r

Basically, redd00r is outdated, and in limbo development wise.  It is laggy and not very stable at all ;) You are better off using something else :)  (as is further explained in both of those posts ;) )

Offline GigaOrion

  • New Member
  • *
  • Posts: 3
  • Country: us
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPod Touch 2G
  • My Computer: Windows
Re: Can't install Mobile Substrate on 4.2.1
« Reply #2 on: April 06, 2013, 05:54:22 PM »
Ok, thank you.