Author Topic: Waze Problem Whited00r6 BB 05.13.04  (Read 2486 times)

Offline HarryHaller

  • New Member
  • *
  • Posts: 1
  • Country: de
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Windows
Waze Problem Whited00r6 BB 05.13.04
« on: July 05, 2013, 09:37:50 PM »
Dear friends of WD6
on my Iphone 3G I had installed IOS 4.2.1 BB 06.15.00 jailbroken. As described in the Installation-Tutorial I downgraded the BB to 05.13.04 with Redsn0w, downgraded to IOS 3.1.3 and installed WD6. I really love it, thanks a lot for blowing new life into my old 3G! Unfortunately, Waze (downloaded from AppTimeMachine) is not working properly.
GPS tested with MotionX, is working. But though having network connection, WAZE keeps saying: "Error Cannot configure service. Please try again later", or after Get Started -> Skip "No network, unable to display live data". Can anyone please help me with this issue?

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: Waze Problem Whited00r6 BB 05.13.04
« Reply #1 on: July 05, 2013, 10:57:53 PM »
Welcome to the forums :)

It is possible that waze simply doesn't work, at least not that version :(   Is it an online service as well, requiring an account or some connection to their servers? 

Offline Bitter

  • New Member
  • *
  • Posts: 3
  • Country: fr
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Mac
Re: Waze Problem Whited00r6 BB 05.13.04
« Reply #2 on: August 04, 2013, 08:03:31 AM »
Hi

Whited00r is a great app, I have just starter using it.

same connection problem with me. I thought that waze was one of the compatible apps, as seen in other topics.
iPhone 3G
Whited00r6
BB 05.15.04 GPS is fine after applying com.apple.locationd patch and hard reboot
got same message "Error Cannot configure service. Please try again later"

I would love to use this great app, the traffic monitoring is awesome.

Anyone with the same issue ? Anyone using this app ?

Thanks

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: Waze Problem Whited00r6 BB 05.13.04
« Reply #3 on: August 04, 2013, 05:55:32 PM »
Welcome to the forums as well :)

Same answer as above, but a link to the other topics where you saw that it was working for 3.1.3 would be nice :)

Offline Bitter

  • New Member
  • *
  • Posts: 3
  • Country: fr
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Mac
Re: Waze Problem Whited00r6 BB 05.13.04
« Reply #4 on: August 04, 2013, 06:43:05 PM »
thanks for your answer.
Actually I was thinking about the  http://www.whited00r.com/tutorial-apptimemachine page where it says that waze is available on the app time machine website (which is). I was assuming that would mean that waze would work with whited00r.

I have looked into more details and found out that the waze server address may have changed after iOS3,  as seen from the comments on this youtube page
http://www.youtube.com/watch?v=_wIQi9XtY9Q
That would explain the connection error.

I was wondering if any whitedoor user was using waze. If so I would greatly appreciate some help.

Thanks again

edit: there is the topic as well: http://www.whited00r.com/forum/index?topic=7695.0 where waze is mentioned as a working app
« Last Edit: August 04, 2013, 07:11:04 PM by Bitter »

Offline Bruan

  • Feature Developer
  • Administrator
  • SuperHero Member
  • *****
  • Posts: 13082
  • Country: 00
  • Methuselah
    • View Profile
    • Bruan_WD Twitter
  • Device: iPhone 3G
  • My Computer: Linux
Re: Waze Problem Whited00r6 BB 05.13.04
« Reply #5 on: August 04, 2013, 08:07:28 PM »
Ah, that might have been when it was working, it could have changed a while back but when those topics were made :(

It is available, but not working, same as other apps that cut stuff off server side sadly :(

Offline Bitter

  • New Member
  • *
  • Posts: 3
  • Country: fr
  • Whited00r iPod iPhone User
    • View Profile
  • Device: iPhone 3G
  • My Computer: Mac
Re: Waze Problem Whited00r6 BB 05.13.04
« Reply #6 on: August 04, 2013, 08:32:59 PM »
sad indeed. Thanks for your time.